Search found 192 matches

by Fenris Wolf
Fri Mar 06, 2009 7:00 am
Forum: [3.0.x] Support Forum
Topic: Users + Admin cannot login
Replies: 8
Views: 436

Re: Users + Admin cannot login

I don't think so: MySQL should return an empty set and a message stating the number of records affected: ie, one record for each of these. If it returned a message saying 0 records modified, it means it did not modify any records in the config table... so no, it did not do it. Maybe someone else can...
by Fenris Wolf
Fri Mar 06, 2009 6:53 am
Forum: [3.0.x] Support Forum
Topic: Can't login to ACP and board
Replies: 19
Views: 993

Re: Can't login to ACP and board

Well I do not know if this may be of use to you, but my own similar problem was eventually resolved without having to restore the database from a previous backup. It was not -at least for me, nor for anyone who eventually resolved their problem- a database related issue. See alsoo the response from ...
by Fenris Wolf
Thu Mar 05, 2009 12:41 am
Forum: [3.0.x] Support Forum
Topic: Indexing problem
Replies: 7
Views: 355

Re: Indexing problem

Thank you, that is a very good idea! Especially since I already had to set up a local server with EasyPHP for the offline conversion when upgrading to 3.0.4.

Thank you again for the moral support, it does help!
by Fenris Wolf
Thu Mar 05, 2009 12:11 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Some changes to make phpBB3 faster and less session
Replies: 6
Views: 1910

Re: Some changes to make phpBB3 faster and less session

Sounds like it could be an interesting MOD for people who are in the same situation as you and are willing to put up with the drawbacks toonarmy is mentioning... Do you allow posting/reply rights to your guest or are they read-only? Maybe this discussion should take place in the MOD forum, because i...
by Fenris Wolf
Wed Mar 04, 2009 11:59 pm
Forum: [3.0.x] Support Forum
Topic: Forum Perm. Features
Replies: 5
Views: 325

Re: Forum Perm. Features

Advanced permissions for user groups would be my first guess?
by Fenris Wolf
Wed Mar 04, 2009 11:57 pm
Forum: [3.0.x] Support Forum
Topic: Indexing problem
Replies: 7
Views: 355

Re: Indexing problem

UPDATE: even though my indexing is still incomplete, using the search function now works instead of giving the ugly error message quoted above... So I think I'll count this as a win even though I did not do a thing: if elves want to come to my board and fix my indexing problems, who am I to complain...
by Fenris Wolf
Wed Mar 04, 2009 11:46 pm
Forum: [3.0.x] Support Forum
Topic: You HAVE to be kidding me!!!!
Replies: 8
Views: 365

Re: You HAVE to be kidding me!!!!

Hah!

But what is the alternative? Doing everything yourself and moderating every forum? That's what I did for a long time and apart from the sense of mad power, which like any evil dictator I really enjoy, I am not sure it's worth it... :lol:
by Fenris Wolf
Wed Mar 04, 2009 11:28 pm
Forum: [3.0.x] Support Forum
Topic: Stuck in 3.0.4 cnversion hell
Replies: 5
Views: 295

Re: Stuck in 3.0.4 cnversion hell

Two suggestions: - check if this is a character set issue: a lot of the discussions regarding backing up and restoring from backup seem to have been centering on the fact that 3.0.4 defaults to utf-8 whereas prior versions of phpBB weren't. A lot of people seem to have been using latin-1 by default ...
by Fenris Wolf
Wed Mar 04, 2009 8:07 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] New users cannot register: no valid MX record
Replies: 4
Views: 2454

Re: New users cannot register: no valid MX record

It worked beautifully, thank you so much! :P
by Fenris Wolf
Wed Mar 04, 2009 11:06 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] New users cannot register: no valid MX record
Replies: 4
Views: 2454

Re: New users cannot register: no valid MX record

Oh thank you! :P

*off to do so, should be back with news soonest*

ANd thank you for the tip about the url bbcode too!
by Fenris Wolf
Wed Mar 04, 2009 9:39 am
Forum: [3.0.x] Support Forum
Topic: [SOLVED] New users cannot register: no valid MX record
Replies: 4
Views: 2454

[SOLVED] New users cannot register: no valid MX record

Finally an easy question for you guys! When new users try to register, everything works as expected until they hit the Submit button after entering their details and facing the custom registrations fields and the CAPTCHA field, when they get: The entered e-mail domain has no valid MX record.Please n...
by Fenris Wolf
Wed Mar 04, 2009 8:57 am
Forum: [3.0.x] Support Forum
Topic: Indexing problem
Replies: 7
Views: 355

Re: Indexing problem

Thank you so much for replying, I felt like a lone voice in the desert! Yes, I was not sure if I should re-open the board or leave it disabled until this was resolved... thus my second question (with no modesty whatsoever, I was assuming that if I could not resolve it myself in a day, it was not goi...
by Fenris Wolf
Wed Mar 04, 2009 4:43 am
Forum: [3.0.x] Support Forum
Topic: Indexing problem
Replies: 7
Views: 355

Re: Indexing problem

Anyone? Bueller? Note: regarding Stucco's recommendation here: http://www.phpbb.com/community/viewtopic.php?f=46&t=926905 , I cannot run the ALTER TABLE phpbb3_acl_groups CONVERT TO CHARACTER SET utf8; commands since my tables are already usign utf-8 and I gather that you cannot change a character s...
by Fenris Wolf
Wed Mar 04, 2009 4:25 am
Forum: [3.0.x] Support Forum
Topic: Keeps logging me out
Replies: 7
Views: 9716

Re: Keeps logging me out

This is going to sound weird, but try the cookie resetting and clearing of the cache and browser cookies once more. Then a second and third time. And close your browser in between each attempt. I tried that solution several times without success and the last time (possibly the 6th time) it worked. B...
by Fenris Wolf
Tue Mar 03, 2009 11:03 pm
Forum: [3.0.x] Support Forum
Topic: Stuck in 3.0.4 cnversion hell
Replies: 5
Views: 295

Re: Stuck in 3.0.4 cnversion hell

This is the same problem I had with BigDump, and I bypassed that entirely, maybe you can do the same? Here: http://www.phpbb.com/community/viewtopi ... &t=1465235

Sorry, the last post in that topic before I closed it.

Go to advanced search