Search found 67 matches

by FreeBaGeL
Fri Oct 13, 2017 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Users can't log in
Replies: 4
Views: 235

Re: Users can't log in

Support Request Template What version of phpBB are you using? phpBB 3.2.1 What is your board's URL? http://www.clan-loh.com/forums/ Who do you host your board with? dreamhost How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your ...
by FreeBaGeL
Fri Oct 13, 2017 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Users can't log in
Replies: 4
Views: 235

Re: Users can't log in

whoops, misclick
by FreeBaGeL
Fri Oct 13, 2017 1:48 am
Forum: [3.2.x] Support Forum
Topic: Users can't log in
Replies: 4
Views: 235

Users can't log in

I recently upgraded from 3.0.8 to 3.2.1. Everything appeared to go well except no users can log in to their account, including me (admin). When attempting to login with the correct password we all get the message: "You have specified an incorrect password. Please check your password and try again. I...
by FreeBaGeL
Thu Oct 12, 2017 3:01 am
Forum: [3.2.x] Support Forum
Topic: Old forum...what are my options?
Replies: 1
Views: 115

Old forum...what are my options?

I have an old 3.0.8 that a small community of us have been using for years. It was recently compromised by a virus attack. I need to replace all the files, but don't see those available anymore. Can I merely delete all the files, upload the latest 3.2 files to my server, and then upgrade using my ol...
by FreeBaGeL
Tue Apr 26, 2016 11:45 pm
Forum: [3.0.x] Support Forum
Topic: Cannot log in
Replies: 6
Views: 389

Re: Cannot log in

Thanks everyone!

The link in Kasimi's post resolved the issue!

I'll ride this out a few more weeks and then start getting caught up with upgrades. Thanks!
by FreeBaGeL
Tue Apr 26, 2016 11:25 pm
Forum: [3.0.x] Support Forum
Topic: Cannot log in
Replies: 6
Views: 389

Re: Cannot log in

Unfortunately I don't seem to have an /includes/startup.php file
by FreeBaGeL
Tue Apr 26, 2016 11:12 pm
Forum: [3.0.x] Support Forum
Topic: Cannot log in
Replies: 6
Views: 389

Cannot log in

When I try to log in to my forum I get the errors below, and the login is unsuccessful. I haven't made any changes to the forum in years so I'm guessing this has to do with my webhost upgrading to the latest version of PHP. Strict Standards: Non-static method utf_normalizer::nfkc() should not be cal...
by FreeBaGeL
Sat Sep 06, 2014 11:27 pm
Forum: [3.0.x] MODs in Development
Topic: [RC]Multiple ranks (not linked to usergroups) - 1.01
Replies: 863
Views: 106907

Re: [RC]Multiple ranks (not linked to usergroups) - 1.01

I installed with automod. What do I need to do to get the ranks to show up on a custom template? I see the option to copy install_subsilver2 to my template, but it did not show the sub-template I'm actually using in that dropdown.
by FreeBaGeL
Sat Sep 06, 2014 11:05 pm
Forum: [3.0.x] MODs in Development
Topic: [RC]Multiple ranks (not linked to usergroups) - 1.01
Replies: 863
Views: 106907

Re: [RC]Multiple ranks (not linked to usergroups) - 1.01

Any reason that we're limited to only 3 ranks? Is that a technical limitation or is there a way we can add more?

EDIT: Nevermind, just saw the text on how to add more.
by FreeBaGeL
Thu Dec 01, 2011 5:51 pm
Forum: [3.0.x] Support Forum
Topic: Custom title for subforums
Replies: 2
Views: 113

Re: Custom title for subforums

Nevermind, that was easy. I just used a conditional if/else in the title section of overall_header.html.
by FreeBaGeL
Thu Dec 01, 2011 5:44 pm
Forum: [3.0.x] Support Forum
Topic: Custom title for subforums
Replies: 2
Views: 113

Custom title for subforums

Is it possible to have a custom title (IE within the <title> tags) for our subforums? For instance, if I'm running a forum called "Widgetzone" with a subforum "Blue Widgets", when someone searches on google they see this for my result: Widgetzone - View Forum - Blue Widgets Instead, I'd like them to...
by FreeBaGeL
Fri Nov 04, 2011 3:08 am
Forum: [3.0.x] Support Forum
Topic: Mods not working after domain change
Replies: 3
Views: 187

Re: Mods not working after domain change

Admin Control Panel > General tab > Server configuration > Server settings > Script path that may need changing. That is just where it is relative to the root domain, right? Both the old forum and the new one are in the root folder (just at different domains), so I would assume script path would re...
by FreeBaGeL
Fri Nov 04, 2011 12:41 am
Forum: [3.0.x] Support Forum
Topic: Mods not working after domain change
Replies: 3
Views: 187

Mods not working after domain change

I changed the domain of my forum and my mods are no longer working. That includes just two, automod and nv recent topics. I went through all the files in the site and changed any hard coded references to the old domain to the new one (and same thing with the board settings section in the admin panel...
by FreeBaGeL
Tue Apr 19, 2011 12:46 am
Forum: [3.0.x] AutoMOD
Topic: Mod wont install in AutoMod
Replies: 4
Views: 523

Re: Mod wont install in AutoMod

Does this not work with 3.0.8?

I just installed it on my forum, made all the appropriate updates to my theme's style pages, and nothing shows up at all.
by FreeBaGeL
Mon Apr 04, 2011 3:49 pm
Forum: [3.0.x] Convertors
Topic: phpBB3 forum merger
Replies: 196
Views: 48911

Re: phpBB3 forum merger

I've tried the script from the second post of this thread as well as the script in the post below: The latest version: http://thewarezscene.org/forums/phpbb3-forum-merger-t101614.html There is an indev version but it is nowhere nearstable yet (not that its getting any development time ATM) When I ra...

Go to advanced search