Search found 9 matches

by cryptoevo.de
Sun Jan 13, 2019 2:40 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 55913

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

Before i read your answer a read a post from back then, i added it to answer my question. In this table (three fields) stores all information CREATE TABLE phpbb_thanks ( post_id mediumint(8) NOT NULL default '0', poster_id mediumint(8) NOT NULL default '0', user_id mediumint(8) NOT NULL default '0',...
by cryptoevo.de
Fri Jan 11, 2019 11:36 pm
Forum: Extensions in Development
Topic: [3.2][RC] Thanks for posts (and optional Tapatalk integration)
Replies: 571
Views: 55913

Re: [3.2][RC] Thanks for posts (and optional Tapatalk integration)

I need to import the likes, can anybody tell me in which table the likes are saved in the database?

Best regards,
by cryptoevo.de
Wed Dec 26, 2018 5:26 pm
Forum: Extensions in Development
Topic: [CDB] Show Subforum Images
Replies: 14
Views: 1106

Re: [3.2][BETA] Show Subforum Images

Hello Battye :) You are just so amazing! Sadly it does't seem to work with my theme in specific. When i enable the extension the Subforum disappears. https://bnn.ooo https://i.imgur.com/okHiY6G.png https://imgur.com/pjyh9KS.png Maybe I should write the coder of the design ? Thank you so much for you...
by cryptoevo.de
Sat Dec 15, 2018 12:07 pm
Forum: phpBB Custom Coding
Topic: Why is the Icon of Subforum not visible?
Replies: 11
Views: 658

Re: Why is the Icon of Subforum not visible?

Isn't there like a conventional way for "requesting" the icon? As you have found out - yes there is but if the style developer does not respect that method then there is nothing that we can do here. This is one of the downsides of using styles that have not been approved in the CDB. Dude, why are e...
by cryptoevo.de
Sat Dec 15, 2018 11:51 am
Forum: phpBB Custom Coding
Topic: Why is the Icon of Subforum not visible?
Replies: 11
Views: 658

Re: Why is the Icon of Subforum not visible?

We have no idea what phpBB core edits might be required to make his style work as you wish, since we know nothing about his style. If he knows that edits are required, he should know what those edits are. Isn't there like a conventional way for "requesting" the icon? I mean like there must be a usu...
by cryptoevo.de
Fri Dec 14, 2018 6:18 pm
Forum: phpBB Custom Coding
Topic: Why is the Icon of Subforum not visible?
Replies: 11
Views: 658

Re: Why is the Icon of Subforum not visible?

You would need to ask the person you bought the style from. Hey KevC :) Erm, with the term coder I meant the guy who wrote the code of the theme, here specially he is also coincidentally the seller. So i asked him already. And he claimed that he would need to change phpBB core for it and that i sho...
by cryptoevo.de
Fri Dec 14, 2018 4:37 pm
Forum: phpBB Custom Coding
Topic: Why is the Icon of Subforum not visible?
Replies: 11
Views: 658

Why is the Icon of Subforum not visible?

I use a bought theme, and when I set a Icon it is only visible for the Forumtest1 and Testforum2 shows a listing dot/circle instead. Bildschirmfoto 2018-12-13 um 16.18.09.png The coder of the theme said that changes had to be made in to core phpBB for that. Why can I then give a path for a icon when...
by cryptoevo.de
Thu Jul 26, 2018 7:07 pm
Forum: phpBB Custom Coding
Topic: ArchivBot for AjaxChat - - 'rsquo' not defined in Entity
Replies: 3
Views: 519

Re: ArchivBot for AjaxChat - - 'rsquo' not defined in Entity

I changed the Title, maybe it is more clear now :P

We have coded the ArchivBot our selfs. There is no Database entry...
by cryptoevo.de
Thu Jul 26, 2018 11:43 am
Forum: phpBB Custom Coding
Topic: ArchivBot for AjaxChat - - 'rsquo' not defined in Entity
Replies: 3
Views: 519

ArchivBot for AjaxChat - - 'rsquo' not defined in Entity

Hello :) One of mine Forum members created an ArchiveBot, which posts the history from AjaxChat in to a Thread. We had several Problems with a symbol which could not be rendert by render.php, a so called 'rsquo' meaning a " . I tried deleting some messages one bye one to analyse which message caused...

Go to advanced search