Search found 36 matches

by mdkdio
Thu Sep 27, 2018 3:35 pm
Forum: Extensions in Development
Topic: [3.2][RC] Auto db Backup
Replies: 140
Views: 19755

Re: [3.2][RC] Auto db Backup

kamaleon wrote:
Mon Sep 24, 2018 7:28 am

So you should have backed up the files too, right?
Of course, but that you will have to do on your own anyway.
As David already stated, this is for backing up the database only...
by mdkdio
Sun Aug 05, 2018 8:59 am
Forum: [3.2.x] Support Forum
Topic: Lost videos after SSL installation
Replies: 9
Views: 255

Re: Lost videos after SSL installation

Any link to forum site?
by mdkdio
Sun Jul 08, 2018 7:33 pm
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 302
Views: 43198

Re: [3.2][RC] Site Logo

@gambr

I can confirm what David already mentioned, it is working with 1200x200 (so change 260 to 200)
And I am also on Linux (Slackware) and using FF, in case you wonder...

Edit:
You 2nd image showing your settings, change Logo height to 200
by mdkdio
Wed May 30, 2018 7:19 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

The date of accepting is the 25 of may 2018, so that's not the problem, all my users have the same problem, even when they have accepted.... @david63, can you please help me out here..... ??? Kind Regards, Hi, I have a strange thing going on, with the ext. When I open a link in a forum email (my ow...
by mdkdio
Tue May 29, 2018 5:31 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

@david63, can you please help me out here..... ??? Kind Regards, Hi, I have a strange thing going on, with the ext. When I open a link in a forum email (my own forum, with admin status) , and I want to reply the topic, it shows a popup saying, that I didn't accepted the cookie policy, can someone p...
by mdkdio
Mon May 28, 2018 3:39 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

My suggestion would be to disable and delete data for the extension and then via ACP > System > Module management ensure that all of the modules have been removed as there is currently a bug in phpBB core whereby some modules are not always removed. After having done that you should be OK to re-ins...
by mdkdio
Mon May 28, 2018 3:11 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

@mdkdio - both of those lists of modules are incorrect. I am not sure but it looks as if you may not have updated correctly. Thanks David! Odd since the local installation is a clean install of phpbb 3.2.2 and not even set up with any categories etc yet... My suggestion would be to disable and dele...
by mdkdio
Sun May 27, 2018 9:13 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

I continued the "troubleshooting" here with installing phpbb locally, including RC5 of privacy policy. Pics below shows the differences between these two installations... First is local PC, second is the actual server installation... Local PC http://i241.photobucket.com/albums/ff245/rjdfan/snapshot1...
by mdkdio
Sun May 27, 2018 5:06 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

I am getting there, even if the UCP tab is still missing... Searching through the database, I stumbled upon this.... phpbb_modules - module_basename For module_base ucp I find nothing of info. Shouldn't there be something there? Everything related to ACP has info. Could someone help me here with wh...
by mdkdio
Sat May 26, 2018 9:23 am
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

I am getting there, even if the UCP tab is still missing... Searching through the database, I stumbled upon this.... phpbb_modules - module_basename For module_base ucp I find nothing of info. Shouldn't there be something there? Everything related to ACP has info. Could someone help me here with wha...
by mdkdio
Fri May 25, 2018 2:48 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

Hi! Thanks much for this extension! I've been using the RC1 since late March. Translated it to Swedish.. A couple of hours ago I tried to upgrade to RC5, but it failed. Could well be my own fault, but here's what happens... I replaced the RC1 files with RC5 without disabling the RC1 first (where I ...
by mdkdio
Thu May 24, 2018 10:04 pm
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 611
Views: 46322

Re: [3.2][RC] Privacy Policy

Hi! Thanks much for this extension! I've been using the RC1 since late March. Translated it to Swedish.. A couple of hours ago I tried to upgrade to RC5, but it failed. Could well be my own fault, but here's what happens... I replaced the RC1 files with RC5 without disabling the RC1 first (where I m...
by mdkdio
Sat Apr 28, 2018 2:29 pm
Forum: [3.2.x] Support Forum
Topic: Changing the FAQ
Replies: 7
Views: 216

Re: Changing the FAQ

david63 wrote:
Sat Apr 28, 2018 2:24 pm
mdkdio wrote:
Sat Apr 28, 2018 1:37 pm
Forum root -> language -> en -> help -> faq.php
That is fine if all you want to do is change what is already there but if you want to add more then you will also need to edit phpbb\help\controller\faq.php
Very true that David :)
Thanks!
by mdkdio
Sat Apr 28, 2018 1:37 pm
Forum: [3.2.x] Support Forum
Topic: Changing the FAQ
Replies: 7
Views: 216

Re: Changing the FAQ

Edit the FAQ? Sure thing :) Forum root -> language -> en -> help -> faq.php NOTE! Do not mess with the default language code i.e. HELP_FAQ_ATTACHMENTS_ALLOWED_ANSWER etc These lines are required for phpbb to work as intended However, if you'd like to translate anything of the content: Check if trans...
by mdkdio
Sat Apr 28, 2018 12:53 pm
Forum: [3.2.x] Support Forum
Topic: Can't login to disabled board as admin
Replies: 12
Views: 335

Re: Can't login to disabled board as admin

Thanks for the info, I'll check what I have on the cellphone in a bit (I also have chromium on it for testing things). I agree with you there, things work "like this" for one user, but "like that" for a dif user... Of course, this may be caused by browser versions, plugins and loads of other things....

Go to advanced search