Search found 183 matches

by nycore
Fri Nov 23, 2007 6:38 pm
Forum: [2.0.x] MOD Requests
Topic: Is there an alternative to Fetch All?
Replies: 4
Views: 349

Re: Is there an alternative to Fetch All?

What specific problem are you having. Fetchall is pretty much a 1 line setup and it'll work. Other than that the rest of fetchall is just adding or deleting what you want it to display
by nycore
Sun Nov 18, 2007 8:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Simple Mod Resize Images
Replies: 60
Views: 37190

Re: [2.0.18] Simple Mod Resize Images

Yes, change that number to with WIDTH that you want. Also, make sure that the SMRcode.js file is in the TEMPLATES folder. If its not there then the MOD doesnt function. With all MODS, you must perform all commands or they dont work. You need to edit the overall_header.tpl file for sure. Some MODS yo...
by nycore
Sun Nov 18, 2007 5:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Simple Mod Resize Images
Replies: 60
Views: 37190

Re: [2.0.18] Simple Mod Resize Images

Open the file SMRcode.js in a word editor (like wordpad). The 4th line down is the size option :

SMR_confMaxDim = 350; // pixels
by nycore
Mon Nov 12, 2007 2:39 am
Forum: 2.0.x Support Forum
Topic: Blank pages in Internet Explorer 7?
Replies: 3
Views: 100

Re: Blank pages in Internet Explorer 7?

Noxwizard wrote:Open: templates/subBlack/overall_header.tpl
Find and Remove:

Code: Select all

<style type="text/css">
The style tag isn't being closed, so it's eating all the HTML after it.
Nice! Worked. Was driving me nuts

Previous poster had a good suggestion as well. Thanks

Closed
by nycore
Mon Nov 12, 2007 2:00 am
Forum: 2.0.x Support Forum
Topic: Blank pages in Internet Explorer 7?
Replies: 3
Views: 100

Blank pages in Internet Explorer 7?

My website is linked in my profile IE 6 or 7 gives empty pages on the entire board but if you look at PAGE SOURCE you can see all the information there in the html code. Im using SubBlack-GOLD style. Many mods, yes, but all are newly installed on a newly installed board. Firefox and Opera have no pr...
by nycore
Sun Nov 11, 2007 8:57 pm
Forum: [3.0.x] Support Forum
Topic: Browser issues
Replies: 19
Views: 732

Re: Browser issues

Turns out that my issue was somehow caused by the Adsense code on my board, nycore. http://www.phpbb.com/community/viewtopic.php?f=46&t=590221 I deleted and reinstalled the code and, voila! Why? No idea... but maybe that'll help. Hmmm. I dont have that installed. Im using a SubBlack-Gold template w...
by nycore
Sun Nov 11, 2007 3:36 pm
Forum: [3.0.x] Support Forum
Topic: Browser issues
Replies: 19
Views: 732

Re: Browser issues

I have similar issues with both IE 6 and 7 using SubBlack template. Board is a blank page except in firefox. Page Source shows the board is working though.
by nycore
Sun Aug 19, 2007 4:35 am
Forum: [2.0.x] MOD Database Releases
Topic: [14/12/06] Textual Confirmation
Replies: 784
Views: 126531

Re: [14/12/06] Textual Confirmation

been battling spammers for years and this 1 MOD alone is all you need to stop all spammers from registering. You need nothing else. No visual confirm needed, no hidden form lines, no validate emails, etc. Works flawlessly.
by nycore
Mon Mar 19, 2007 12:58 am
Forum: 2.0.x Support Forum
Topic: sessions.php error
Replies: 35
Views: 1374

Re: sessions.php error

Ive been getting these same errors a few times per day since I upgraded to the latest version of phpbb

To fix it you go into the database (using phpmyadmin for example) with:

repair table phpbb_sessions

For me it doesnt stay fixed but usually it works for a long time
by nycore
Sun Nov 19, 2006 3:48 pm
Forum: 2.0.x Support Forum
Topic: emailer.php error
Replies: 8
Views: 498

Same problem Im having. Unfortunately the link provided with the solution doesnt really give a solution and the suggestions are vague. On certain types servers a patch was recently installed which actually causes this problem. Ive seen this problem popping up recently on other boards which is relate...
by nycore
Sun Oct 01, 2006 9:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] UploadPic
Replies: 560
Views: 122163

Hello, I've succesfully installed this MOD, but the following problem occurs. When I upload pictures it works just fine if no resize or rotate function is used. In case these functions are used (need to be used), I receive blank screen in uploadPic window after send button is pressed. In ACP I can ...
by nycore
Tue Sep 12, 2006 1:31 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] UploadPic
Replies: 560
Views: 122163

I read through most of this board and maybe I over looked this error: After I upload an image I get a blank page. (white screen) The image shows in the admin panel only but not in my (the admin) personal gallery. I can delete it from the database but under "user" its blank. I think you have to chec...
by nycore
Sun Sep 10, 2006 9:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] UploadPic
Replies: 560
Views: 122163

Apparently none of the resize, rotate, file size, rotate options are functioning so any image that is too large is not uploaded as a "user" file. Images that don't appear to be "user-files" are images that are left on the server after the processing was terminated (by the server, not UploadPic !) b...
by nycore
Sun Sep 10, 2006 8:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] UploadPic
Replies: 560
Views: 122163

I found a partial solution: Apparently none of the resize, rotate, file size, rotate options are functioning so any image that is too large is not uploaded as a "user" file. I set my image sizes larger and am able to upload and see a gallery so long as uploaded files are not larger than the settings...
by nycore
Sun Sep 10, 2006 7:02 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] UploadPic
Replies: 560
Views: 122163

I re-read this entire topic and found 2 other users with the same problem (pages 1 and 4 of this topic) of having blank pages show up after uploading. they never got an answer. I also found at least 8 people asking other questions over and over again that were answered 8 times. So, no one reads, and...

Go to advanced search