Search found 25 matches

by shreck
Wed Oct 29, 2008 11:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237941

Re: Attachment Mod

I have been trying to backup my images and to conform to my hosting permissions rules. 1/ Is there a way to split the attachment folder and still maintain the posts. As I have over 2000 attachments and need to split them up into two different folders. 2/ Is there a way in the script to set what the ...
by shreck
Wed Apr 16, 2008 6:51 pm
Forum: 2.0.x Support Forum
Topic: Log in and logged out posts last visit gone
Replies: 8
Views: 427

Re: Log in and logged out posts last visit gone

I am running it locally using Apache2Triad, I also have another installation of PHPBB3 as well, without any login problems.

I also have PHPBB2 at work on two different machines, XP and windows 2000. This I cannot understand what the problem could be.
by shreck
Mon Apr 14, 2008 10:10 pm
Forum: 2.0.x Support Forum
Topic: Log in and logged out posts last visit gone
Replies: 8
Views: 427

Re: Log in and logged out posts last visit gone

I tried it on my local machine under XP when I closed my browser and log back in it freezes here http://localhost/forum/login.php?sid=892d5506f518853dbd3cf2b32f597e64 But if I hit back it shows me logged in. Here are the suggested settings. My Suggested Cookie Settings: Domain Name: localhost Server...
by shreck
Fri Apr 11, 2008 2:02 am
Forum: 2.0.x Support Forum
Topic: Log in and logged out posts last visit gone
Replies: 8
Views: 427

Re: Log in and logged out posts last visit gone

One question before I try that, I copied all my files and database to local host under XP, I can log in but I am not, but shows I am . I used the cookie mod to fix it and made no difference. Any ideas, I have searched for a solution and cannot find one. However, I installed PHPBB3 and imported the p...
by shreck
Fri Apr 11, 2008 1:39 am
Forum: 2.0.x Support Forum
Topic: Log in and logged out posts last visit gone
Replies: 8
Views: 427

Log in and logged out posts last visit gone

I encountered some problems recently and cannot figure out whats going on. When I log in I get logged out and posts from last visit are all gone when I log in a second time. First I thought is was a redirect issue, so I removed it and it seems to work great, then it starts happening again. Any ideas...
by shreck
Sat Jan 27, 2007 2:58 am
Forum: 2.0.x Support Forum
Topic: New forum import from modded forum cannot view posts
Replies: 1
Views: 130

New forum import from modded forum cannot view posts

I have imported the posts, post_text, forums and categories . I cannot view the posts, is there other tables required to view the posts? My old forum is one version down from the current but has a lot of mods. I went with a fresh current version with some of the same mods installed. What else is req...
by shreck
Tue Jan 16, 2007 3:20 am
Forum: 2.0.x Support Forum
Topic: Installed new forum / imported old database
Replies: 1
Views: 111

Installed new forum / imported old database

I am on a new host.

When I log in it takes me to my old web address, if I click back I am logged in. Thats ok I think, I dont have my offical .com yet.

When I try to access the ACP it directs me to my old .com

Any ideas,

Thanks
by shreck
Wed Dec 20, 2006 6:37 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1062 Duplicate entry '-1' for key 2
Replies: 5
Views: 315

I got the same error again. [hr] Now I have a new one I personally got a simular one last night to do with an attachment in a PM. I did repair in the database and it worked fine. This is a new one that a moderator is getting now. SQL Error : 1016 Can't open file: 'phpbb_privmsgs_text.MYI'. (errno: 1...
by shreck
Tue Dec 12, 2006 6:40 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1062 Duplicate entry '-1' for key 2
Replies: 5
Views: 315

Great

It works now.

So what did I just do? Was the table full or corrupt, Is there a way I could tell by looking at some tables?

Thank You
by shreck
Tue Dec 12, 2006 6:24 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1062 Duplicate entry '-1' for key 2
Replies: 5
Views: 315

SQL Error : 1062 Duplicate entry '-1' for key 2

I am getting the following error when I go to the forum index page. I read a few topics that seem confusing. What do I do to fix his problem. It's been up and running for about two years now with very little problems. phpBB : Critical Error Error creating new session DEBUG MODE SQL Error : 1062 Dupl...
by shreck
Sun Oct 22, 2006 6:48 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Blog Button in Profiles
Replies: 21
Views: 3302

You probably forgot to edit lang_main.php /me makes a note to get this ancient MOD updated and into the MODDB. I checked and it there. Any other ideas. $lang['Avatar_gallery'] = 'Avatar gallery'; $lang['Website'] = 'Website'; $lang['Blog'] = 'Blog'; $lang['Location'] = 'Location'; $lang['Contact'] ...
by shreck
Thu Sep 28, 2006 2:13 am
Forum: [2.0.x] Convertors
Topic: Discus 4 --> phpBB2 convertor
Replies: 158
Views: 63299

I have been looking for this converter too for a long time until I stumbled across this post. But I could not wait. I found Discuss very slow to manage, probably because of the number of posts. So I created a directory of the html pages only, as an archive and linked to it from with in one of the fo...
by shreck
Thu Sep 28, 2006 1:51 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Blog Button in Profiles
Replies: 21
Views: 3302

In the user profile:

Below Website: it only shows :

Code: Select all

Website:
:
Where do I go to fix this.

This is a great mod btw.

I had some minor issues because of the number of mods. But it was pretty easy to figure out.
by shreck
Wed Jun 07, 2006 12:23 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132703

poyntesm

Your the greatest!

It works again. Thank you very much.

I have this running on the current version of phpbb and no problems at all.

Cheers
by shreck
Tue Jun 06, 2006 1:51 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 132703

I am having a problem with uploading images. For example you can see for your self what is happening, Is this something my host needs to fix and if so any ideas what is the cause of the negative type image. this is the created thumbnail This is the link to the full image Recently the site was moved,...

Go to advanced search

cron