Search found 257 matches

by kc5hwb
Sat Feb 03, 2007 10:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Want me to PM the to you?
by kc5hwb
Sat Feb 03, 2007 4:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Would it help if I were to upload the mod'd files so that you can see the blank pages that I am seeing? I don't know if that would help. I wouldn't want you to have a broken forum while waiting for me to have a look around. I probably wouldn't be able to see much anyway. One thing that may help, if...
by kc5hwb
Sun Jan 21, 2007 11:58 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Is there another sugesstion that someone has for my files not showing up? I have no idea what is going on with your board. I have been trying to duplicate the blank page problem and I can't do it. I have never seen a template file cause a blank page, only a php file cause a blank page. As evidenced...
by kc5hwb
Sun Jan 21, 2007 7:41 pm
Forum: [3.0.x] Support Forum
Topic: How to convert
Replies: 16
Views: 1349

Agreed. I will wait until the full version is released, myself.
by kc5hwb
Sun Jan 21, 2007 7:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Is there another sugesstion that someone has for my files not showing up?
by kc5hwb
Sun Jan 21, 2007 3:45 am
Forum: [3.0.x] Support Forum
Topic: How to convert
Replies: 16
Views: 1349

I am with you....I want to run 3.0 now.
by kc5hwb
Sun Jan 21, 2007 3:39 am
Forum: [3.0.x] Support Forum
Topic: phpBB3 Test Forum
Replies: 1
Views: 559

phpBB3 Test Forum

I went ahead and installed phpBB3 on one of my URLs. From what I have seen so far, I really like the new software and can't wait to put it into production use.

[spam removed - karlsemple]p
(feel free to register and help me test it)

Has anyone made any styles or templates for 3.0?
by kc5hwb
Sun Jan 21, 2007 3:25 am
Forum: [3.0.x] Support Forum
Topic: Upgrade PHPBB2 TO PHPBB3
Replies: 6
Views: 1234

I tried to access that site earlier and got the same error. I also had the same question as you. I think that what would need to happen would be to create a phpBB3 forum with all your same categories and then somehow make the phpBB3 forum read from your phpBB2 database. I am not sure how to do that,...
by kc5hwb
Sun Jan 21, 2007 2:51 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] phpvBB (vBulletin imitation theme)
Replies: 93
Views: 66207

I can't get any of these DL links to work to DL this template. Is it not available anymore?
by kc5hwb
Sat Jan 20, 2007 6:13 pm
Forum: [2.0.x] Styles Database Releases
Topic: [2.0.21] FWSHalloween1
Replies: 15
Views: 24458

ivory wrote: yayyy :D better late than never lol

i should add, this one would be easy enough changed if anyone wants a chocolate theme. the logo can be changed in the PSD file to remove the halloween part


That's what I was thinking also.

Great looking style!
by kc5hwb
Sat Jan 20, 2007 5:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Good, all that is good news, but it still doesn't explain why all my pages are blank. So I need to do some more troubleshooting on my TPL files. This will work with ANY style. You may have to adjust the tpl instructions to fit your style. I have installed this on many styles. Some are tricky to do, ...
by kc5hwb
Sat Jan 20, 2007 3:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Thank you very many, sir 8) 8) It worked perfectly. Now only thing is, when i do the subforum (by the instructions on 1st site), i still lookes wierd Does it really works with SubSilver only? :D I am wondering the same thing myself. I am NOT using Extreme Styles on my board. When I UL the TPL files...
by kc5hwb
Sat Jan 20, 2007 3:07 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Your admin_forums.php is fine. I also took your ffs/admin/forum_admin_body.tpl and added catrow.forumrow.STYLE to it and that worked fine. Now, you say the blank page is happening with EVERY template file you modify. I am not putting down your editing ability, I am jsut trying to find a common link...
by kc5hwb
Fri Jan 19, 2007 11:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Evidently the STYLE is not being set in admin_forums.php. If you feel that you have done the edits correctly, save the file on your server with a .txt extension and give me a link to it so I can check it out. I wondered if the style was my problem, but I wasn't sure how to look for that. I installe...
by kc5hwb
Thu Jan 18, 2007 2:44 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Subforums
Replies: 3241
Views: 401459

Here is an example of the forum_admin_body.tpl that I changed...now I cannot see this page when I change this one code... Find Tip: This may be a partial find and not the whole line. <td class="row2"><span class="gen"><a href="{catrow.forumrow.U_VIEWFORUM}" In-line Find Tip: This is a partial match ...

Go to advanced search