Search found 13 matches

by Quicksilver919
Fri Sep 23, 2005 10:00 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

Now since my forums are a gaming forum. How would i save all the topics and threads if i want to clean install the forums?

This is my only worries. Because We have a raid schedule, and group and character info on the board. So this is my only concern.
by Quicksilver919
Thu Sep 22, 2005 3:14 am
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

It has been created. user name test/password test.

Thanks for your help with this...
by Quicksilver919
Tue Sep 20, 2005 4:13 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

Okay from what i see. I took over the board from our last admin, about 3 months ago. and decided it needed a new look to it. (as you saw it looks good but the "logo here" has to be changed.) from what i see in the files, there is also an attach mod and an album mod. Now i want to use the wowHorde te...
by Quicksilver919
Tue Sep 20, 2005 1:47 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

I had to put it back to the old template so that my users coudl access the board. please let me know a time and ill put it back to the new template so that you can see.
by Quicksilver919
Mon Sep 19, 2005 11:35 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

I have the portal mod installed in both the bbcode and subsilver templates. how do i switch it to ythe new template>
by Quicksilver919
Mon Sep 19, 2005 9:11 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

It doesnt let me make posts for some odd reason. it gives me this

Template->make_filename(): Error - file does not exist
by Quicksilver919
Mon Sep 19, 2005 8:19 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

Okay that works. Thanks
by Quicksilver919
Mon Sep 19, 2005 4:14 pm
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

Sure the link is...

http://www.centralspike.com

Ill use the new template so you guys can try and help me out. Thanks in advance for any help provided.
by Quicksilver919
Mon Sep 19, 2005 8:02 am
Forum: 2.0.x Support Forum
Topic: Cant get Logo to work on new template
Replies: 19
Views: 672

Cant get Logo to work on new template

I am trying to get the new Logo i designed to work properly with my Template. The template calls for a 700x90 template. So i made a nice looking one and saved it at about 10mb, BUT when I upload it all i get is the red x of death where there should be a pic. I use Adobe Photoshop 5 to do my editing....
by Quicksilver919
Sun Sep 18, 2005 11:02 pm
Forum: 2.0.x Support Forum
Topic: Forum Index Welcome message help.
Replies: 3
Views: 140

Thanks that was exactly it... You guys rock!
by Quicksilver919
Fri Sep 16, 2005 8:55 am
Forum: 2.0.x Support Forum
Topic: Forum Index Welcome message help.
Replies: 3
Views: 140

Forum Index Welcome message help.

Ive been trying to find this out, but I cannot seem to find where i can edit the welcome message on the forum home page. the last admin left a pretty nasty message and i have been trying to find it. any help is appreciated. Thanks


it is on the forum homepage, the welcome message.
by Quicksilver919
Tue Aug 02, 2005 8:04 pm
Forum: 2.0.x Support Forum
Topic: Group removal
Replies: 1
Views: 80

Group removal

I have a few user i need to remove from a group... but i cant find anywhere to do this... i have been in the admin panel for 3 hours now. I need help.
by Quicksilver919
Sat Apr 16, 2005 3:34 pm
Forum: 2.0.x Support Forum
Topic: Signature size restriction
Replies: 1
Views: 116

Signature size restriction

Hi all, I am kinda new to the PHPbb scene. I recently was asked to run my gaming forums. now here is the problem our last admin put a restriction on the signature size. i beleive he put it into the coding itself. now as you can probably tell I have been trying to figure this out on my own. Now i can...

Go to advanced search