Search found 105 matches

by ajtruckle
Mon Sep 09, 2019 11:25 am
Forum: [3.2.x] Support Forum
Topic: Latest php version
Replies: 2
Views: 114

Re: Latest php version

OK.
by ajtruckle
Mon Sep 09, 2019 10:55 am
Forum: [3.2.x] Support Forum
Topic: Latest php version
Replies: 2
Views: 114

Latest php version

Hi

I had to download my php on my domain because your note stated that 7.3 was in development. So I reverted to 7.2.

However, according to my list on one.com for my domain 7.3 is not in development and 7.4 is in development.

So can we please adjust this to support 7.3 now.

Thanks.
by ajtruckle
Tue Mar 19, 2019 4:02 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

OK, well I will be uninstalling it now then since I am not using it and most likely clearing out the error logs and see how it goes.
by ajtruckle
Tue Mar 19, 2019 3:56 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

According to my setup only one marked as enabled:

VigLink

I have 2 disabled:

Cookie Policy (3.2)
KeyCAPTCHA

I only just disabled the Cookpie Policy one because I did not realise the forum had it's own setting to raise a warning. So I am using the inbuilt feature and not the extension.
by ajtruckle
Tue Mar 19, 2019 3:52 pm
Forum: [3.2.x] Support Forum
Topic: Why is VigLink on by default?
Replies: 2
Views: 103

Re: Why is VigLink on by default?

Ok, I got confused. The page I was on was the Extensions page. So from that perspective it was enabled. But when I actually go to Viglink Settings page, it says it is disabled.

All good.
by ajtruckle
Tue Mar 19, 2019 3:50 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

Thanks, just checked and this setting is set to No.
by ajtruckle
Tue Mar 19, 2019 3:42 pm
Forum: [3.2.x] Support Forum
Topic: Why is VigLink on by default?
Replies: 2
Views: 103

Why is VigLink on by default?

I never knew it was on.
by ajtruckle
Tue Mar 19, 2019 3:34 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

Thanks. Just to let you know that my log does continue to get a lot of these IP errors I mentioned in the first post.

Andrew
by ajtruckle
Sat Mar 16, 2019 10:27 pm
Forum: [3.2.x] Support Forum
Topic: Installing language packs
Replies: 6
Views: 204

Re: Installing language packs

Ok, so if I copy that folder now I will have to reinstall.

Thanks.
by ajtruckle
Sat Mar 16, 2019 8:13 pm
Forum: [3.2.x] Support Forum
Topic: Installing language packs
Replies: 6
Views: 204

Re: Installing language packs

I am not using this extension. It is not listed on my extensions page.

So no need to worry. Thank you.
by ajtruckle
Sat Mar 16, 2019 8:03 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

is there any way that we can actually transfer their answer into a custom field during registration? I know it is obviously going to be the right value, but atleast I will have a second confirmation that nothing broke the system as I will be able to see the custom field when viewing the profile.
by ajtruckle
Sat Mar 16, 2019 7:58 pm
Forum: [3.2.x] Support Forum
Topic: Installing language packs
Replies: 6
Views: 204

Re: Installing language packs

I did not install the ext folder. It seems to work fine.

But i would like to know if I should be installing it and if that article is outdated.
by ajtruckle
Sat Mar 16, 2019 7:43 pm
Forum: [3.2.x] Support Forum
Topic: Installing language packs
Replies: 6
Views: 204

Installing language packs

I have read this article:

https://www.phpbb.com/support/docs/en/3 ... uage-pack/

It refers to language and styles folders. But the zip for Italian also has a "ext" folder. Do I install that?
by ajtruckle
Sat Mar 16, 2019 7:32 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

Thank you. I have made the change.

I only have english language pack installed although I have a lot of foreign users. I support 40 or so languages so maybe I should install this language packs and get the question translated.

Hopefully it is working now.
by ajtruckle
Sat Mar 16, 2019 7:18 pm
Forum: [3.2.x] Support Forum
Topic: Bogus accounts
Replies: 20
Views: 487

Re: Bogus accounts

Ok. At the moment I have a custom field and it does not offer for me to set what the value should be.

How do I implement what you say? Thanks.

Go to advanced search