Search found 156 matches

by ajp
Thu Jan 26, 2006 11:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Extended Reply Notification
Replies: 36
Views: 13343

I bet you have Ptirhiik - RPGnet-fr User CP installed. That is the only time I found this error also.
by ajp
Thu Jan 26, 2006 11:18 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Extended Reply Notification
Replies: 36
Views: 13343

I bet you have Ptirhiik - RPGnet-fr User CP installed. That is the only time I found this error also.
by ajp
Fri Jan 13, 2006 12:18 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Extended Reply Notification
Replies: 36
Views: 13343

Makc666 wrote: The download link in first post doesn't work!


It worked just fine for me. It doenst download a zip file it just opens the text.
by ajp
Mon Nov 28, 2005 8:47 pm
Forum: [2.0.x] MOD Requests
Topic: REQ: Gallery 2 Mod
Replies: 3
Views: 304

If you read the forums over there there are ways around GD, I actually set it up for someone to create thumbnails without GD. Can't remember how right now though.
by ajp
Mon Nov 28, 2005 7:34 pm
Forum: [2.0.x] MOD Requests
Topic: Subscribe to thread
Replies: 1
Views: 323

Subscribe to thread

I am using the illusion template for a site, and running netelctics watched topics mod. But for some reason I don't have a watch this topic button or link when view a thread. anyone know the code to add to get this?
by ajp
Mon Nov 28, 2005 7:31 pm
Forum: [2.0.x] MOD Requests
Topic: REQ: Gallery 2 Mod
Replies: 3
Views: 304

Why not just use smartors album?

http://smartor.is-root.com/viewtopic.php?t=3021
by ajp
Sat Nov 05, 2005 6:32 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

OK, I used the install.txt file and it generated this: Critical Error FIND FAILED: In file [privmsg.php] could not find: unset($delete_type); } MOD script line #410 :: FAQ :: Report And it refused to complete. So do that edit manually, then erase it from the mod script and reprocess. Or just used t...
by ajp
Sat Nov 05, 2005 6:28 am
Forum: [2.0.x] MOD Requests
Topic: Looking for a mod to shorten long links
Replies: 3
Views: 497

by ajp
Sat Nov 05, 2005 5:09 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Ripper® wrote: Easy Mod for the attachment mod? Please elaborate. Last I checked there was no Easy Mod install for this.
I hope I'm wrong.


Just use the reguar install text, easymod installs it just fine. or you could use the pre-edited files for 2.0.17 then update to 2.0.18 using easymod. :wink:
by ajp
Fri Nov 04, 2005 7:55 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

thehawke wrote: ugh. I hope there is a better way around it.


Well if you use easymod it takes about 5 minutes total.
by ajp
Fri Nov 04, 2005 7:40 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Well I found away around the problem, I installed a 2.0.17 board, installed the attach mod fine, then updated to 2.0.18. It works just fine now.
by ajp
Fri Nov 04, 2005 6:58 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Could someone please post the SQL changes as my server refuses to run the included SQL file, it just keeps telling me the database can't be found.

I can run them manually if someone tells me what they are. Thanks.
by ajp
Fri Nov 04, 2005 4:26 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 467545

Re: Help please?

I've been trying to install this mod for over a month...every time there's a new issue...and I'm sure i'm doing something wrong..even though I could have SWORN I went over every installation and file correctly. URG. Anyways, this is the current error I'm getting. phpBB : Critical Error Error doing ...
by ajp
Thu Nov 03, 2005 6:50 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Ok why do I get this error when I try to run the installer that runs the SQL phpBB : Critical Error Could not connect to the database I can access the database, and I even did another mod that had a sql installer and it worked just fine, but since upgrading to 2.0.18 this is what I get. This is a br...

Go to advanced search