Search found 15 matches

by gampdesigns
Tue May 02, 2006 1:13 am
Forum: 2.0.x Support Forum
Topic: Mass Email Error
Replies: 6
Views: 599

idk about that because i havent sent mass email for like 6 months and then when i do i get an error...but i found another way to do it
by gampdesigns
Fri Apr 28, 2006 12:39 am
Forum: 2.0.x Support Forum
Topic: Mass Email Error
Replies: 6
Views: 599

i guess i coul.d try that without putting in my username and pass...but when i did that it said soemthing about there was no route or soemthing....

that new pm thing i set up tho worked and sent out emails...i just have to set the auto join usergroups feature
by gampdesigns
Thu Apr 27, 2006 6:52 pm
Forum: 2.0.x Support Forum
Topic: Mass Email Error
Replies: 6
Views: 599

none of those worked...but i have a mass pm thing instead and those also send out emails letting people know they have a pm...i guess ill just have to find an automatic group assigner when people sign up...if there possibly is one
by gampdesigns
Thu Apr 27, 2006 4:53 pm
Forum: 2.0.x Support Forum
Topic: Mass Email Error
Replies: 6
Views: 599

Mass Email Error

i have just gone to send a mass email to everyoine and come to see that it wont let me...i keep getting an error even after i reupload the emailer.php file and it still dont work... this is what im getting Failed sending email :: PHP :: DEBUG MODE Line : 234 File : emailer.php is there a way to fix ...
by gampdesigns
Sat Dec 24, 2005 2:27 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Style Select
Replies: 45
Views: 11604

i dont have a problem i solved it
by gampdesigns
Tue Dec 13, 2005 2:40 pm
Forum: 2.0.x Support Forum
Topic: Spam Protection
Replies: 3
Views: 470

1) Be sure that you are updated to 2.0.18 2) Set Activation to user or admin 3) Enable visual confirmation. Delete all users who you expect are spam bots. 1 and 3 were already done....but i have put the activaion on..so maybe this will stop it since the bots use fake emails and wont be able to chec...
by gampdesigns
Tue Dec 13, 2005 2:49 am
Forum: 2.0.x Support Forum
Topic: Spam Protection
Replies: 3
Views: 470

Spam Protection

After updqating i am seeming to be getting spam for some reason at the forum....they sign up and respond with messages that dont make sense to the topic....all they do ic quote the first post and reply to it or just reply...then in the siggie they have gambleing links and stuff..and they only seem t...
by gampdesigns
Tue Nov 22, 2005 7:31 pm
Forum: [3.0.x] Styles Database Releases
Topic: phade
Replies: 18
Views: 21828

to me it looks like its the same color...you never specified you wanted something lighter...
by gampdesigns
Thu Oct 20, 2005 12:11 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Style Select
Replies: 45
Views: 11604

never mind i got it.....

i just had to make another index and make the index.php the style_select.php...

then change the U_INDEX to point to the index2.php which is the forum

thanks anyways this is a nice mod...i was looking for a drop down for ktauber's skin changer but couldnt find one
by gampdesigns
Wed Oct 19, 2005 5:08 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Style Select
Replies: 45
Views: 11604

how do you get it to where its always 2 frames when someone goes to the site instead of changing it all the time?

i like the 2 frames and want it that way all the time instead of changing it everytime i go to the site....how do i do this?
by gampdesigns
Tue May 17, 2005 2:45 pm
Forum: 2.0.x Support Forum
Topic: Avatar Upload Problems
Replies: 2
Views: 201

u need a tmp folder in the main root above ur forum directory like one of the other posts says....then u have to set that folder to 777 the images folder to 777 and the avatars folder to 777 and itll work
by gampdesigns
Tue May 17, 2005 1:59 pm
Forum: 2.0.x Support Forum
Topic: General Error!!!
Replies: 1
Views: 111

General Error!!!

if i go to change my style after i added some mods with easy mod it wont let me do it no more....wut am i supposed to do so i can change my stykle again? Could not update users table DEBUG MODE SQL Error : 1054 Unknown column 'user_wordwrap' in 'field list' UPDATE phpbb_users SET user_email = 'admin...
by gampdesigns
Mon May 16, 2005 5:14 pm
Forum: 2.0.x Support Forum
Topic: Avatars Upload
Replies: 14
Views: 639

tmp folder has to be 777 which alows the user to be able to write to the folder....i use small business too and if the tmp folder is 000 then no one can write to it which means no one can upload anything.....so it has to be tmp=777 images=777 and avatars=777 then it will work
by gampdesigns
Mon May 16, 2005 3:27 pm
Forum: 2.0.x Support Forum
Topic: Avatars
Replies: 0
Views: 92

Avatars

My avatar uplaoding will not work on my forum....is there soemthing wrong with it? i can upload avatars to the folder and let people choose...but if i go to browse for an image to upload thats the right size and everything it dont show when u go back into ur profile...can someone help me with this?
by gampdesigns
Sat Apr 23, 2005 4:41 pm
Forum: 2.0.x Support Forum
Topic: Installing Phpbb
Replies: 0
Views: 82

Installing Phpbb

can someone help me with installing this to my site or do it for me?

i have mysql and php and everything but i dont understand why its not working and why it keeps saying forbidden

can someone help me?

Go to advanced search

cron