Search found 403 matches

by rAdic
Sun May 21, 2017 3:30 am
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 prosilver child
Replies: 7
Views: 669

Re: 3.2 prosilver child

actually the distorted page is on prosilver as well but it looks OK besides that portal module and the logo, see here: http://australiaforums.com.au/app.php/portal

the logo looks weird, how can I fix that as well? It seems to have shrunk and the old logo is below it :lol:
by rAdic
Sun May 21, 2017 3:28 am
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 prosilver child
Replies: 7
Views: 669

Re: 3.2 prosilver child

with the last phpbb version I was able to make a custom style for prosilver to work with the Portal Mod. I just created one for 3.2 but it's a complete disaster as in the screenshot.
forum style disaster.gif
by rAdic
Tue May 09, 2017 12:37 am
Forum: [3.2.x] Support Forum
Topic: Extensions Vs Hand coding
Replies: 6
Views: 310

Re: Extensions Vs Hand coding

I might just go all the way with extensions if they do not effect performance There have been no reported performance issues that i am aware of with any extension that is in the CDB - however the same cannot always be said about some that are in development/abandoned Ok that is worth considering, c...
by rAdic
Mon May 08, 2017 11:58 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 prosilver child
Replies: 7
Views: 669

Re: 3.2 prosilver child

Thanks David
by rAdic
Wed Apr 26, 2017 9:30 am
Forum: [3.2.x] Support Forum
Topic: Extensions Vs Hand coding
Replies: 6
Views: 310

Re: Extensions Vs Hand coding

yeah well I love the idea of not coding and then not trying to edit all your files each time you upgrade. I might just go all the way with extensions if they do not effect performance like Wordpress plugins can do.
by rAdic
Wed Apr 26, 2017 9:26 am
Forum: [3.2.x] Styles Support & Discussion
Topic: 3.2 prosilver child
Replies: 7
Views: 669

Re: 3.2 prosilver child

I tried it and it does not work that good. is there a tutorial or template for 3.2 child?
by rAdic
Fri Apr 21, 2017 12:22 pm
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

DELETED previous

anyway I uploaded it now

where is the page that shows how to do a full upgrade?
by rAdic
Fri Apr 21, 2017 9:21 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

So I deleted it all and installed a clean install of 3.1.10. I then uploaded the portal mod. I disabled the mod and renabed it. I went to the extensions page and it no longer has the error.

I will now attempt to update to 3.2 and try it again....
by rAdic
Mon Apr 17, 2017 9:59 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

I purged the cache but the same error is there. I also can not even see my site in firefox. General Error Module not accessible BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php LINE: 565 CALL: trigger_error() FILE: [ROOT]/adm/...
by rAdic
Sun Apr 16, 2017 5:40 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

How can I check what version the backup file is, can I search for something in the file?
by rAdic
Sun Apr 16, 2017 5:37 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

So I did that and went through each table but unfortunately the same error is still there, I tried in another browser as well,

Maybe I need to revert to an older backup and reinstall the previous phpbb version and start again? Although I might lose some data so I would prefer to try to fix this one.
by rAdic
Sun Apr 16, 2017 5:13 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

So I found 2 tables with Portal in the name so I deleted those. I also looked in the Modules table and I found 3 rows that look like this one below, should I delete these 3 rows and do I need to check other tables?:

Code: Select all

219 	1 	1 	\board3\portal\acp\portal_module 	acp 	217 	295 	296 	ACP_PORTAL
	
by rAdic
Sun Apr 16, 2017 4:55 am
Forum: [3.2.x] Support Forum
Topic: Another "No route found for GET /" Error
Replies: 27
Views: 1006

Re: Another "No route found for GET /" Error

you must have files left over as well . When I uploaded the site it was a brand new clean install of 3.2 with none of my files. anyway I will run through the database and see if I can clean it up manually, I did see that option for the toolkit and the database cleaner but I had pressed submit and c...
by rAdic
Sun Apr 16, 2017 1:16 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44027

Re: [3.1][3.2][BETA] Feed post bot

Ger wrote:
Mon Feb 27, 2017 12:29 pm
It looks for new items every half hour and post them to a specified forum.
this sounds promising but I would like to know can the time be changed to something longer other than every 30 minutes?
by rAdic
Sun Apr 16, 2017 1:11 am
Forum: [3.1.x] Support Forum
Topic: Setting OAuth to login using Facebook
Replies: 24
Views: 4364

Re: Setting OAuth to login using Facebook

it looks like logging into social media accounts is still not smooth which is disappointing in this age with it very much a big part of peoples lives in 2017 whether you like it or not.

Go to advanced search