Search found 316 matches

by Exclusive
Sat May 18, 2019 8:19 pm
Forum: Extension Requests
Topic: Solved Topic Icon Permission
Replies: 5
Views: 216

Re: Solved Topic Icon Permission

Lumpy Burgertushie wrote:
Tue May 14, 2019 9:09 pm
the instructions in the topic you linked to do not have any good way of making apply only for admins/mods.

this extension can do that for you and has nothing to do with the normal topic icons system.


robert
This extension is not an option, It doesn't work on my board! Any other way out?
by Exclusive
Wed May 15, 2019 7:52 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

eeji wrote:
Wed May 15, 2019 5:48 pm
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.
Okay, It seems you're the only one who understands my issue... Pleas how ca I disable that?
by Exclusive
Wed May 15, 2019 12:49 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

maybe you could explain exactly what you want the final outcome to be. not how you think it can be done, just what you want. we are going in circles because you are not giving us enough information to help you. robert The same way this forum is: https://forum.gsmtutors.com/viewforum.php?f=1 That is...
by Exclusive
Wed May 15, 2019 5:50 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

. the reason you do not see a new topic button is because you do not have permission to start new topics in that forum. The New Topic icon used to be there until I removed it by the reply giving to me by eeji Open viewforum_body.html Find: <!-- IF S_DISPLAY_POST_INFO or .pagination or TOTAL_POSTS o...
by Exclusive
Tue May 14, 2019 9:19 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

Bump...
by Exclusive
Tue May 14, 2019 9:05 pm
Forum: Extension Requests
Topic: Solved Topic Icon Permission
Replies: 5
Views: 216

Re: Solved Topic Icon Permission

that method will not get you what you want. I found this: https://github.com/tierra/topicsolved/releases/tag/2.3.0 it is the latest version for 3.2 of this extension: https://www.phpbb.com/customise/db/extension/topic_solved/ lulck, robert I don't know if you really know what I want, But lemme give...
by Exclusive
Tue May 14, 2019 7:21 pm
Forum: Extension Requests
Topic: Solved Topic Icon Permission
Replies: 5
Views: 216

Solved Topic Icon Permission

Following a reply in this topic: https://www.phpbb.com/community/viewtopic.php?t=618675 I was able to add the topic solved icon to my board. I'm now interested in this reply: https://www.phpbb.com/community/viewtopic.php?t=618675#p3429815 Please how do I make the icon (only the solved icon) unavaila...
by Exclusive
Tue May 14, 2019 5:08 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

Open viewforum_body.html Find: <!-- IF S_DISPLAY_POST_INFO or .pagination or TOTAL_POSTS or TOTAL_TOPICS --> <div class="action-bar bar-top"> Add after on a new line: <!-- IF TOTAL_TOPICS neq 0 --> Find: {S_SEARCH_LOCAL_HIDDEN_FIELDS} </fieldset> </form> </div> <!-- ENDIF --> Add after on a new lin...
by Exclusive
Mon May 13, 2019 11:25 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

Do you have the problem with the default prosilver style as yours is highly modified? I myself customized the default prosilver theme to fit-in my niche Do you have the problem with extensions disabled? This is not an extension issue That does not answer either of those questions Sorry, then I don'...
by Exclusive
Mon May 13, 2019 9:40 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with the default prosilver style as yours is highly modified?
I myself customized the default prosilver theme to fit-in my niche
david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with extensions disabled?
This is not an extension issue
by Exclusive
Mon May 13, 2019 9:13 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Re: Issue with a Forum Section

KevC wrote:
Mon May 13, 2019 8:55 am
Use the permission mask on a user that you know should be able to post and it will show you why the posting permission is being blocked.
No, you don't get... Check out the link below, maybe you'll understand

https://forum.gsmtutors.com/viewforum.php?f=295
by Exclusive
Mon May 13, 2019 8:46 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 19
Views: 640

Issue with a Forum Section

I'm having an issue with a one particular forum section in my board, when a user is logged out (guest users) is show this at the bottom of the forum: 1.png But when a user is logged in it show this at the bottom of the forum also: 2.png I have tried to copy other forum's permission, purged cache and...
by Exclusive
Wed Apr 24, 2019 12:26 am
Forum: [3.2.x] Support Forum
Topic: Inactive Users Manual Activation Message
Replies: 1
Views: 159

Inactive Users Manual Activation Message

Is there a way to; If an inactive user's account is been activated from the ACP, they should receive an activation message like e.g;

Your forum account has been activated! You may now login your account.

or the default phpBB activation email

Go to advanced search