Search found 334 matches

by Exclusive
Thu Jul 11, 2019 8:51 am
Forum: [3.2.x] Support Forum
Topic: Automatic Logout Problem in Desktop
Replies: 6
Views: 353

Re: Automatic Logout Problem in Desktop

I told you your cookies were ok, the default session length is 3600 seconds. I’ve never changed this personally as I never had any problems with the default. Have you tried turning Cloudflare off (presumably clearing the Cloudflare cache as well) to test if it’s that causing the logouts? Yes, I hav...
by Exclusive
Wed Jul 10, 2019 8:24 am
Forum: [3.2.x] Support Forum
Topic: Youtube Videos Gallery Guest Preview
Replies: 1
Views: 145

Youtube Videos Gallery Guest Preview

I know this may not be the right section to post this, but I've already created a topic (https://www.phpbb.com/customise/db/extension/youtube_videos_gallery/support/topic/199121) in the extension support but no update till now. I have been using the Youtube Videos Gallery extension for a while but t...
by Exclusive
Wed Jul 03, 2019 9:50 am
Forum: [3.2.x] Support Forum
Topic: https menu
Replies: 4
Views: 353

Re: https menu

You can also do this using CloudFlare DNS, Signup for CloudFlare Account https://cloudflare.com/ add your website and do the needful. After that, go to Crypto Set SSL as Full (strict), turn on the "Always Use HTTPS"

Purge CloudFlare's Cache and Purge your Board's Cache.
by Exclusive
Thu Jun 27, 2019 8:14 am
Forum: [3.2.x] Support Forum
Topic: Automatic Logout Problem in Desktop
Replies: 6
Views: 353

Re: Automatic Logout Problem in Desktop

david63 wrote:
Wed Jun 26, 2019 3:10 pm
One of the most common reasons for that behaviour is incorrect cookie settings and/or a very short session time.
I think my cookies settings are okay, If I may ask, what session time is advisable to use?
by Exclusive
Thu Jun 27, 2019 8:12 am
Forum: [3.2.x] Support Forum
Topic: Automatic Logout Problem in Desktop
Replies: 6
Views: 353

Re: Automatic Logout Problem in Desktop

Your cookie settings look ok to me but I see you have cloudflare active, I have no idea if that can cause logouts. Is this just you or everybody? Has it always been like that? Yes I guess, my cookies settings are okay, I'm also suspecting couldflare, (does that mean phpBB Community don't use cloudf...
by Exclusive
Wed Jun 26, 2019 2:50 pm
Forum: [3.2.x] Support Forum
Topic: Automatic Logout Problem in Desktop
Replies: 6
Views: 353

Automatic Logout Problem in Desktop

Hello all, I don't know the problem with my board, I will have to login often. At least in one hour, I must have logged in 4-6 times. How do I fix this?
by Exclusive
Thu Jun 20, 2019 8:43 pm
Forum: [3.2.x] Support Forum
Topic: Maintenance Mode Page
Replies: 12
Views: 309

Re: Maintenance Mode Page

With .htaccess is a bad idea. I used that a few times, and when the maintenance was done I removed the code from .htaccess. But users were still being redirected to the maintenance page. .htaccess is cached in the browser cache. Good, that is why I didn't consider doing that, any other means to ach...
by Exclusive
Thu Jun 20, 2019 8:37 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Add 'house' icon next to 'Board Index Text'
Replies: 5
Views: 357

Re: Add 'house' icon next to 'Board Index Text'

so the 'board index text' section i.e the breadcrumb doesnt support font awesome code. Ive set board index text to the word 'home' and would like a little 'home' icon to sit next to it. I image I would need to do this within overall_header? which piece of code would I need to change? thanks fa-home...
by Exclusive
Thu Jun 20, 2019 8:22 pm
Forum: [3.2.x] Support Forum
Topic: Maintenance Mode Page
Replies: 12
Views: 309

Re: Maintenance Mode Page

david63 wrote:
Thu Jun 20, 2019 8:18 pm
I don't think that you can do it within phpBB but you can with .htaccess
but by doing this I will have to edit the .htaccess file all the time I want to put the board in maintenance mode.
by Exclusive
Thu Jun 20, 2019 8:17 pm
Forum: [3.2.x] Support Forum
Topic: Maintenance Mode Page
Replies: 12
Views: 309

Maintenance Mode Page

Hi all, Is there a way to make a phpBB board redirect to a page (e.g a created maintenance page) when the board is disabled or in maintenance mode?
by Exclusive
Fri May 24, 2019 9:13 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 23
Views: 1505

Re: Issue with a Forum Section

When you made the sections instead of type: category you did type: forum Just edit the forum and change that. You have category>forum>forum>forum instead of category>category>category>forum All this while I never knew I wasn't doing the right thing..... Thank you so much! My topic can now be marked...
by Exclusive
Fri May 24, 2019 6:29 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 23
Views: 1505

Re: Issue with a Forum Section

KevC wrote:
Mon May 13, 2019 10:01 am
Ah I think it's because you have stacked subforums so that button and text are for people to post in the forum they're in but in fact you're using that to stack other subforums within it.

You would probably need a styles person to show you how to hide that.
Please, how do you mean by this??
by Exclusive
Fri May 24, 2019 6:27 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Issue with a Forum Section
Replies: 23
Views: 1505

Re: Issue with a Forum Section

^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum. I think this not right, I'm a bit confused! Take a look at the phpBB community: (https://www.phpbb.com/community/), here they are all categories and in these ca...
by Exclusive
Fri May 24, 2019 12:20 pm
Forum: [3.2.x] Support Forum
Topic: Disabling Topic Icons to Specific User Groups
Replies: 7
Views: 893

Re: Disabling Topic Icons to Specific User Groups

david63 wrote:
Fri May 24, 2019 12:09 pm
It's under the "Content" tab
Thanks! So now you know I don't need an extension request?? :D
by Exclusive
Fri May 24, 2019 11:57 am
Forum: [3.2.x] Support Forum
Topic: Disabling Topic Icons to Specific User Groups
Replies: 7
Views: 893

Re: Disabling Topic Icons to Specific User Groups

KevC wrote:
Fri May 24, 2019 11:01 am
It's a group forum permission

Can use topic/post icons

Set the registered users group to NO for the forums you want
Set the groups you want to YES for the forums you want
Thank you for your reply! But I can't find "Can use topic/post icons"

Go to advanced search