Search found 14 matches

by dafinch
Thu Nov 02, 2017 5:57 pm
Forum: Extensions in Development
Topic: [CDB] Digests 3.2.11
Replies: 1036
Views: 64981

Re: [RC] Digests 3.2.4-RC11

Oh perfect. Thank you Mark!
by dafinch
Thu Nov 02, 2017 12:02 pm
Forum: Extensions in Development
Topic: [CDB] Digests 3.2.11
Replies: 1036
Views: 64981

Re: [RC] Digests 3.2.4-RC11

Mark, We have a phpbb3.1 board running your digest extension. We have been having a problem for a couple months where the cron process was failing and not sending out mail. But we found we could manually run the mailer in the extension tab in the acp. This week we found the root cause which was the ...
by dafinch
Tue Jul 18, 2017 7:37 pm
Forum: [3.1.x] Support Forum
Topic: Moderator has to approve thier own edits
Replies: 2
Views: 266

Re: Moderator has to approve thier own edits

That fixed. Much appreciated!
by dafinch
Tue Jul 18, 2017 7:23 pm
Forum: [3.1.x] Support Forum
Topic: Moderator has to approve thier own edits
Replies: 2
Views: 266

Moderator has to approve thier own edits

I'm configuring a new instance of phpbb3.1. I've noticed when testing that users I put into Global Moderators are able to edit other users posts. But after submitting the change they need to approve those edits. Is there a way for a moderator to not have to approve their own edits?
by dafinch
Tue Apr 18, 2017 1:20 pm
Forum: Extensions in Development
Topic: [CDB] Digests 3.2.11
Replies: 1036
Views: 64981

Re: [RC] Digests 3.2.0-RC7

Mark,

Thank you for explaining that. I'm going to recommend we switch to it running everyday which should resolve the issue.
by dafinch
Mon Apr 17, 2017 3:39 pm
Forum: Extensions in Development
Topic: [CDB] Digests 3.2.11
Replies: 1036
Views: 64981

Re: [RC] Digests 3.2.0-RC7

Mark, First I want to say thank you for this great extension. I have been using it with versions of phpbb 2.0 and phpbb 3.0. We just brought up a phpbb 3.1 and installed 3.0.7-RC6 of the digest extension on it. Right now I'm having one issue. The department this is being setup for only wants the ema...
by dafinch
Thu May 11, 2006 3:31 pm
Forum: 2.0.x Support Forum
Topic: How to move phpbb2 url
Replies: 1
Views: 125

I've found some posts saying to do the auto-cookie fix mod. I've looked at it and the kb article about it. I've got one questions. This was an example in one of the examples. Forum location: http://forum.coolforums.net/ Your settings should be: Domain Name: forum.coolforums.net (Note that the domain...
by dafinch
Thu May 11, 2006 2:49 pm
Forum: 2.0.x Support Forum
Topic: How to move phpbb2 url
Replies: 1
Views: 125

How to move phpbb2 url

When I first installed phpbb I used the default location of phpbb2 for the directory the location of the bulletin board. Now things have changed and I would like it in the root of my domain. I've changed the script location from /phpbb2/ to just / then moved the copied the files to the root of my ht...
by dafinch
Tue Feb 07, 2006 12:39 pm
Forum: 2.0.x Support Forum
Topic: Where is Domain Name stored
Replies: 6
Views: 170

That was it. It was on the second page of settings. :oops:



Thanks for the help. You guys rock.
by dafinch
Tue Feb 07, 2006 12:35 pm
Forum: 2.0.x Support Forum
Topic: Where is Domain Name stored
Replies: 6
Views: 170

The first place I looked was in the phpbb_config and I'm not seeing anything about domain name, I certainly do not see the text of my domain name in there. I'll look at the cookie mod for now but would be interested where its stored if anyone knows.

Thanks for the quick replies
by dafinch
Tue Feb 07, 2006 12:27 pm
Forum: 2.0.x Support Forum
Topic: Where is Domain Name stored
Replies: 6
Views: 170

Where is Domain Name stored

I made a mistake and changed my domain name incorrectly in the control panel. Now I can't get back in and change it back. I've tried to find where phpBB stores this and havent been able to find it so far. I would appreciate if someone could point me in the right direction.

Thanks
by dafinch
Thu Jan 26, 2006 5:27 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Default text color in post
Replies: 2
Views: 304

Yes I've also set those to #000000
by dafinch
Thu Jan 26, 2006 4:36 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Default text color in post
Replies: 2
Views: 304

Default text color in post

I'm trying to change what the default color of text in a post. I've got the board I'm currently configuring set to use the external style sheet subSilver.css /* The content of the posts (body of text) */ .postbody { font-size : 12px; color : #000000; } a.postlink:link { text-decoration: none; color ...
by dafinch
Thu Apr 28, 2005 1:26 pm
Forum: 2.0.x Support Forum
Topic: User Log In Problems
Replies: 12
Views: 506

I'm having a very similar problem. I've just installed 2.0.14 on a fresh red hat box. At this point I have made few changes to the initial install. I am able to register users just fine. But when I login or logout I get "404 Not Found" error in my browser. If I click the back button, I'm back at the...

Go to advanced search

cron