Search found 49 matches

by angourakis
Thu Jun 18, 2009 10:19 am
Forum: [3.0.x] Translations
Topic: Brazilian Portuguese - No email subject
Replies: 8
Views: 2528

Re: Brazilian Portuguese - No email subject

Hello acpgomes,

These problems occurs with 3.0.5 package? At your board or ours?

I couldn't find any bugs as you said but let's check deeple
Add me at Msn ok (sent by MP)

Thanks

Best Regards

Rafael =)
by angourakis
Fri May 15, 2009 8:55 pm
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Re: Some errors after a complete clean-up

Ok then
I'll talk to them in order to solve that once as all

Thanks a lot Paul, you're the guy!

Hugs
by angourakis
Fri May 15, 2009 8:46 pm
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Re: Some errors after a complete clean-up

I agree with you and to be honest, I'm almost sure the hole to the invasor was a blog script... the other administrator had installed at the FTP... This is the reason I'm telling you the invasor had no access to db... but you're right too... I'm just guessing Only a couple of folders was created the...
by angourakis
Fri May 15, 2009 7:17 pm
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Re: Some errors after a complete clean-up

Thanks for reply Paul I'll study this option but apparently, the invasor couldn't get access to the phpmyadmin and the database... the password is very very hard rs.. I tried to run database_update.php to correct that but it had no effect... even if I go back the board version.. I tried to find the ...
by angourakis
Fri May 15, 2009 6:07 pm
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Re: Some errors after a complete clean-up

I didn't change anything
About restore the database.. this is not possible

There are somedays since the invasion... I can't loose anything from anyday ... unfortunatelly this is not an option.
That's the reason I'm asking for help... there are someway to resolve... some script.. I don't know
by angourakis
Fri May 15, 2009 5:58 pm
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Re: Some errors after a complete clean-up

both 3.0.4

tpl is updated too...
by angourakis
Fri May 15, 2009 1:03 am
Forum: [3.0.x] Support Forum
Topic: Some errors after a complete clean-up
Replies: 10
Views: 237

Some errors after a complete clean-up

Hi there! How you doing? Recently my board has been attacked and I had to erase all files and up new ones again! First of all, I've runned this MOD to clean-up db: http://www.phpbb.com/community/viewtopic.php?f=70&t=1260845&p=9553315&hilit=cleaning+db#p9553315 After that, I replaced all my files les...
by angourakis
Mon Mar 30, 2009 7:48 pm
Forum: General Discussion
Topic: linux mobile operating system
Replies: 15
Views: 1994

Re: linux mobile operating system

As some friends said above, Linux into the mobiles is not a new thing... we have examples like Motorola A1200i & Nokia N800 and N810. I don't think Linux mature for now... and mature I mean the manufacturers don't spend more time bringing the system more attractive to the end users, not just in the ...
by angourakis
Mon Mar 30, 2009 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Quicktime and chrome
Replies: 6
Views: 1016

Re: Quicktime and chrome

Have you checked about the plugin in Chrome browser?

Hugs
by angourakis
Mon Mar 30, 2009 7:26 pm
Forum: [3.0.x] Support Forum
Topic: Newbie Install with Wamp
Replies: 4
Views: 227

Re: Newbie Install with Wamp

I'm not sure about the configs at Wamp.. but you can try login as root and leave password blank
Make sure you set all permissions to the database at the creation of that

Hugs
by angourakis
Fri Jul 11, 2008 2:19 pm
Forum: [3.0.x] Support Forum
Topic: Refreshing settings
Replies: 4
Views: 188

Re: Refreshing settings

It's boring rs.. Since Sunday I could not solve this! But they say, if you take a rest, free your mind... you probably be better to solve whatever you want eeehe I finally resolved this! I told I restored the backup... and today, with a lot of patient, I cloned the forums and moved the messages to i...
by angourakis
Fri Jul 11, 2008 12:57 pm
Forum: [3.0.x] Support Forum
Topic: Refreshing settings
Replies: 4
Views: 188

Refreshing settings

Hello people, I've been working since Sunday here: http://www.natelinha.net/forum Aparently, at the first look, it's normal! The problem is I do some changes in the board's structure and it does not keep the changes I made On Sunday, the administrator did that and all the foruns just disappeared fro...
by angourakis
Sat Apr 12, 2008 1:59 pm
Forum: [3.0.x] Support Forum
Topic: Attachment Settings - Missing Inputs?
Replies: 4
Views: 204

Re: Attachment Settings - Missing Inputs?

Actually dude, I understood what the code does! It really removes the entries of Attachment Options but it is correctly 'cause if you take a look at the same page a little more "down", you going to see the same options there Do the corrections quoted here and don't worry, it's right to desappear ;) ...
by angourakis
Wed Apr 09, 2008 9:35 pm
Forum: [3.0.x] Support Forum
Topic: Attachment Settings - Missing Inputs?
Replies: 4
Views: 204

Re: Attachment Settings - Missing Inputs?

Sorry to post here,.. but I don't think it's better to create a new topic to talk about the same thing I made the changes the friend above said.. but it did not work... When I do the changes from the first topic, the options keep don't appering yet. When I do the changes from the second topic, the o...
by angourakis
Fri Nov 30, 2007 9:14 pm
Forum: [3.0.x] Support Forum
Topic: Some issues on private messages
Replies: 2
Views: 154

Re: Some issues on private messages

Really thank you =D

Sorry anything :mrgreen:

Bye.. I'll wait the next release

Go to advanced search