Search found 21 matches

by patrickgillette
Wed Nov 02, 2005 6:02 pm
Forum: 2.0.x Support Forum
Topic: Gamercard problems
Replies: 15
Views: 1461

I'm getting 'http://gamercard.xbox.com/:%20Yes.card' as the iframe.

???

Is this optional as a Location field would be optional and not included if it were left blank? Or must I select yes/no somwhere?
by patrickgillette
Wed Nov 02, 2005 5:50 pm
Forum: 2.0.x Support Forum
Topic: Gamercard problems
Replies: 15
Views: 1461

In FireFox it just says "Bad Request". In IE I get a "The page cannot be found".

I'll double check everything to see I f I did something wrong. I'm still new at this phpBB stuff. :)
by patrickgillette
Wed Nov 02, 2005 4:54 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Help w/ Viewtopic Alignments
Replies: 2
Views: 135

Open up your viewtopic_body.tpl and make a table/division for that area an stick the items where and how you want them.


I have no idea how to do this. Do you know of a tutorial anywhere that explains this? Thanks.

***Should this be posted in the MOD Request forum instead?***
by patrickgillette
Wed Nov 02, 2005 9:14 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Help w/ Viewtopic Alignments
Replies: 2
Views: 135

Help w/ Viewtopic Alignments

I've searched and searched and I'm not even sure how to describe what I want to do.

How can I align the Location, Joined, Posts, etc. fields to the right and align the avatar to the left?

Image
by patrickgillette
Wed Nov 02, 2005 5:09 am
Forum: 2.0.x Support Forum
Topic: Gamercard problems
Replies: 15
Views: 1461

Awesome. Thanks. 1 problem I'm getting a Bad Request Error if the GamerTag field is left blank. // only if you´re using an option field (delete // before the next 2 lines) $info = ( $postrow[$i]['user_gamertag'] == '0' ) ? $lang['No'] : $lang['Yes']; $poster_gamertag = ( $info && $postrow[$i]['user_...
by patrickgillette
Mon Oct 31, 2005 4:23 am
Forum: [2.0.x] MOD Requests
Topic: Embedding an iframe in place of avatar for Xbox Gamercard
Replies: 4
Views: 547

I'd be interested as well.

BritXbox did it for their vBulletin forums. They have both Avatar and GamerCard.

BritXbox Forums

Here's the code he wrote, don't know how to make it work for phpBB.

Source Code
by patrickgillette
Sun Jun 19, 2005 6:06 pm
Forum: 2.0.x Support Forum
Topic: BBcode in Memberlist not working
Replies: 6
Views: 101

I'd definately say whomever wrote this piece of crap MOD is junk. ;)

Unfortunately it was me that added the code. I couldn't find a MOD so I altered the Show Avatar in Memberlist MOD to get what I needed.

I'll go back and find what I added and post here....
by patrickgillette
Sun Jun 19, 2005 5:49 pm
Forum: 2.0.x Support Forum
Topic: BBcode in Memberlist not working
Replies: 6
Views: 101

For their Signature they have proper BBcode and it functions correctly in the threads. [img]www.whatever.com/whatever.jpg[/img] But for some reason in the memberlist it changes to [img:12345]www.whatever.com/whatever.jpg[/img:12345] The additional numbers are not something that's entered by the user...
by patrickgillette
Sun Jun 19, 2005 3:13 pm
Forum: 2.0.x Support Forum
Topic: BBcode in Memberlist not working
Replies: 6
Views: 101

BBcode in Memberlist not working

For some reason the [img] tags aren't working correctly for what I did in my memberlist. The [img] tags are showing up as [img:7ac134e52b] or [img:bdfc8f7a3c] What are these extra characters in the tag? They are not there in the Sig in the Profile. If i change the Sig from using [img] tags to <img s...
by patrickgillette
Sat Jun 18, 2005 6:54 pm
Forum: [2.0.x] MOD Requests
Topic: Show Signature In Memberlist
Replies: 5
Views: 387

[img:21e1ee8e4d] is not what he has in his sig. He just has [img] I don't know why the extra characters are being added, I suppose it has something to do with the free image hosting. The Sig works as it should for posts, just doesn't show correctly in the memberlist. I don't have function_bbcode.php...
by patrickgillette
Sat Jun 18, 2005 6:47 pm
Forum: [2.0.x] MOD Requests
Topic: Show Signature In Memberlist
Replies: 5
Views: 387

Thanks. I'll look into it. ;)
by patrickgillette
Sat Jun 18, 2005 4:04 pm
Forum: [2.0.x] MOD Requests
Topic: Show Signature In Memberlist
Replies: 5
Views: 387

Well, I've figured it out for the most part. It's still a little screwed up. Why are some members Sigs who use [img] tags not showing correctly? http://www.silverstreak.freehosting123.com/phpBB2/memberlist.php <?php /*************************************************************************** * membe...
by patrickgillette
Fri Jun 17, 2005 3:47 pm
Forum: [2.0.x] MOD Requests
Topic: Show Signature In Memberlist
Replies: 5
Views: 387

Still haven't found a MOD for this. Here's a MOD to add the Avatar, what do I change to add the Signature? Any help is appreciated. Thanks. ######################################################## ## ## Mod Title: Avatar in memberlist ## Mod Version: 1.0.0 ## Author: Kenny aka Gordon (http://kdg.fm....
by patrickgillette
Sun Jun 05, 2005 4:12 pm
Forum: 2.0.x Support Forum
Topic: I Can't Link To This Offsite Avatar
Replies: 4
Views: 158

That would explain it. The website actually has a workaround for people like me. So I'm happy now. Thanks!
by patrickgillette
Sun Jun 05, 2005 3:38 pm
Forum: 2.0.x Support Forum
Topic: I Can't Link To This Offsite Avatar
Replies: 4
Views: 158

It was a vBulletin board. the website is an avatar generator and the ='s and &'s I think are used to ID the configuration of the avatar.

I assumed since vBulletin took it no problem, phpbb would as well. I guess not.

Go to advanced search