Search found 65393 matches

by Lumpy Burgertushie
Sun Sep 23, 2018 11:28 pm
Forum: [3.2.x] Support Forum
Topic: Board version doesn't update from 3.2.2 to 3.2.3 using auto update package
Replies: 5
Views: 80

Re: Board version doesn't update from 3.2.2 to 3.2.3 using auto update package

no, it won't wipe out any "add ons" if you mean extensions. it will wipe out any changes you made to any files including the prosilver files. however, you shouldn't be editing any of the core files in the first place. that is what extensions are for etc. if you follow the instructions properly you w...
by Lumpy Burgertushie
Sun Sep 23, 2018 7:29 pm
Forum: Extension Requests
Topic: requesting for extension can read Facebook video
Replies: 18
Views: 224

Re: requesting for extension can read SDK

it looks like you just want to know how to embed a facebook video . that has nothing to do with SDK etc.

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 7:26 pm
Forum: [3.2.x] Support Forum
Topic: Unable to update to 3.2.3
Replies: 23
Views: 321

Re: Unable to update to 3.2.3

in the time it took for you to ask this question and then get a response, you could have already uploaded all the files and probably finished the update.

;)

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 3:11 pm
Forum: Extension Requests
Topic: Popup for smileys
Replies: 10
Views: 162

Re: Popup for smileys

you are correct. I had not noticed that they made the advertising management extension an official phpbb extension.

rob ert
by Lumpy Burgertushie
Sun Sep 23, 2018 3:07 pm
Forum: [3.2.x] Support Forum
Topic: Unable to update to 3.2.3
Replies: 23
Views: 321

Re: Unable to update to 3.2.3

If you can't access your host or hosting cpanel then maybe the whole problem is with your host. have you contacted them at all to see what they say?


robert
by Lumpy Burgertushie
Sun Sep 23, 2018 2:13 pm
Forum: Extension Requests
Topic: Popup for smileys
Replies: 10
Views: 162

Re: Popup for smileys

not sure what you are saying. phpbb does not have a ad extension by default. if you mean vigilink that does not put ads on your pages. it does not produce any popups etc. and I don't believe an ad blocker will stop it from working.

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 1:37 pm
Forum: [3.2.x] Support Forum
Topic: Unable to update to 3.2.3
Replies: 23
Views: 321

Re: Unable to update to 3.2.3

make sure that your config.php file says mysqli and not mysql

if you change it to mysqli then run the update again. not the auto update but the full file replacement method.


robert
by Lumpy Burgertushie
Sun Sep 23, 2018 1:33 pm
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 405

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

and, in the beginning you could have changed that mysql to mysqli and solved the problems about not being able to access the board.

so, when you get ready to do the other board, do that first.

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 3:59 am
Forum: [3.2.x] Support Forum
Topic: Reply notification
Replies: 4
Views: 101

Re: Reply notification

unsolicted notifications are considered spam, there fore, phpbb is setup to where you have to specifically ask for notifications whether by email or on the board or both.

go to the notifications section of your user control panel and set them the way you wish.

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 3:58 am
Forum: [3.2.x] Support Forum
Topic: Extension question...
Replies: 2
Views: 71

Re: Extension question...

most of them will probably work. there are not that many changes in the basics of 3.2.3 from 3.2.2 bottom line: try them and see if they work. since you are not making any changes to the core code the worst that can happen is that it won't work. if that is the case then simply uninstall it properly ...
by Lumpy Burgertushie
Sun Sep 23, 2018 3:11 am
Forum: [3.2.x] Support Forum
Topic: unable to prune users less than 1 post (broken)
Replies: 3
Views: 99

Re: unable to prune users less than 1 post (broken)

what does that mean? if you haven't tried then how do you know you are unable to do it?


please explain what you are doing.

robert
by Lumpy Burgertushie
Sun Sep 23, 2018 12:01 am
Forum: Extension Requests
Topic: Social Network Extension for 3.2?
Replies: 12
Views: 334

Re: Social Network Extension for 3.2?

yep, followed all those instructions. tried to run the database update file but it just errored out because the directory/file it is looking for is no longer in phpbb. then all I could get was a blank page. had to overwrite all the 3.2.3 files with new ones to fix it. sorry but it just doesn't work ...
by Lumpy Burgertushie
Sat Sep 22, 2018 10:21 pm
Forum: Extension Requests
Topic: Social Network Extension for 3.2?
Replies: 12
Views: 334

Re: Social Network Extension for 3.2?

There was a MOD for phpBB: http://phpbbsocialnetwork.com/ Maybe someone can convert this to an ext.. just a quick glance but it looks like that would still work on phpbb 3.2.3 there are only a couple of file edits and then copy the MOD files over. the database edits are only added tables, no change...
by Lumpy Burgertushie
Sat Sep 22, 2018 2:47 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Control of Apperance
Replies: 62
Views: 1261

Re: Control of Apperance

ok, lets try again. example: you click on the index.php file, here is what happens. the code in the index.php file tells the board to call the overall_header.html file, the index_body.html file, the forumlist_body.html and the overall_footer.html file It also calls all of the data from the database ...
by Lumpy Burgertushie
Sat Sep 22, 2018 2:18 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Control of Apperance
Replies: 62
Views: 1261

Re: Control of Apperance

of course. phpbb is a set of php scripts .php files. look at the urls of any page in phpbb. it is a php file. as I said above. those php files call the proper templates and the proper data from the database and compiles them on the fly and presents the final product to your browser . also, just to b...

Go to advanced search