Search found 30 matches

by mintaka
Sun Aug 19, 2018 9:15 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

I already did the steps you outlined above, and they're all set to yes for all forums. The reason I started this topic was because I did that, all the permissions were set to yes, but I still couldn't post. Can you post a screenshot from the settings? And did you change the setting from your users ...
by mintaka
Sun Aug 19, 2018 9:02 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

The group itself already has the yes permission. I see a "no" permission in your image? Go to ACP=> permissions => Forum permissions => choose forum => submit => choose group => submit => Edit permissions => Advantage permissions => Can start new topics set to yes Repeat for every forum and group y...
by mintaka
Sun Aug 19, 2018 8:44 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

There's not an option in that window to change the yes/no/never. Where would I find that? The group itself already has the yes permission.
by mintaka
Sun Aug 19, 2018 8:07 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

janus_zonstraal wrote:
Sun Aug 19, 2018 7:58 pm
I told you on the first page
viewtopic.php?f=556&t=2482091#p15072111
Oh, my bad, I hadn't realised that that was what it was.

Here's what showed up.
by mintaka
Sun Aug 19, 2018 7:42 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

stevemaury wrote:
Sun Aug 19, 2018 6:15 pm
stevemaury wrote:
Sun Aug 19, 2018 4:20 pm
Run the Forum-based Permissions MASK against an effected username for the problem forum and screenshot the output here.
I don't know how to do this. Could you tell me?
by mintaka
Sun Aug 19, 2018 5:58 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

STOP using user permissions. For every user to whom you have given user permissions, go back and set the user permissions to All No. Then give the Registered users GROUP a Standard access permission role for all forums. The group already has access permissions. But the group permissions aren't affe...
by mintaka
Sun Aug 19, 2018 5:39 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

Click on "post" under your username, not "actions" Than click on the symbol on the left side "0=>" It says "The user’s permission for this forum is NO and the total value was set to NO so it defaults to NEVER." Where would I go to change those permissions? You are using the MASK, correct? Not just ...
by mintaka
Sun Aug 19, 2018 4:53 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

This is what the permissions for my account looks like, across the board. The admin usergroup has all permissions everywhere as shown here.
by mintaka
Sun Aug 19, 2018 4:44 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

janus_zonstraal wrote:
Sun Aug 19, 2018 4:35 pm
Don't work with "usernames" set the permissions for the groups, otherwise you can't remember it with 3000 members.
I did set the permissions for the groups, but the permissions for the username doesn't match the permissions for the groups.
by mintaka
Sun Aug 19, 2018 4:28 pm
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

I checked with permissions > view forum based permissions > my username and it looks like there's a lot of things that don't line up with the permissions I've set. When I set permissions, I have the full access option selected for all forums, but when I'm viewing my username under forum based permis...
by mintaka
Sun Aug 19, 2018 11:43 am
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

Re: No new post button?

Button's not there with the default style, any idea what permissions I should look at?
by mintaka
Mon Aug 13, 2018 6:17 am
Forum: [3.2.x] Support Forum
Topic: No new post button?
Replies: 28
Views: 578

No new post button?

I just installed a new theme and there's no button for creating a new post in any of the forums. The language is set to the default British English, and group/forum permissions are set at full access for the admin group. So I'm not sure where the problem lies. Any ideas?
by mintaka
Mon Aug 06, 2018 12:01 am
Forum: [3.2.x] Support Forum
Topic: HTTP error 500 (unable to handle this request)
Replies: 26
Views: 476

Re: HTTP error 500 (unable to handle this request)

There isn't a public_html/rpginitiative folder, should I make one?
by mintaka
Sun Aug 05, 2018 10:27 pm
Forum: [3.2.x] Support Forum
Topic: HTTP error 500 (unable to handle this request)
Replies: 26
Views: 476

Re: HTTP error 500 (unable to handle this request)

stevemaury wrote:
Sun Aug 05, 2018 10:00 pm
Then move the contents of the phpbb folder up one level to the domain root.
I tried moving it up to home/name but it didn't make a difference. Did I put it in the wrong place somehow?
by mintaka
Sun Aug 05, 2018 9:50 pm
Forum: [3.2.x] Support Forum
Topic: HTTP error 500 (unable to handle this request)
Replies: 26
Views: 476

Re: HTTP error 500 (unable to handle this request)

I'm aware that it loads there, but I've never seen a board that has the image I linked as the actual domain. I want that page to load on the plain .com page without needing the /phpbb

Go to advanced search