Search found 223 matches

by abcEzy
Sun Mar 10, 2019 5:47 am
Forum: [3.2.x] Support Forum
Topic: Unable to make a New Post in forum
Replies: 5
Views: 181

Re: Unable to make a New Post in forum

"The requested page could not be found." I tried going down from php v7, to php v5.6. still no luck. I re-installed it. Still no luck. I still get "The requested page could not be found." when I try to enter the forum, or via the post directly by clicking icon next to username to reach the post inst...
by abcEzy
Sun Mar 10, 2019 2:47 am
Forum: Extension Requests
Topic: [Curious???] Facebook Integration for ALL users when logging in and registering?
Replies: 14
Views: 7645

Re: [Curious???] Facebook Integration for ALL users when logging in and registering?

Hartenheer wrote:
Sat Mar 09, 2019 1:59 pm
Problem is with Facebook.
You must create an app and enter your details, including home address

They are very bad with private data, therefore I have not installed it.
Thanks, I'll enter a fake address. :)
by abcEzy
Sun Mar 10, 2019 2:46 am
Forum: [3.2.x] Support Forum
Topic: Unable to make a New Post in forum
Replies: 5
Views: 181

Unable to make a New Post in forum

Hi Vanilla install of 3.2.5, I can't access the default forum, nor can I view the new topic button on a new forum I would make. I've searched for the last 90 minutes and nothing seems to work. I've checked all the permissions, they are all fine. Yet no button shows up to make a new topic. Even in pr...
by abcEzy
Fri Mar 08, 2019 11:55 pm
Forum: Extension Requests
Topic: [Curious???] Facebook Integration for ALL users when logging in and registering?
Replies: 14
Views: 7645

[Curious???] Facebook Integration for ALL users when logging in and registering?

Hello everyone Could someone give me some information if you're familiar, please? Are there any links/resources that allow the registration and login to be only made by way of connecting the forum to their Facebook account? All awhile, to import the Facebook name they are using on their profile, so ...
by abcEzy
Mon Oct 02, 2017 2:26 am
Forum: [3.2.x] Support Forum
Topic: Ran into problems sending email at Line 1132.
Replies: 3
Views: 184

Ran into problems sending email at Line 1132.

I ran a search on this forum and found one post that has 9 pages on it, now stored in the archive section of this board... but the content there doesnt help resolve this issue... :( can you help please. Thanks in advance :) I tried sending a test email (it didnt work) and this is the response i got....
by abcEzy
Wed Sep 27, 2017 6:02 am
Forum: [3.2.x] Support Forum
Topic: The maximum is 30 characters.
Replies: 5
Views: 1506

Re: The maximum is 30 characters.

stevemaury wrote:
Thu Sep 14, 2017 4:15 pm
Post a screenshot from phpMyAdmin showing the structure of your user_notifications table.
HI, here ya go, sorry for the delay, been having real bad internet probs here for weeks :(

https://i.imgur.com/yFvrYa8.png

Image
by abcEzy
Wed Sep 27, 2017 5:57 am
Forum: [3.2.x] Support Forum
Topic: 500 Error updating from phpBB 3.1.7-pl1
Replies: 19
Views: 1236

Re: 500 Error updating from phpBB 3.1.7-pl1

Guys, its been like 2 months and i still cant install this thing
by abcEzy
Thu Sep 14, 2017 2:45 pm
Forum: [3.2.x] Support Forum
Topic: The maximum is 30 characters.
Replies: 5
Views: 1506

Re: The maximum is 30 characters.

Your table prefix is too long. It needs to be 6 characters or less. forums_ is 7 Hi, Can you help please? I've been having issues with upgrading the forum for 6 weeks now :( I'm having the same problem, I've done some searches on google and came across this post among some others, but this one seem...
by abcEzy
Thu Sep 14, 2017 1:34 pm
Forum: [3.2.x] Support Forum
Topic: 500 Error updating from phpBB 3.1.7-pl1
Replies: 19
Views: 1236

Re: 500 Error updating from phpBB 3.1.7-pl1

3Di wrote:
Wed Sep 06, 2017 9:48 pm
Delete your cache/production folder.
nothing in there.
by abcEzy
Wed Sep 06, 2017 9:11 pm
Forum: [3.2.x] Support Forum
Topic: 500 Error updating from phpBB 3.1.7-pl1
Replies: 19
Views: 1236

Re: 500 Error updating from phpBB 3.1.7-pl1

Now im getting this error after fixing the 3.2 bug, i updated php to 5.6, and it worked. so when updating to 3.2.1, nothing worked same problem as before, i tried updating to 7.0 and 7.1 and still no luck... :( Catchable fatal error: Argument 7 passed to phpbb\template\twig\environment::__construct(...
by abcEzy
Wed Sep 06, 2017 8:02 pm
Forum: [3.2.x] Support Forum
Topic: Parse Error on updating from previous version
Replies: 12
Views: 1957

Re: Parse Error on updating from previous version

I tried all above, and it worked on 3.2.0, but when i tried to update to 3.2.1 after updating the pHP version, it dont work, same 500 error, updating the php to 7 or 7.1 didnt work either.

any other suggestions, nothing my cache folder as described here to delete either
by abcEzy
Wed Sep 06, 2017 7:47 am
Forum: [3.2.x] Support Forum
Topic: 500 Error updating from phpBB 3.1.7-pl1
Replies: 19
Views: 1236

Re: 500 Error updating from phpBB 3.1.7-pl1

janus_zonstraal wrote:
Mon Sep 04, 2017 8:49 pm
A quick search gives this
viewtopic.php?f=556&t=2401361

What is your php version?
Thanks man, appreciate it, i did run a search, but nuttin came up for me. d'oh!

cheers
by abcEzy
Mon Sep 04, 2017 8:40 pm
Forum: [3.2.x] Support Forum
Topic: 500 Error updating from phpBB 3.1.7-pl1
Replies: 19
Views: 1236

Re: 500 Error updating from phpBB 3.1.7-pl1

My host is fine... they hired a new guy, guess he's not up to par with stuff, so an higher level support came in and found the error.


Parse error: syntax error, unexpected '[' in /home/MYUSERNAME/public_html/vendor/react/promise/src/functions.php on line 15

any suggestions? thanks guys 8-)

Go to advanced search