Search found 51318 matches

by Brf
Wed Feb 24, 2021 10:33 pm
Forum: [3.3.x] Support Forum
Topic: [split from] Avatars missing!
Replies: 2
Views: 223

Re: [split from] Avatars missing!

stevemaury wrote:
Wed Feb 24, 2021 9:06 pm
Gallery avatars need to be like:
Yes. Those are like that already....
Make sure you have gallery avatars enabled.
After adding a new folder in the gallery, you need to clear your board's cache.
by Brf
Wed Feb 24, 2021 10:30 pm
Forum: [3.3.x] Support Forum
Topic: SEO Title Question
Replies: 5
Views: 351

Re: SEO Title Question

It is the Topic Title and your Board's name. You don't think your board's name should be part of the title? In any case, you can easily edit what variables show up in your viewtopic title. Just take a look at overall_header.html and see what is in there. You have been a member of this site long enou...
by Brf
Wed Feb 24, 2021 6:55 pm
Forum: [3.3.x] Support Forum
Topic: install for top level domain
Replies: 12
Views: 483

Re: install for top level domain

Try using an Incognito browser window.
by Brf
Wed Feb 24, 2021 6:22 pm
Forum: [3.3.x] Support Forum
Topic: install for top level domain
Replies: 12
Views: 483

Re: install for top level domain

You are trying to login as 48statemave? I can login as xxx just fine
by Brf
Wed Feb 24, 2021 5:12 pm
Forum: [3.3.x] Support Forum
Topic: install for top level domain
Replies: 12
Views: 483

Re: install for top level domain

I can browse to your /install folder. Please delete or rename it.
by Brf
Wed Feb 24, 2021 3:59 pm
Forum: [3.3.x] Support Forum
Topic: SEO Title Question
Replies: 5
Views: 351

Re: SEO Title Question

The Title of this page, for instance, contains the topic title. If your Style is not generating the correct titles, you should be asking in its support topic.
by Brf
Tue Feb 23, 2021 10:14 pm
Forum: Test Me
Topic: layout break test
Replies: 10
Views: 166

Re: layout break test

by Brf
Tue Feb 23, 2021 7:15 pm
Forum: General Discussion
Topic: is this board running phpbb!?
Replies: 17
Views: 4268

Re: is this board running phpbb!?

AmigoJack wrote:
Tue Feb 23, 2021 5:51 pm
the term is also hardcoded in various parameters
Do you think he changed those too? :o
by Brf
Tue Feb 23, 2021 4:52 pm
Forum: General Discussion
Topic: is this board running phpbb!?
Replies: 17
Views: 4268

Re: is this board running phpbb!?

I'm on a board where one of the Founders went deep into the code and replaced "topics" with "threads." It is a phpBB board, albeit an extremely modified one. Not even viewtopic.php was spared. There is no need to go "deep into code". Things like that are in the languag...
by Brf
Tue Feb 23, 2021 4:45 pm
Forum: [3.3.x] Support Forum
Topic: clicking on an unread message always redirects to the same post
Replies: 2
Views: 135

Re: clicking on an unread message always redirects to the same post

This problem is often caused by deleting a user from the database and leaving their posts intact. The posts no-longer show in viewtopic, but still are counted when traversing the topic.
by Brf
Mon Feb 22, 2021 2:25 pm
Forum: [3.3.x] Support Forum
Topic: Duplicate UCP menus
Replies: 22
Views: 1276

Re: Duplicate UCP menus

dbrewood wrote:
Sat Feb 20, 2021 7:24 pm
Alas it looks like no duplicates in there:
You need to scroll down to the UCP ones.
by Brf
Fri Feb 19, 2021 10:26 pm
Forum: [3.3.x] Support Forum
Topic: Duplicate UCP menus
Replies: 22
Views: 1276

Re: Duplicate UCP menus

It looks to me as if the module table is doubled up. You might be able to disable or delete the duplicates in your ACP in
System
Modules Management
User Control Panel
by Brf
Fri Feb 19, 2021 3:28 pm
Forum: Extension Requests
Topic: topic shortcuts
Replies: 22
Views: 1947

Re: topic shortcuts

The entire URL is in there. It just shortens it for the link text.
by Brf
Wed Feb 17, 2021 5:59 pm
Forum: [3.3.x] Support Forum
Topic: Reply With Quote button
Replies: 8
Views: 345

Re: Reply With Quote button

Hi Why do you have the stylesheet.css file in ./styles/prosliver2/theme/en directory? Because it belongs there? I don't have a "Reply with Quote button. Do I need to simply add an icon or is there more to this? The quote button does not have an image file. It uses Font Awesome. Likely you do n...
by Brf
Tue Feb 16, 2021 10:33 pm
Forum: [3.2.x] Support Forum
Topic: Attachment issue related to file type
Replies: 6
Views: 782

Re: Attachment issue related to file type

OK. Create a new forum. Set its upload permissions to Never. Go into Attachment groups and select the Group for PDFs Set its permissions so you can only upload them only in that one new forum. Wait... That deactivates it. Yeah, I think my previous suggestion is probably the best solution. It might t...

Go to advanced search