Search found 50753 matches

by Brf
Tue Jun 18, 2019 8:10 pm
Forum: Extension Writers Discussion
Topic: $this->user->data['user_id']) does not work on the online server
Replies: 8
Views: 255

Re: $this->user->data['user_id']) does not work on the online server [SOLVED]

nope. If you use "=", then it is an assignment, which is always true.
by Brf
Tue Jun 18, 2019 7:38 pm
Forum: Extension Writers Discussion
Topic: $this->user->data['user_id']) does not work on the online server
Replies: 8
Views: 255

Re: $this->user->data['user_id']) does not work on the online server

Your statement can only select one row, which is always the average of your data... So if there are two different users in your data for that topic, the returned "user_id" is the average of the actual user_id's which is likely not equal to the current user_id
by Brf
Fri Jun 14, 2019 8:59 pm
Forum: Extension Requests
Topic: List Active members only in pubic Members list
Replies: 13
Views: 307

Re: List Active members only in pubic Members list

ivailo95 wrote:
Fri Jun 14, 2019 8:49 pm
hm i don't see it :?:
That is my point. There is no Inactive user in your memberlist image.
by Brf
Fri Jun 14, 2019 8:18 pm
Forum: Extension Requests
Topic: List Active members only in pubic Members list
Replies: 13
Views: 307

Re: List Active members only in pubic Members list

Where is the inactive member? It would be like this:
by Brf
Fri Jun 14, 2019 4:40 pm
Forum: [3.2.x] Support Forum
Topic: Groups by post number
Replies: 11
Views: 268

Re: Groups by post number

If you have assigned a Special rank to a user, it overrides the Post count rank.
by Brf
Fri Jun 14, 2019 2:56 pm
Forum: Extension Requests
Topic: Looking for quora or ask extension ?
Replies: 2
Views: 182

Re: Looking for quora or ask extension ?

I am guessing that they are asking for a notification system, where they would directly ask a particular user to answer the question.
by Brf
Fri Jun 14, 2019 1:20 pm
Forum: [3.2.x] Support Forum
Topic: in viewforum.php line 1007: Notice: Undefined index: topic_type
Replies: 7
Views: 302

Re: in viewforum.php line 1007: Notice: Undefined index: topic_type

Yes. Looking at the dump, it seems that $row has be overwritten by $topic_row
by Brf
Fri Jun 14, 2019 1:03 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Moving the "Return to forum xyz"
Replies: 9
Views: 239

Re: Moving the "Return to forum xyz"

But, when reading a topic I scroll down, and the link is already there (just too far down), why should I scroll UP? Everything is down there, just not in the right place. Because scrolling to the top takes only a single keystroke. With a keyboard, scrolling to the bottom only take a single keystrok...
by Brf
Thu Jun 13, 2019 7:46 pm
Forum: [3.2.x] Support Forum
Topic: in viewforum.php line 1007: Notice: Undefined index: topic_type
Replies: 7
Views: 302

Re: in viewforum.php line 1007: Notice: Undefined index: topic_type

I saw that event, but didnt think someone would write something that deletes columns from the topic rowset...
by Brf
Thu Jun 13, 2019 6:37 pm
Forum: [3.2.x] Support Forum
Topic: in viewforum.php line 1007: Notice: Undefined index: topic_type
Replies: 7
Views: 302

Re: in viewforum.php line 1007: Notice: Undefined index: topic_type

That does not make any sense, because $row['topic_type'] is accessed four times just 30-some lines before that, unless you have a mod that is replacing $row
by Brf
Thu Jun 13, 2019 4:56 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Moving the "Return to forum xyz"
Replies: 9
Views: 239

Re: Moving the "Return to forum xyz"

canonknipser wrote:
Thu Jun 13, 2019 3:36 pm
a key called "Pos1"
The "Home" key?
by Brf
Thu Jun 13, 2019 3:14 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Moving the "Return to forum xyz"
Replies: 9
Views: 239

Re: Moving the "Return to forum xyz"

There is also a "Top" button at the bottom of the Post profile to take you to the top where the breadcrumb is.
by Brf
Wed Jun 12, 2019 9:02 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log into ACP
Replies: 6
Views: 245

Re: Cannot log into ACP

Shadoefax wrote:
Wed Jun 12, 2019 8:08 pm
When I try to go to "http://customsoftwareconsult.com/forum/adm/index.php", the page does not load
No. You cannot go to that URL. It needs the sid=xxxxx parameter.
by Brf
Wed Jun 12, 2019 7:53 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log into ACP
Replies: 6
Views: 245

Re: Cannot log into ACP

Your Cookie Secure is set to "No". Try logging in using http rather than https
by Brf
Wed Jun 12, 2019 7:17 pm
Forum: [3.2.x] Support Forum
Topic: Avatar not showing even with successful upload
Replies: 2
Views: 120

Re: Avatar not showing even with successful upload

When I try to open one of your avatars "in other tab" I get this error: Warning: require(./../includes/acm/acm_file.php): failed to open stream: No such file or directory in /hermes/bosnacweb01/bosnacweb01az/b711/myd.stmike1/public_html/spcdc/warfare/LSMbbs/download/file.php on line 42 Fatal error: ...

Go to advanced search