Search found 71 matches

by Winjeel
Sun Oct 23, 2011 1:40 am
Forum: [3.0.x] Support Forum
Topic: Confirmation code missing
Replies: 2
Views: 413

Re: Confirmation code missing

Thanks for this.
by Winjeel
Sun Oct 23, 2011 12:28 am
Forum: [3.0.x] Support Forum
Topic: Confirmation code missing
Replies: 2
Views: 413

Confirmation code missing

For a new member trying to register for the first time, they enter their desired username, password, etc, and then the confirmation code. However, the code does not appear (see here: http://club.japanphotos.jp/ucp.php?mode=register ). How can I fix this?
by Winjeel
Sat Oct 23, 2010 8:44 am
Forum: [3.0.x] Support Forum
Topic: Can't download files
Replies: 1
Views: 165

Re: Can't download files

Problem solved. I did have the latest updates for Firefox downloaded, but I needed to restart Firefox to be able to download anything from anywhere. Thanks for looking... :oops:
by Winjeel
Sat Oct 23, 2010 8:34 am
Forum: [3.0.x] Support Forum
Topic: Can't download files
Replies: 1
Views: 165

Can't download files

I uploaded pdf files, and made sure that permissions are there to allow access to files, but I still get this message: /tmp/yLRgaem7.bin.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator. On Ubuntu 10.04, Firefox (with most recen...
by Winjeel
Thu Sep 02, 2010 3:39 am
Forum: [3.0.x] Support Forum
Topic: Problem with private message: "Too many recipients"
Replies: 4
Views: 697

Re: Problem with private message: "Too many recipients"

I kind of see what the problem was. I was a member (and leader) of the Global Moderator's group. I checked this group's permissions and it said "Can send messages to multiple recipients Y / N". The option was set on Yes. However, when I went to check my own personal 'user permissions', eve...
by Winjeel
Thu Sep 02, 2010 12:33 am
Forum: [3.0.x] Support Forum
Topic: Problem with private message: "Too many recipients"
Replies: 4
Views: 697

Problem with private message: "Too many recipients"

I tried to send a message and I get this response: "You tried to send a private message to too many recipients." However, the board setting is set to 0, so there shouldn't be any limit, but only five recipients get listed after the message had been sent. Furthermore, the messages sit in th...
by Winjeel
Fri Jul 30, 2010 1:26 pm
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

It all works fine now. I've even tested my profile in Japanese and all the buttons, menu options, and other bits look right. Thanks so much for the help, it's really appreciated. :D
by Winjeel
Fri Jul 30, 2010 9:41 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

ric323 wrote:Could we have a link to your forum please?
[link removed... sorry spammers ;) ]
by Winjeel
Fri Jul 30, 2010 7:12 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

Arr I see... I didn't run the outputted list in MySQL. It now posts Japanese script, great. :D But the language list for profile settings and in ACP > System > Language Packs still appears in gobbledegook. I'm not worried about the ACP bit, but am for other language users. How can I fix that?
by Winjeel
Fri Jul 30, 2010 5:59 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

Noxwizard wrote:Not all of the collations have been set to a utf8_* variant. Run this script to get the missing ones: Doesn't have a default value errors

I ran this script and there's no change.
by Winjeel
Fri Jul 30, 2010 5:29 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

I've reinstalled the forum, new MySql username and database, and saw the language files showed the language names correctly (in the appropriate script). Then re-installed the backup zip and all the language names went to gobbledegook. I get this message when I attempted to copy and paste 日本語 (Japane...
by Winjeel
Thu Jul 29, 2010 2:25 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

Thanks. It's good to know that at least the most important language is intact. ;) I would rather have the plethora of languages... so... I may do a back up of the database, delete all, and manually re-install the lot. I think it may be easier for me as I'm more familiar with that process. Thanks for...
by Winjeel
Thu Jul 29, 2010 1:53 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

@noxwizard, thanks. I'll give it a go when I get the chance later today. How did you actually install the board? Using the phpBB files downloaded from here, or with a one-click install like "Fantastico" ? Fantastico. Usually I would download from the source (like here) and ftp it up and in...
by Winjeel
Thu Jul 29, 2010 12:06 am
Forum: [3.0.x] Support Forum
Topic: Can't post in Japanese!
Replies: 14
Views: 559

Re: Can't post in Japanese!

Can someone tell me how to ensure that my forum can be multi-lingual?

Go to advanced search