Search found 31 matches

by EmilianoL
Fri May 03, 2019 7:41 am
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 436

Re: Admin profile don't show his rank

Does your icon file name contain spaces? See -> https://www.phpbb.com/community/viewtopic.php?f=591&t=2509716&start=45#p15244416 Not at all... I solved this problem by changing the various rank levels, simply by assigning new "limits" to the post numbers. And magically my rank bar also appeared. A ...
by EmilianoL
Wed May 01, 2019 7:34 pm
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 436

Re: Admin profile don't show his rank

I don't have special rank, only a group avatar. I've the same features of the others moderators and users, but in my case, the icon of the rank does not appear.
by EmilianoL
Wed May 01, 2019 4:54 pm
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 436

Re: Admin profile don't show his rank

I do not speak about personalized rank, but of rank linked to the number of posts (the rank bar represents the number of post made), which should appear to everyone, and in fact appear to everyone... except me.
by EmilianoL
Mon Apr 29, 2019 12:58 pm
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 436

Admin profile don't show his rank

I can't get over this problem. In my forum I see the post rank of every user, but mine (Admin) does not appear. Why? For example: in this page https://www.thrillingforum.com/phpbb/viewtopic.php?t=341 the others users have their rank bar, but when It's my turn (Emiliano) the rank bar don't appears. C...
by EmilianoL
Wed Apr 10, 2019 9:38 am
Forum: phpBB Custom Coding
Topic: Strange behavior of a table
Replies: 2
Views: 428

Re: Strange behavior of a table

Thank you very much, I will try to make good use of these tips.
by EmilianoL
Tue Apr 09, 2019 6:23 pm
Forum: phpBB Custom Coding
Topic: Strange behavior of a table
Replies: 2
Views: 428

Strange behavior of a table

I ask you a little question that I can't manage. In my forum (https://www.thrillingforum.com/phpbb/viewtopic.php?t=413) I using a BBcode table to make a table with images, in this way: 1.jpg Everything works well, but when you try to see the forum via a mobile device, using the responsive functional...
by EmilianoL
Tue Mar 19, 2019 1:53 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

I guess it is a problem (or feature) with the new bbcode engine introduced in phpBB 3.2.x. It automatically opens a list item ( <li> ) tag when you start a list - afaik because having a <ul> or <ol> -tag not followed immediate by a <li> -tag is invalid html syntax Thank you for the explanation. Ins...
by EmilianoL
Tue Mar 19, 2019 1:52 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

But I don't understand why only the first date is numbered, while the following ones, even if there is no asterisk, are left intact. Since you asked, the subsequent ones are "left intact" specifically because they are being considered still part of the previous numbered item. Very clear. Thank you ...
by EmilianoL
Mon Mar 18, 2019 3:23 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

[h3]{TEXT}[/h3] HTML replacement <h3><span style="padding-left: 3em;">{TEXT}</span></h3> When posting: [b]FILMOGRAPHY[/b] [h3]1969[/h3] [list=1] [*]Serafino (credited) .... [i]Carabiniere[/i] [*]Sono Sartana, il vostro becchino (uncredited) .... [i][color=purple][b]role?[/b][/color][/i] [/list] Thi...
by EmilianoL
Mon Mar 18, 2019 2:47 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

Does this help? Unfortunately not, cause I need a progressive numbering next to each film, not interrupted and returned to the number 1 from the dates :oops: I think I'll do a trick like this: [b]FILMOGRAPHY[/b] [color=transparent]........[/color][b]1968[/b][list=1] [*]Partner (credited) .... [i]St...
by EmilianoL
Mon Mar 18, 2019 2:39 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

Thanks for your help. But I don't understand why only the first date is numbered, while the following ones, even if there is no asterisk, are left intact. If the code had been made so as not to create elements unrelated to the list, the other dates should also have been numbered. I think It's a bug....
by EmilianoL
Mon Mar 18, 2019 2:22 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

Nice, unfortunately this is not good because the numbering restarts from 1 to each nested list, while I need a continuous numbering of the films to be able to do the automatic account.
by EmilianoL
Mon Mar 18, 2019 2:11 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Re: Problems with numbered lists.

Alternatively, is there a command to exclude a line in the list from the numbering?
by EmilianoL
Mon Mar 18, 2019 1:55 pm
Forum: [3.2.x] Support Forum
Topic: Problems with numbered lists.
Replies: 13
Views: 280

Problems with numbered lists.

When I make a numbered list, even if I don't apply an asterisk to the first element, the numbering starts equally. An example: [b]FILMOGRAPHY[/b] [list=1] [b]1968[/b] [*]Partner (credited) .... [i]Student[/i] [b]1969[/b] [*]Serafino (credited) .... [i]Carabiniere[/i] [*]Sono Sartana, il vostro becch...
by EmilianoL
Mon Oct 29, 2018 10:33 am
Forum: [3.2.x] Support Forum
Topic: Style disappear for a while when edit a message
Replies: 4
Views: 147

Re: Style disappear for a while when edit a message

That behaviour is quite often caused by the css not being rendered. Your board is quite heavy with images which may be slowing down the css and/or your server may not have sufficient resources. I've resolved. It's the Ajax Chat. What is strange is that in four months of operation it had never bothe...

Go to advanced search