Search found 83 matches

by rancidmoose
Wed Dec 27, 2006 5:24 pm
Forum: [2.0.x] MODs in Development
Topic: [rc2] eXtreme Antispambot registration mod.
Replies: 33
Views: 8429

sorry about the long delay in this guys, I thought interest had died off, anywho, Im gonna have a few days next week to clean this up and try to get a new release.
by rancidmoose
Fri Nov 17, 2006 1:26 am
Forum: 2.0.x Support Forum
Topic: logging in on IE7
Replies: 3
Views: 258

2.21 maybe? whatever the latest version is for phpBB2.

I do have Google Web Accelerator, although that was never an issue in any other browser I use...also, before anyone asks, I do have all my cookie options set to accept, also, this isn't just on my site, its also been an issue on several others.
by rancidmoose
Fri Nov 17, 2006 12:06 am
Forum: 2.0.x Support Forum
Topic: logging in on IE7
Replies: 3
Views: 258

logging in on IE7

has anyone else experienced issues logging to phpBB using ie7? I can't seem to manage it, I use firefox and opera mainly, but Im worried about losing site visitors...
by rancidmoose
Mon Sep 25, 2006 5:00 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: how do i "spam" my own forum?
Replies: 8
Views: 1518

I recommend you contact KermMartian about this as he has managed to write a php bot for collarborative coding efforts that posts to topics it has been assigned on boards where it has an account when the code for a project is updated
by rancidmoose
Fri Sep 22, 2006 6:17 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: custom themes for subforums
Replies: 5
Views: 1382

can someone please give me some help with this??
by rancidmoose
Tue Sep 19, 2006 3:35 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: custom themes for subforums
Replies: 5
Views: 1382

ignore this, fixed

[edit]

no its not, any helpful comments?
by rancidmoose
Sun Sep 17, 2006 3:55 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: custom themes for subforums
Replies: 5
Views: 1382

Brf wrote: You are choosing your theme too late. All those picture constants are set further up in the code when the user preferences are done.


thats the point, I want to override that. setup_style() is supposed to take care of removing {LANG} from the image filenames
by rancidmoose
Sun Sep 17, 2006 3:07 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: custom themes for subforums
Replies: 5
Views: 1382

help please?
by rancidmoose
Fri Sep 15, 2006 8:34 pm
Forum: [2.0.x] MOD Writers Discussion
Topic: custom themes for subforums
Replies: 5
Views: 1382

custom themes for subforums

to make a long story a short Im working on a small mod to allow me to assign a certain subforum its own theme that will override any other theme settings for the board/current user. anyway, I have the following code in both viewtopic.php and viewforum.php // Start session management // $userdata = s...
by rancidmoose
Mon Jul 17, 2006 11:25 pm
Forum: [2.0.x] MODs in Development
Topic: [rc2] eXtreme Antispambot registration mod.
Replies: 33
Views: 8429

sorry about the double post. I just fixed one last error ( i had accidentally deleted a code segment.) if any of you downloaded it today or yesterday, make sure you grab a new copy. the link is the same.
by rancidmoose
Mon Jul 17, 2006 7:19 pm
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 259835

I didn't see anything, though if I remember(and get some free time) I will setup a test board and install it for myself to look for bugs. :) awesome. thank you. [edit] fudge, I somehow effed up my input checking. dont test it yet. [edit2] fixed it, but make sure you redownload before testing again....
by rancidmoose
Mon Jul 17, 2006 1:50 pm
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 259835

EXreaction wrote: Oh, ya, I see what you are doing, I just looked at the statement(well the = signs mostly) and not at the whole thing. :oops:


so other than that nothing stuck out?
by rancidmoose
Mon Jul 17, 2006 1:44 am
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 259835

nope, those are intentional. Its to make sure that it doesn't come back null.
by rancidmoose
Mon Jul 17, 2006 1:10 am
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 259835

could you guys give me some comments on this? http://www.phpbb.com/phpBB/viewtopic.php?t=397752&start=15 I just posted about what should be my final versions if nobody sees any bugs in it. (btw, since I installed this exactly 0 spam posts/accounts have appeared on my board in a 1 month period. and i...
by rancidmoose
Sun Jul 16, 2006 1:34 am
Forum: [2.0.x] MODs in Development
Topic: [rc2] eXtreme Antispambot registration mod.
Replies: 33
Views: 8429

yup, its finally finished as near I can tell. if you guys can help me find any bugs before I submit it before validation that would be great, but as near as I can tell everything works. just remember, it still should probably be used in a controlled environment although I trust it enough that I use ...

Go to advanced search