Search found 8 matches

by Nosegear
Fri Jan 26, 2018 1:51 pm
Forum: [3.2.x] Support Forum
Topic: Private message notification problem
Replies: 4
Views: 389

Re: Private message notification problem

I have a user on one of my forums (v. 3.2.2) who has that very same issue. All his PMs are read, yet the red circled '1' remains. Not a clue how to fix this! This particular user is quite computer savvy so clearing browser caches & such has already been tried . . https://www.pocketfms.com/GuestRoom/...
by Nosegear
Thu Dec 23, 2010 8:27 am
Forum: [3.0.x] Translations
Topic: Bug in Swedish Language Pack!
Replies: 14
Views: 1446

Re: Bug in Swedish Language Pack!

Dicky, you da man! I wasn't even aware of those files being cached separately, though I seem to remember having reset the cache from the main ACP page - to no avail. Now that I reset the 3 Style Component caches one by one, Sweden cheers again! ;-) Question remains though: why Sweden? I recently upd...
by Nosegear
Wed Dec 22, 2010 8:07 am
Forum: [3.0.x] Translations
Topic: Bug in Swedish Language Pack!
Replies: 14
Views: 1446

Re: Bug in Swedish Language Pack!

Sure, please use 'Dummy' as login (nothing personal, it's been there for ages already! :mrgreen:), and 'tester' as password. I've set the account to Swedish Prosilver for you. And yes, if I follow your link I can see those buttons, so they're definitely present on the forum. I really appreciate the ...
by Nosegear
Tue Dec 21, 2010 9:35 am
Forum: [3.0.x] Translations
Topic: Bug in Swedish Language Pack!
Replies: 14
Views: 1446

Re: Bug in Swedish Language Pack!

Hmm, I got some Swedes on my board that have been using the Swedish pack for quite a while already - they didn't just switch to it. Anyway, F5, CTRL-F5 and even a phpBB3 Purge Cache all result in those buttons still staying put . . What's makes the Swedish pack so different from the others? I have i...
by Nosegear
Wed Dec 15, 2010 8:20 am
Forum: [3.0.x] Translations
Topic: Bug in Swedish Language Pack!
Replies: 14
Views: 1446

Re: Bug in Swedish Language Pack!

Yep, they're there. I also switched languages and then compared source codes, but besides the obvious language differences, no essential differences seem to exist. I haven't got the foggiest idea!
by Nosegear
Tue Dec 14, 2010 3:08 pm
Forum: [3.0.x] Translations
Topic: Bug in Swedish Language Pack!
Replies: 14
Views: 1446

Re: Bug in Swedish Language Pack!

Not sure 'bout that, but I can confirm it still exists after installing the Swedish 3.0.8-1 language pack. The problem however seems restricted to Prosilver alone; in Subsilver the buttons appear as they should!
by Nosegear
Tue Dec 01, 2009 3:34 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 257624

Re: Anti-Bot Question

More than one option, you mean allow for more than one answer? It does that; you can place each answer on a separate line. It even does multi-language! ;-)
by Nosegear
Mon Nov 30, 2009 1:19 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 257624

Re: Anti-Bot Question

Gremlinn wrote:I see the option. However, it is not selectable. Does this mean that this mod will be dropped?
It only looks unselectable (grey) but when you pick it you get to configure it (set a question and answer, even per language). This CAPTCHA truly replaces the AntiBot Question mod completely.

Go to advanced search