Search found 94 matches

by abidjantalkcom
Wed Apr 09, 2008 1:33 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Guest Sessions MOD
Replies: 199
Views: 100023

Re: [BETA] Guest Sessions MOD

This MOD does remove all the SIDs from the Guest.
But in the Admin Panel WhoIsOnline page, the same Guest IP shows up multiple times.
Maybe some changes should also be applied to the admin/index.php file. Or is nobody else not having those multiples entrees?
by abidjantalkcom
Thu Dec 27, 2007 8:51 pm
Forum: 2.0.x Support Forum
Topic: Debug Mode Line 112 error
Replies: 3
Views: 167

Re: Debug Mode Line 112 error

I changed the default smtp because I was getting another error.
Someone here suggested to use a free mail server. So I plugged int google mail.
This new errors appeared after that.
My web host turned off the mail server for 'security reason'.
by abidjantalkcom
Thu Dec 27, 2007 8:27 pm
Forum: 2.0.x Support Forum
Topic: Debug Mode Line 112 error
Replies: 3
Views: 167

Debug Mode Line 112 error

Getting error

Could not connect to smtp host : 110 : Connection timed out
DEBUG MODE
Line : 112
File : smtp.php

This error is showing again again since switching host.
by abidjantalkcom
Mon Dec 10, 2007 11:52 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

I did except for the Extreme Mod. Don't know why it didn't produce the result. But you guys were right the first time.
I found the Mod: It's faq admin 1.4.4
by abidjantalkcom
Mon Dec 10, 2007 11:18 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

I found what was causing the blank left panel in the ACP. In my case, I had to remove the files: admin_faq.php and admin_faq_inst.php . I believe they are from a 'FAQ' Mod I got from here. I have to look for that Mod and post a message there to warn others about compatibility with php5. Maybe there ...
by abidjantalkcom
Mon Dec 10, 2007 11:15 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

I added it for some codes I was writing. It's my own modification. Not a declared MOD.
I found the function somewhere on the web and used it.
It turned out the function was not compatible with php5. I posted the fix in case someone runs into this problem.

Thanks
by abidjantalkcom
Mon Dec 10, 2007 10:45 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

found the fix for the convert_datetime() error in php5.
replace:

Code: Select all

$stampeddate=mktime($hour,$minute,$second,$month,$day,$year);
by :

Code: Select all

$stampeddate=mktime((int)$hour,(int)$minute,(int)$second,(int)$month,(int)$day,(int)$year);
Thanks
by abidjantalkcom
Mon Dec 10, 2007 4:39 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

admin_db_utilities.php didn't do it for me.
by abidjantalkcom
Mon Dec 10, 2007 4:33 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

OK... I'll replace my db utility file also and give it a shot. php5 is giving error on this function function convert_datetime($datestamp, $format) { if ($datestamp!=0) { list($date, $time)=split(" ", $datestamp); list($year, $month, $day)=split("-", $date); list($hour, $minute, $second)=split(":", ...
by abidjantalkcom
Mon Dec 10, 2007 7:33 am
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

Yes I did replace the two folders. (root/admin and templates/Athena/admin) I have a test site that has only the Extreme Mod installed. That site works fine after the change of web server. So I copied its 'Admins' folders to the main site. No result. Still a blank left panel in the ACP. I closed all ...
by abidjantalkcom
Mon Dec 10, 2007 6:41 am
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

sadly, copying the files over didn't resolve the blank panel issue.
There is one MOD I kept though. It's the Extreme-Mod cash. Because I have lots of tpl containing php codes.
Removing the xs MOD woul just kill the entire site.

I think extreme MOD works fine with php5... Or is that false?
thanks.
by abidjantalkcom
Sun Dec 09, 2007 7:15 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

New server show php version 5.2.5
by abidjantalkcom
Sun Dec 09, 2007 6:55 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Re: Missing left column on ACP

If that was going to have an effect it would have stopped your board working.
That's right.
It may be that a mod you have installed is incompatible with the version of PHP running on the new server.
Could be due to php version... OK... thanks for the suggestion. I'll try it.
by abidjantalkcom
Sun Dec 09, 2007 6:26 pm
Forum: 2.0.x Support Forum
Topic: Missing left column on ACP
Replies: 22
Views: 1057

Missing left column on ACP

I switched host and my forum was copied to a new server. All looks good except for one problem. I log in and go to my ACP. But surprise: The left panel is blank. What could cause this? One detail : On the Cpanel of this new server, The database username has been truncated to 7 characters because tha...
by abidjantalkcom
Sun Nov 04, 2007 5:59 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Site Wide Message MOD
Replies: 1
Views: 364

Re: [BETA] Site Wide Message MOD

Here is how it looks in the ACP:
Image

Go to advanced search