Search found 75 matches

by Brian Lambert
Sun Nov 15, 2020 3:27 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Thanks warmweer. I need simplified explanations! :o
So it looks so far I'm on course to be correct with cookie settings. :D
Do you know how long it takes roughly before old cache and cookies expire? use "old" cookies and cache until these expire
by Brian Lambert
Sun Nov 15, 2020 10:27 am
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Yes I must have done as the Cookie domain change remains as altered. So a question (Sorry Im trying to understand what is actually happening).. Having altered the Cookie name again and this time adding a 9 to its end and again re entering the Cookie domain title and saving it. Will it overcome the l...
by Brian Lambert
Sun Nov 15, 2020 8:23 am
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

OK so a "Digit" being what exactly? 1 # or something else? So would this work correctly?.. .modelrailwayforum.co.uk# Or should it be something else? I was originally advised to use www.modelrailwayforum.co.uk that was quickly corrected to remove the www and make it .modelrailwayfoum.co.uk...
by Brian Lambert
Sat Nov 14, 2020 9:31 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Thank you so much. Have done that and changed the very last letter of the meaning less text from phpbb3_4xn8g to phpbb3_4xn8h
This time I was not logged out and haven't seen or noticed any difference. :D
by Brian Lambert
Sat Nov 14, 2020 7:43 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

OK so a "Digit" being what exactly? 1 # or something else? So would this work correctly?.. .modelrailwayforum.co.uk# Or should it be something else? I was originally advised to use www.modelrailwayforum.co.uk that was quickly corrected to remove the www and make it .modelrailwayfoum.co.uk ...
by Brian Lambert
Sat Nov 14, 2020 7:13 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

So I took Bull by Horns and decided to add the following to my ACP Cookie top text box (which was empty previously) .modelrailwayforum.co.uk As soon as I went back in I was logged out and when I tried to log in with my User name and Password it was rejected! Cleared Cookies and cache and then was ab...
by Brian Lambert
Sat Nov 14, 2020 5:52 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Brilliant. Thank you :D
In ACP Customise in red it states Information: Could not get the style configuration file for: latte
In board setting Style set to Prosilver and override. :D
by Brian Lambert
Sat Nov 14, 2020 5:21 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Thank you EA117 Much appreciated as is all the previous help so far provided. You're correct, I haven't done either alteration as yet! There was so much 'noise' about the upgrade and forum users complaining about them being unable to log in correctly and the need in some cases to refresh their cache...
by Brian Lambert
Fri Nov 13, 2020 11:40 am
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Thank you for the helpful replies. Now as I've said in other posts, I'm not the brightest match in the box when it comes to things IT, so may I run through what I believe you're suggesting I do and the way to approach it all. 1) In the ACP Cookie top text box that is currently empty I insert the tex...
by Brian Lambert
Fri Nov 13, 2020 7:50 am
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Hi I'm guessing the www. Cookie name you're seeing is being generated by the forums software? The top cookie text box is empty of text in my ACP view. I really am unsure what to do now? What happens if its left as it is (and as its always been like thst for the last two years - blank)? If its essent...
by Brian Lambert
Fri Nov 13, 2020 7:25 am
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Good Morning, Overnight I have received several of my forum users emails saying they cannot log in to my forum. They are experiencing the same as I did last evening. I cannot realistically ask each and every user to delete their browser cookies. So I have removed all the text and left the Cookie top...
by Brian Lambert
Thu Nov 12, 2020 10:19 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Can you elaborate on.. and: you have cookie_secure set to true but aren't redirecting http to https
Not 100% sure where this is done or how!
by Brian Lambert
Thu Nov 12, 2020 10:14 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Phew... Two deletes and retries and Im back in.
Thank you :D
by Brian Lambert
Thu Nov 12, 2020 10:06 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Re: Upgrade went well... But!

Hi
Altered the cookie domain to suggested in the ACP and Ive now been logged out and can no longer log in with my forum admin user name and password!
I also I have another log user name and password and that's not admin and that wont log me in either!!!
AhhhhI .
by Brian Lambert
Thu Nov 12, 2020 9:24 pm
Forum: [3.3.x] Support Forum
Topic: Upgrade went well... But!
Replies: 33
Views: 2316

Upgrade went well... But!

Today I upgraded my forum to V3.3.1 All seemed to work and I cant see any issues via my own PC and laptop running Windows 10 and an old iPad plus two Android devices, However, there are now several users reporting issues once they log in with their user name etc. Typically a jumbled site such as I'v...

Go to advanced search