Search found 54 matches

by simplescrapskathy
Wed Jun 29, 2005 4:19 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Font on subSilver buttons?
Replies: 3
Views: 220

Thanks, Thatbit. I don't know if I want it to match exactly badly enough to buy that...I had hoped it was a free font...oh, well, maybe I'll just make a whole new set.

Thanks again!
by simplescrapskathy
Wed Jun 29, 2005 4:02 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Can someone help?
Replies: 11
Views: 382

I think Elements would work for you. But, if this is the only reason you're going to buy it, download the free trial of it or Photoshop CS at adobe.com .

Good luck!
by simplescrapskathy
Wed Jun 29, 2005 3:51 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Font on subSilver buttons?
Replies: 3
Views: 220

Font on subSilver buttons?

I tried to search this, but got over 300 replies...I want to make a button for my subSilver template, but I'm a perfectionist and want it to match. Does anyone know what font was used for the buttons? I've already downloaded the graphics pack and I have Photoshop, just need to know what font to use....
by simplescrapskathy
Mon Jun 27, 2005 9:15 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 466349

PLEASE?!?!? I have even started completely fresh, reinstalled the forums from scratch (they aren't open yet, obviously) upgraded to 2.0.16 while I was at it and tried again...still that same error message. I have searched for further instructions, but I get so much stuff I can't possibly go through ...
by simplescrapskathy
Mon Jun 27, 2005 4:02 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 466349

Can someone please help me with this? I don't understand what I'm supposed to do. The only mods that showed up when I copied the folder over were upgrades...what am I upgrading from? Am I supposed to copy the files to the folders they are supposed to go in or does easyMOD do that for me? I just can'...
by simplescrapskathy
Mon Jun 27, 2005 12:05 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 466349

Gremlinn: I set the permissions to 755 and still, same error. What do I do?

I notice that the first MOD says something about upgrading, but this is a new install...is there something else I'm supposed to install first?

Thanks so much!
Kathy
by simplescrapskathy
Mon Jun 27, 2005 3:59 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 466349

Hi, all. I tried to install this with EM and got this: Critical Error Function Trace: open_files[5]->modio_open[1] Could not open [profilcp/profilcp_email.php] for reading. MOD script line #68 :: FAQ :: Report EM found two different MODs for this and I am trying the first one listed first. Thanks, K...
by simplescrapskathy
Fri Jun 17, 2005 12:55 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Please help about " Creating Smile Packs "
Replies: 9
Views: 785

Okay, Jiro, let me see if I can help you, but I'm a total newbie here, too. However... In looking at the address you gave for your forums, the address to upload the smilies pak to would be: http://www.fulltimewebmaster.com/myforum/images/smiles As for your username and password, you probably have to...
by simplescrapskathy
Thu Jun 16, 2005 2:00 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Please help about " Creating Smile Packs "
Replies: 9
Views: 785

I've looked at the home page for your webhost. It looks like the best thing for you to do is post tol the support forums over there. From the sounds of the posts I saw in the styles forum, there are people over there that can do this for you. If not, let me know and I'll try to help more, but you'll...
by simplescrapskathy
Thu Jun 16, 2005 1:12 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Please help about " Creating Smile Packs "
Replies: 9
Views: 785

Your remote server is wherever your forums are hosted. You will upload your smilies via FTP to the folder it shows in that window.

Kathy
by simplescrapskathy
Thu Jun 16, 2005 12:16 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Please help about " Creating Smile Packs "
Replies: 9
Views: 785

Here's a great tutorial...I just did this yesterday and used it.

http://www.phpbb-design.com/faq/install_smileys.php

HTH!

Kathy
by simplescrapskathy
Wed Jun 15, 2005 11:31 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Are there any patriotic styles? Red White & Blue?
Replies: 7
Views: 212

Okay, so it wasn't the fact that the guy made a USA template, but just the post overall that caused the controversy, right? Artsygal, I've got some great original Americana Graphics if you want to work with me, we'll make one together...what do you think? You can see the graphics here... http://stor...
by simplescrapskathy
Wed Jun 15, 2005 11:12 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Okay, what have I done? re: reply topic review different
Replies: 3
Views: 210

Okay, I searched the Knowledge Base and found the answer to my question...now I know why my admin panel was like subSilver, too, LOL.

Thanks for the quick response!
by simplescrapskathy
Wed Jun 15, 2005 11:00 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Okay, what have I done? re: reply topic review different
Replies: 3
Views: 210

Thanks, thatbit! Is there anywhere else this type of change has to be done besides the overall_header?

Kathy
by simplescrapskathy
Wed Jun 15, 2005 9:06 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Okay, what have I done? re: reply topic review different
Replies: 3
Views: 210

Okay, what have I done? re: reply topic review different

colors? I have a template I made installed and as far as I know, it's showing everywhere, but when I clicked to reply to a topic, the topic review window shows the old subSilver colors. What did I do?

Thanks!
Kathy

Go to advanced search