Search found 59 matches

by tlavery
Thu Jul 03, 2008 9:48 pm
Forum: 2.0.x Support Forum
Topic: HELP! Webintellects tech support CREATED problems!
Replies: 1
Views: 260

HELP! Webintellects tech support CREATED problems!

OK I was having some database problems with Webintellects and they "fixed" the problem. Here was my error: Error log 080410 21:41:46 [ERROR] /usr/sbin/mysqld: Disk is full writing './dishinstallers_net_-_phpbb3/privmsgs_text.MYD' (Errcode: 122). Waiting for someone to free space... Retry i...
by tlavery
Sat Sep 23, 2006 6:56 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Allow multiple domain names
Replies: 130
Views: 45044

I don't know if this will help you or not, but I have 2 copies of phpbb on 2 different domains (hosted at the same web server) using the same database. I installed this mod and it works fine so far. I just changed the config.php in the second domain phpbb installation to point to the first domain da...
by tlavery
Sat Oct 29, 2005 6:36 am
Forum: 2.0.x Support Forum
Topic: Can not move threads - SQL error 1064 in modcp.php
Replies: 3
Views: 358

Actually everything I nhave installed was installed using easymod, so I don't think it is an issue with an editing error.......maybe I am wrong. I ws thinking that it might be an issue with the mods editing the same section of code? Could someone take another look at this for me? I need to move some...
by tlavery
Mon Aug 29, 2005 2:49 pm
Forum: 2.0.x Support Forum
Topic: Can not move threads - SQL error 1064 in modcp.php
Replies: 3
Views: 358

This should be the general error where line 467 is in modcp.php: } else { // Not confirmed, show confirmation message if ( empty($HTTP_POST_VARS['topic_id_list']) && empty($topic_id) ) { message_die(GENERAL_MESSAGE, $lang['None_selected']); } $hidden_fields = '<input type="hidden" ...
by tlavery
Mon Aug 29, 2005 2:37 pm
Forum: 2.0.x Support Forum
Topic: Can not move threads - SQL error 1064 in modcp.php
Replies: 3
Views: 358

Can not move threads - SQL error 1064 in modcp.php

URL: www.dishinstallers.net/phpbb/index.php Template(s) used: subsilver Any and all MODs: PCP, spelling cow, easy MOD, admin_user_register, bbcode-smiley's enhancement, and redirect anonymous to login. Do you use a port of phpBB: unknown....I don't think so. Version of phpBB: 2.0.17 Version of PHP: ...
by tlavery
Mon Aug 29, 2005 2:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: Google Free Search
Replies: 55
Views: 25561

OK thanks for your help!!
by tlavery
Wed Aug 24, 2005 5:17 am
Forum: [2.0.x] MOD Database Releases
Topic: Google Free Search
Replies: 55
Views: 25561

Version 1.2.0 will be released by mid-September, assuming that schoolwork doesn't get ahead of me :wink: . ok....can I ask you how this will be different from the free site search that is offered from google? I don't mean any offense I just want to understand what this will do for me once it is rel...
by tlavery
Tue Aug 23, 2005 8:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: Google Free Search
Replies: 55
Views: 25561

zanejin wrote: Actually, this version searches the entire web. I'm currently developing a version that searches your domain.


any idea when it will be released?
by tlavery
Tue Aug 23, 2005 7:41 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Search Users Posts at Viewtopic
Replies: 10
Views: 7488

will this work with profile cp mod installed?
by tlavery
Tue Aug 23, 2005 7:13 pm
Forum: [2.0.x] MOD Database Releases
Topic: Google Free Search
Replies: 55
Views: 25561

OK I am sorry if I am stupid for asking this......but does this mod add google to search JUST my message board or domain? Thanks!
by tlavery
Fri Jul 29, 2005 10:34 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 477814

OMG I'm FREAKING OUT HERE!! Please someone you gotta tell me if this MOD is supposed to do this, or if there is some code that you can help me modify. When you select in your privacy preferenced to hide your online status it will hide you on the main index page, but apparently it WILL NOT hide you i...
by tlavery
Mon Jul 18, 2005 8:57 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Animated Gif's are not animated
Replies: 6
Views: 420

Did you ever figure out this problem? Was it specific to the computer? If so, did you get it fixed? If you got it fixed can you tell me what settings you changed? I have someone on my forum that can only see one or 2 animated smilies....the others are still :( Thanks for any advice!
by tlavery
Mon Jul 18, 2005 8:44 pm
Forum: 2.0.x Support Forum
Topic: animated smilies only cycle once thru their action
Replies: 7
Views: 343

[quote="redchili"BTW how DO you set your browser to NOT only play them once? Firefox and IE on my PC both play ALL animations only once, and I wondered if it was a firewall setting or a browser setting and how to change it -- I looked through various browser settings but couldn't figure ou...
by tlavery
Mon Jul 18, 2005 8:22 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Animated Smiley??
Replies: 7
Views: 520

Did you ever figure out what your problem was with the animated smilies? I have a couple of people that are having problems and I am not sure what to tell them to try.
by tlavery
Sun Jul 17, 2005 9:49 am
Forum: 2.0.x Support Forum
Topic: Log in problem
Replies: 7
Views: 431

You are right, If you know your cookie settings are correct. (and not the default ones...) There might be something weird in their computer. Make sure their browser accepts all cookies. Routers/firewals/antivirii is know to interfere with the forum in some cases. Might even be a glitch on their ser...

Go to advanced search