Search found 12 matches

by zs6ro
Wed Jul 04, 2007 9:07 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]RSS Feed Poster
Replies: 68
Views: 14537

Re: [DEV]RSS Feed Poster

MasterZ, Allow users to add their own rss feeds that gets PM'ed to them when it is updated. Basically like a feed reader for individuals From what I understand you will be creating topics with your RSS incoming feeds from other remote websites ... Why not then focus on making PM's of any Topics rath...
by zs6ro
Mon Jul 02, 2007 3:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]RSS Feed Poster
Replies: 68
Views: 14537

Re: [DEV]RSS Feed Poster

I've been waiting for someone to come up with what i think you are developing !!! With phpBB2 there was a MOD called "FIND" which I use on my old board successfully ... It would take selected feeds from other sites and create unique topics on my board .. My users and myself as well, enjoyed them ......
by zs6ro
Sun Jun 17, 2007 9:34 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Add User MOD 1.0.0 - Validated!
Replies: 87
Views: 18952

Re: [BETA] ACP Add User MOD 1.0.B3

;) Yes, i know about the little arrow-looking button at the top right corner of that menu .. Its a hassle (to me) to click on it .. I prefer to leave it there and have the TZ window correct .. My monitors are 1024 x whatever ... Understand about the birthday bit .. Yes, I noticed I didn't need to fi...
by zs6ro
Sat Jun 16, 2007 8:35 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Add User MOD 1.0.0 - Validated!
Replies: 87
Views: 18952

Re: [BETA] ACP Add User MOD 1.0.B3

OK :oops: I re-read the posts .. I didn't see the IE bit :oops: .. In fact i usually use Opera but there are times when i need to use ie7 to prove that a webpage will work ... Opera is often quite forgiving whereas ie7 is - well, a pain to use !! I suppose you are correct .. force-wrap would be an a...
by zs6ro
Sat Jun 16, 2007 7:32 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Add User MOD 1.0.0 - Validated!
Replies: 87
Views: 18952

Re: [BETA] ACP Add User MOD 1.0.B3

Yeah... ditch IE. :D Actually, if you close the left menu, it will probably fit. In the next version, I’ll either do a force-wrap or split the characters to fit a specified size... but then, users who have bigger screens, it doesn’t make sense for them. :? Geez - after everyone complimenting you on...
by zs6ro
Sat Jun 16, 2007 7:04 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] ACP Add User MOD 1.0.0 - Validated!
Replies: 87
Views: 18952

Re: [BETA] ACP Add User MOD 1.0.B3

I recently installed this Mod and it appears to be working correctly on my board ... I like the Mod ... Thank you ... 8-) My problem is that when I am in the ACP Add User panel, the thin time zone window goes off of the right-hand side screen ... See image below ... I was using ie7 at the time ... O...
by zs6ro
Tue Jun 12, 2007 2:12 pm
Forum: [3.0.x] Support Forum
Topic: Ranks do not display in posts
Replies: 20
Views: 736

Re: Ranks do not display in posts

Have you tried flushing the cache ???

Have you tried refreshing the Templates and Themes ??

All done in the ACP - cache under "General" and Templates and themes under "Styles" ..
by zs6ro
Mon Jun 04, 2007 9:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 81010

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

Many thanks for the link "musikgoat" ...

I've made a note of it and will visit the site tomorrow morning ... Its 23:30 here in Johannesburg and i need to go and sleep - my eyes are tired :roll: ...
by zs6ro
Mon Jun 04, 2007 8:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Full Syndication Suite 1.0.RC1 (RSS/ATOM)
Replies: 629
Views: 81010

Re: [BETA] Full Syndication Suite 0.9.4a (RSS/ATOM)

I installed this Mod and its working fine on a phpBB3 I have recently setup .. Thanks for this Mod 8-) ..... Am I correct in assuming that one gets a RSS feed from topics, news etc from the board that this Mod is installed on and makes it available to RSS Readers ?? - Thats what I see this Mod doing...
by zs6ro
Sat Jun 04, 2005 10:35 am
Forum: 2.0.x Support Forum
Topic: KNOWLEDGE BASE 2.0.1 errors!
Replies: 2
Views: 89

Thanks - i see after reading a lot, that i may have this post in the wrong place ... thanks fopr pointing it out and confirming it <grin>
by zs6ro
Sat Jun 04, 2005 9:54 am
Forum: 2.0.x Support Forum
Topic: KNOWLEDGE BASE 2.0.1 errors!
Replies: 2
Views: 89

KNOWLEDGE BASE 2.0.1 errors!

I have just installed KB 2.0.1 ... everything shows up in the right places, as far as i can tell .. when i go to configure KB, I get these sort of errors : ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Template->make_filename(): Error - file admin/kb_config_body.tpl does not exist ~~~~~~~~~~~~~~~~~~~~~~~~~~...

Go to advanced search