Search found 32 matches

by Hazzie
Tue Jan 08, 2008 1:05 pm
Forum: [3.0.x] MOD Requests
Topic: Usergroup moderation by another usergroup
Replies: 6
Views: 748

Usergroup moderation by another usergroup

Hi,
I have a hierarchy of usergroups with certain forum access being granted depending on the usergroup you belong to. I was wondering if its possible to have one usergroup manage the members of another usergroup as i dont see how this could be done.
Cheers.
by Hazzie
Fri Dec 15, 2006 10:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Youtube Video BBCode
Replies: 853
Views: 396023

For those with this problem Parse error: parse error, unexpected '&' in /home/.../public_html/forum/includes/bbcode.php(89) : eval()'d code on line 24 Warning: Cannot modify header information - headers already sent by (output started at /home/.../public_html/forum/includes/bbcode.php(89) : eval()'d...
by Hazzie
Mon Mar 07, 2005 2:28 pm
Forum: 2.0.x Support Forum
Topic: Moderators that are not moderators....
Replies: 1
Views: 158

Moderators that are not moderators....

Over the weekend my site got messed with and forced me of my lazy a$$ and i upgraded the phpbb version to 13. my own dam fault there for which i take partly the blame. However, a hangover from the cleaning up (luckily he didnt delete any data - but was just happy to say he hacked my forums), was tha...
by Hazzie
Mon Nov 29, 2004 1:44 pm
Forum: 2.0.x Discussion
Topic: Subscribe to a forum???
Replies: 2
Views: 239

Subscribe to a forum???

Is it possible for an admin (or a group) to receive an email when a new post is made to a certain forum? We have a support forum and it would be handy to get an email prompt when someone has posted a request in it.
by Hazzie
Sun Nov 28, 2004 11:40 pm
Forum: [2.0.x] MOD Requests
Topic: new post notification
Replies: 1
Views: 123

new post notification

I am looking for a way to get an email notification (address configurable) on new posts to a specified forum.
Basically as an admin i want to know when a person has posted in a support forum and not have to hope that i spot a post.

any pointers?
Thanks
by Hazzie
Wed Jun 02, 2004 7:27 pm
Forum: 2.0.x Support Forum
Topic: Problems with login button when trying to use a graphic
Replies: 2
Views: 142

ok worked a way around it after coming back to it as it was really bothering me. basically i made the origonal submit button hidden (so it still had the correct value) and created my image submit button with a new name i.e. <input type="hidden" class="mainoption" name="login" value="{L_LOGIN}" /> <b...
by Hazzie
Tue May 18, 2004 8:18 pm
Forum: 2.0.x Support Forum
Topic: Problems with login button when trying to use a graphic
Replies: 2
Views: 142

Problems with login button when trying to use a graphic

Hi, I want to change the default login submit button to an image. However when i click on the image it just takes me to login.php and am asked to type in my username and password again. I am presuming its not passing the data along to login.php to see if the user is known. Can anyone point out where...
by Hazzie
Thu Mar 04, 2004 3:27 pm
Forum: 2.0.x Support Forum
Topic: error with search_wordlist
Replies: 3
Views: 217

I have repaired the table using phpMyAdmin (it said it was ok) and resync'd all the tables using phpBBs own functions but that has not helped.

Should i be thinking about dropping and re-adding the table?
by Hazzie
Thu Mar 04, 2004 2:22 pm
Forum: 2.0.x Support Forum
Topic: error with search_wordlist
Replies: 3
Views: 217

Has no one any ideas?
by Hazzie
Sun Feb 29, 2004 4:16 pm
Forum: 2.0.x Support Forum
Topic: error with search_wordlist
Replies: 3
Views: 217

error with search_wordlist

Hi, URL: www.hazzie.com/lsn/ Template(s) used: Any and all MODs: none Do you use a port of phpBB: nope Version of phpBB: 2.05 Version of PHP: 4.2.2 Which database server and version: mysql 3.23.55 Host: www.34sp.com Did someone install this for you/who: no Is this an upgrade/from what to what: no Is...
by Hazzie
Tue May 13, 2003 10:52 pm
Forum: 2.0.x Support Forum
Topic: a question about configurations
Replies: 1
Views: 99

a question about configurations

I have a slight problem with the domain settings. (all domains are examples) I have been running my forum under the domain www.abcd.co.uk for a while now for a gaming clan that uses the domain www.xyz.co.uk. So everytime they wanted to go to the forums the url would change. We have now re-pointed th...
by Hazzie
Mon Mar 10, 2003 11:35 am
Forum: 2.0.x Support Forum
Topic: upgrading 2.02 to 2.04 problem
Replies: 2
Views: 121

Luckily I made a complate backup of the board (data and files) before the upgrade so I will try that and replace the config.php with the data from the old one.

Thanks for the info.
Hazzie.
by Hazzie
Mon Mar 10, 2003 10:02 am
Forum: 2.0.x Support Forum
Topic: upgrading 2.02 to 2.04 problem
Replies: 2
Views: 121

upgrading 2.02 to 2.04 problem

Hi all, Hopefully soemone can point me in the right direction. I have tried to upgrade my forums from 2.02 to 2.04 but something hasnt gone correctly. I had one or two little mods on the fourms so i tried doing the patch update. I got a HUNK Failed message so the instructions said to do the changed ...
by Hazzie
Wed Aug 28, 2002 9:32 pm
Forum: 2.0.x Support Forum
Topic: Installation from 2.0.1 to 2.0.2
Replies: 5
Views: 274

btw: How would that actually destroy your system? It usually checks the db to detect what version you are running hmm ok i admit it my 'language' was far to over the top there. sorry. But i looked at the instructions for 'changed files only' install and no where in there does it mention you have to...
by Hazzie
Wed Aug 28, 2002 4:27 pm
Forum: 2.0.x Support Forum
Topic: Installation from 2.0.1 to 2.0.2
Replies: 5
Views: 274

Thanks for that. Just dont know why they include somthing that could potentialy destroy your system (ok i know back up first) when its not needed.

Cheers,

Hazzie

Go to advanced search