Search found 460 matches

by smitjel
Wed Mar 31, 2010 2:15 am
Forum: phpBB Discussion
Topic: Discuss: phpBB moves code versioning from Subversion to Git
Replies: 53
Views: 6968

Re: Discuss: phpBB moves code versioning from Subversion to

For those learning git, check out Scott Chacon's online book, "Pro Git":

http://progit.org/book
by smitjel
Wed Dec 19, 2007 3:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: My Quick Reply

Alright, I am new to working with phpBB and recently I've been trying my hand at installing some new mods to my forum. I downloaded the "Quick Reply" zip and unzip the files. I followed the "install" file word for word. Now like I said, i'm really not sure how touchy php coding is, so If having an ...
by smitjel
Mon Nov 19, 2007 10:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: My Quick Reply

Ok, I just did hte quick reply mod and it works great EXCEPT one thing. The quick reply box is showing up ABOVE the post instead of below it.. I THINK it has to do with some of the coding being in the "overall_header.tpl" but i'm not sure...how would I go about fixing this...? Review your edits to ...
by smitjel
Sat Oct 13, 2007 3:37 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: My Quick Reply

I'm stumped on how that could be messed up. Did you install this with EasyMod or by hand? Maybe review your edits if you installed it by hand?
by smitjel
Thu Oct 04, 2007 2:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

pjjacobs wrote:Having similar problems on my board

Using the Xand style

Please any advice or if you want me to post some code etc
I have no way of knowing if it's done "correctly"...I've only written the integration into the subSilver template.
by smitjel
Mon Oct 01, 2007 8:17 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

If the form doesn't appear when you click the link, more than likely you have a javascript error. Check your edits, especially to overall_header.tpl.
by smitjel
Tue Sep 25, 2007 2:39 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

blazenkitty wrote:I was wondering if there was any way to get this to work on something other then subsilver
It will work on any template. You just have to write the html that fits into your template.
by smitjel
Tue Sep 18, 2007 8:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

craigf136 wrote:Still doesn't work I'm afraid.
I've tested this on as many browsers as I could get my hands on...it works.

Check to see if you don't have any other mods installed that might be conflicting with this one. I wish I could help...
by smitjel
Tue Sep 18, 2007 5:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: Re:

Hi, I've installed the mod and I had the same problem and I have resolved the smileys issue but the smilies will not work for firefox, the error reported by firefox error console is "emoticon is not defined" In firefox, if you clikc on view smilies, the window pops up & clicking on the smilies does...
by smitjel
Tue Sep 04, 2007 7:12 pm
Forum: [2.0.x] MOD Database Releases
Topic: MOD Validation Status
Replies: 560
Views: 261998

Re: MOD Validation Status

I've had a mod in the queue waiting for approval for over a month now...is that normal? Thanks for any help.
by smitjel
Fri Jul 27, 2007 6:00 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

I applied this mod 3 times. Once without EasyMOD, once with EasyMOD, once without. Everytime, I get the same error. The button for Quick Reply appears, but clicking on it does nothing. http://www.thetoneknob.com/forum/viewtopic.php?t=21 Try that. That would appear to be a javascript issue. Check fo...
by smitjel
Tue Jul 24, 2007 1:44 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

As per the image in the 1st Post. http://img60.imageshack.us/img60/8994/locknotifystatic8ku.png How do i turn it on so its locked so people dont need to click the button, I Cant see nothing in Administror panel to turn on such options? Look in the contrib folder of the mod download...you just need ...
by smitjel
Sat Jul 14, 2007 7:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

Quuipo wrote:I've located the exact bug now, am i the only one that has it?

Quick reply doesn't work in topics that have a poll. Then it will say "enter a message when posting"

what can have gone wrong? or is this a known glitch?
Works fine for me.

http://www.devsmith.com/test/viewtopic.php?t=4
by smitjel
Mon Jun 25, 2007 1:50 pm
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

Hmmm, can I make this mod work with the "Save posts as drafts" mod? There's another Quick Reply one where they got it to work, but yours has a different code. Here's what needed to be done for Super Quick Reply mod to get it working with the Save posts as draft mod: Save a quick reply as a draft? I...
by smitjel
Mon Jun 18, 2007 2:06 am
Forum: [2.0.x] MOD Database Releases
Topic: My Quick Reply
Replies: 529
Views: 95004

Re: [2.0.21] My Quick Reply

This is a subSilver template mod so you won't find the exact match if you're using a template other than subSilver. You'll have to write your own integration...a little html knowledge should suffice.

Go to advanced search