Search found 37 matches

by Jeffstev
Sun Oct 06, 2019 3:31 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.5 strange permissions problem
Replies: 4
Views: 146

Re: 3.2.5 strange permissions problem

stevemaury wrote:
Sat Oct 05, 2019 7:12 pm
And so what was it set to? Is this resolved?
It was set to 60 and I set it to 0 to disable it. Problem resolved.
Thanks.

Jeff
by Jeffstev
Sat Oct 05, 2019 5:59 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.5 strange permissions problem
Replies: 4
Views: 146

Re: 3.2.5 strange permissions problem

Where is that set?

Never mind I found it duh. Never even knew that was there.
by Jeffstev
Sat Oct 05, 2019 5:50 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.5 strange permissions problem
Replies: 4
Views: 146

3.2.5 strange permissions problem

Everything has been working great on our 3.2.5 install. Except some of my users cannot edit their own posts. Not all their posts, just some, and they are in the same topic of the same forum. Here are two examples for the same user. I've checked and double checked his permissions and group membership...
by Jeffstev
Sat Jul 20, 2019 6:37 pm
Forum: [3.2.x] Support Forum
Topic: Remember me problems - not working
Replies: 5
Views: 293

Re: Remember me problems - not working

KevC wrote:
Sat Jul 20, 2019 6:09 pm
You've got a typo in your cookie domain

Cookie domain
.mftca.com

but your site is mtfca
Damn it!!!! That was it. It's bitten me before.. fumble fingers.

MUCH APPRECIATED.

Jeff
by Jeffstev
Sat Jul 20, 2019 6:00 pm
Forum: [3.2.x] Support Forum
Topic: Remember me problems - not working
Replies: 5
Views: 293

Re: Remember me problems - not working

janus_zonstraal wrote:
Sat Jul 20, 2019 5:59 pm
A link to your board please.
https://mtfca.com/phpBB3/
by Jeffstev
Sat Jul 20, 2019 5:49 pm
Forum: [3.2.x] Support Forum
Topic: Remember me problems - not working
Replies: 5
Views: 293

Remember me problems - not working

2019-07-20 10_28_59-ACP index.png We just changed to a new host from StartLogic to Liquid Web. Holy crap, it's night and day better. I'm down to the last of the gremlins. Scenario:user logs in and checks remember me. no issues for that session. leave the browser session and you have to log in again...
by Jeffstev
Tue Apr 30, 2019 11:31 pm
Forum: Extension Requests
Topic: User password utility on administer user page?
Replies: 2
Views: 388

User password utility on administer user page?

There are several quick tools when administering the user, but the one that’s missing would solve 99% of the dozen or so requests I get each day and would do the following with One Click 1)Reset the password for the user to one we choose and store in the db for all password resets like this (use sto...
by Jeffstev
Fri Mar 29, 2019 9:26 am
Forum: [3.2.x] Support Forum
Topic: QUOTE TAG code not working
Replies: 10
Views: 420

Re: QUOTE TAG code not working

Yeah, reposting fixes it. Interestingly though, this was a new install from 3.2.5. No upgrade. Site was hacked recently tho and that could have had something to do with it. Lots of the php files were compromised. That’s all fixed now.

Jeff
by Jeffstev
Thu Mar 28, 2019 9:48 pm
Forum: [3.2.x] Support Forum
Topic: QUOTE TAG code not working
Replies: 10
Views: 420

Re: QUOTE TAG code not working

I just did all of that. disabling ALL extensions and unpacking the install file again, writing the saved config file and then deleting the cache. same issue. I will try those individual files next. update: something changed - the quote display now only works if I EDIT existing posts and then save th...
by Jeffstev
Thu Mar 28, 2019 7:34 pm
Forum: [3.2.x] Support Forum
Topic: QUOTE TAG code not working
Replies: 10
Views: 420

Re: QUOTE TAG code not working

nope... neither of those work either. very strange.
Greenshot 2019-03-28 12.32.02.png
Greenshot 2019-03-28 12.32.02.png (25.63 KiB) Viewed 293 times
Greenshot 2019-03-28 12.31.06.png
.
other bb code directives work fine though
.
Greenshot 2019-03-28 12.33.01.png
Greenshot 2019-03-28 12.33.01.png (28.87 KiB) Viewed 293 times
Jeff
by Jeffstev
Thu Mar 28, 2019 4:07 pm
Forum: [3.2.x] Support Forum
Topic: QUOTE TAG code not working
Replies: 10
Views: 420

Re: QUOTE TAG code not working

Those are the first 2 things I thought of as well... but that is not the problem.

Proof below. Any other ideas?
by Jeffstev
Wed Mar 27, 2019 3:26 pm
Forum: [3.2.x] Support Forum
Topic: QUOTE TAG code not working
Replies: 10
Views: 420

QUOTE TAG code not working

3.2.5 installed. bb code setting = YES enabled on all forums.
the quote tag is just showing plain text.

is there something in php.ini that might disable it?

this is a new development...
Greenshot 2019-03-27 08.25.07.png
by Jeffstev
Fri Mar 22, 2019 2:55 pm
Forum: Extension Requests
Topic: custom link in Forum Admin emails
Replies: 7
Views: 450

Re: custom link in Forum Admin emails

I can try that but we got it working yesterday by modifying the admin email template ! language/en/email/contact_admin.txt Hello {TO_USERNAME}, The following is an e-mail sent to you through the administration contact page on "{SITENAME}". <!-- IF S_IS_REGISTERED --> The message has been sent from a...
by Jeffstev
Wed Mar 20, 2019 6:21 pm
Forum: [3.2.x] Support Forum
Topic: Hacked?? Fatal error: Namespace declaration statement has to be the very first statement in the script i
Replies: 2
Views: 153

Hacked?? Fatal error: Namespace declaration statement has to be the very first statement in the script i

This was at the top of all the php files in the /pbpbb/auth/provider directory. looks like we got hacked. the affected files were all changed Nov 26th, 2018. at least thats what it shows. my inclination is that it was on our hosting provider rather than anything caused by phpBB, correct? We just cha...
by Jeffstev
Wed Mar 20, 2019 10:37 am
Forum: Wanted!
Topic: User Details and Search MOD needed - willing to pay $$$
Replies: 9
Views: 1037

Re: User Details and Search MOD needed - willing to pay $$$

Work completed.

Thanks kasimi for an outstanding and much needed mod.

1000’s of users thank you also.

Jeff

Go to advanced search