Search found 34 matches

by Seol
Tue Jan 14, 2020 2:37 pm
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Ok i will wait
by Seol
Tue Jan 14, 2020 1:13 pm
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Crizzo wrote:
Tue Jan 14, 2020 12:49 pm
Just wait.

There is a promising language package in the validation queue
how many time?..
by Seol
Tue Jan 14, 2020 1:11 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Re: Need help new topic button missing

i find the problem <a href="{U_POST_NEW_TOPIC}" class="button icon-button <!-- IF S_IS_LOCKED -->locked-icon<!-- ELSE -->post-icon<!-- ENDIF -->" title="<!-- IF S_IS_LOCKED -->{L_FORUM_LOCKED}<!-- ELSE -->{L_POST_TOPIC}<!-- ENDIF -->"> <!-- IF S_IS_LOCKED -->{L_BUTTON_FORUM_LOCKED}<!-- ELSE -->{L_BU...
by Seol
Tue Jan 14, 2020 1:02 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Re: Need help new topic button missing

Mannix_ wrote:
Tue Jan 14, 2020 12:51 pm
hmm i just tested the style and the button appears normally. maybe try reuploading it ?
when i dont have a post on categories don t work but when i have its work.... i install the theme again again and nothing
by Seol
Tue Jan 14, 2020 12:52 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Re: Need help new topic button missing

Mannix_ wrote:
Tue Jan 14, 2020 12:51 pm
hmm i just tested the style and the button appears normally. maybe try reuploading it ?
i m install the theme again and again...
by Seol
Tue Jan 14, 2020 12:36 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Re: Need help new topic button missing

how does viewforum_body.html file looks like in this style? <!-- INCLUDE overall_header.html --> <!-- EVENT viewforum_forum_title_before --> <h2 class="forum-title"><!-- EVENT viewforum_forum_name_prepend --><a href="{U_VIEW_FORUM}">{FORUM_NAME}</a><!-- EVENT viewforum_forum_name_append --></h2> <!...
by Seol
Tue Jan 14, 2020 12:35 pm
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Langue files other than en updated and loaded to your forum? yea language ro its loaded on my forum There's is no ro language pack for 3.3.0 yet (well, not on phpBB.com) You could always edit the latest ro pack. (add all the missing language variables - leave them as English just for testing to see...
by Seol
Tue Jan 14, 2020 12:34 pm
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Crizzo wrote:
Tue Jan 14, 2020 10:34 am
It looks like your language package is incomplete or broken.

Because this does not appear on your board if you select British English on the register page, but with Romana.

Where did you get the language package from?
https://www.phpbb.com/customise/db/tran ... A2n%C4%83/
by Seol
Tue Jan 14, 2020 10:26 am
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Steve wrote:
Tue Jan 14, 2020 10:25 am
Langue files other than en updated and loaded to your forum?
yea language ro its loaded on my forum
by Seol
Tue Jan 14, 2020 10:24 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Re: Need help new topic button missing

KevC wrote:
Tue Jan 14, 2020 9:21 am
That style hasn't been fully released for 3.3 yet. You should probably post here
viewtopic.php?f=691&t=2535576
i will post but its so strange because when i have a subject its work to make a new subject but when i dont have a subject dont work :?
by Seol
Tue Jan 14, 2020 10:21 am
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Crizzo wrote:
Tue Jan 14, 2020 10:16 am
But phpBB 3.3.0 is right?
yea
by Seol
Tue Jan 14, 2020 10:07 am
Forum: [3.3.x] Styles in Development
Topic: [RC] we_clearblue - phpBB 3.3.0
Replies: 13
Views: 2788

Re: [RC] we_clearblue - phpBB 3.3.0

iI want to make sa new subject on the category but don t work my topic button missing , on prosilver theme its working but in this not .. look
https://prnt.sc/qnfgoj
by Seol
Tue Jan 14, 2020 10:06 am
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Crizzo wrote:
Tue Jan 14, 2020 9:21 am
Check the phpBB ACP index page and the PHP information page within the ACP.
PHP Version 7.3.11
by Seol
Tue Jan 14, 2020 9:20 am
Forum: [3.3.x] Support Forum
Topic: Php debug on register
Replies: 19
Views: 1191

Re: Php debug on register

Crizzo wrote:
Tue Jan 14, 2020 9:18 am
phpBB 3.3.0 with PHP 7.x?
maybe...i don t now how to see that?
by Seol
Tue Jan 14, 2020 9:19 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Need help new topic button missing
Replies: 10
Views: 419

Need help new topic button missing

Hey guys i have we_clearblue 3.3 theme and i want to make sa new subject on the category but don t work my topic button missing on prosilver theme its working but in this not .. look
https://prnt.sc/qnfgoj

Go to advanced search