Search found 123 matches

by HB.
Tue Jan 06, 2009 2:32 am
Forum: [2.0.x] MOD Database Releases
Topic: Categories Hierarchy
Replies: 234
Views: 126435

Re: Categories Hierarchy

Thank you :)
by HB.
Mon Jan 05, 2009 5:54 am
Forum: [2.0.x] MOD Database Releases
Topic: Categories Hierarchy
Replies: 234
Views: 126435

Re: Categories Hierarchy

Does anyone know what happened to Ptirhiik? It appears that his support forum hasn't been loading for the past few days...
by HB.
Fri Jun 06, 2008 3:26 pm
Forum: [3.0.x] Support Forum
Topic: Some members can't register
Replies: 1
Views: 103

Some members can't register

when a person tries to register, they are getting this message: General Error SQL ERROR [ mysql4 ] Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' [1267] An SQL error occurred while fetching this page. Please contact the Board Administrator if...
by HB.
Sun May 04, 2008 4:29 pm
Forum: 2.0.x Support Forum
Topic: Can not login to my admin panel
Replies: 5
Views: 665

Re: Can not login to my admin panel

You are correct, it appears that my admin folder was there, but all the files were empty with 0000 permissions. I should check all my other folders to make sure they are not tampered with.

Thank you again for your prompt replies.
by HB.
Sun May 04, 2008 11:33 am
Forum: 2.0.x Support Forum
Topic: Can not login to my admin panel
Replies: 5
Views: 665

Can not login to my admin panel

For some odd reason, I can not log into my admin panel. I didn't alter, add, or delete any code. The only thing I recall doing was change the PHP version from 5 to 4 to check an error I was getting. Now I'm back on PHP 5, and I still can't login. Has anyone else run into this, does anyone know how I...
by HB.
Sun May 04, 2008 10:58 am
Forum: 2.0.x Support Forum
Topic: Importing database via phpmyadmin
Replies: 6
Views: 306

Re: Importing database via phpmyadmin

I chose to gzip the file. I did view it in notepad as you said. Can I either just upload the zip file, or what is a good non-microsoft editor to use? Thank you for your help Edit: I got it to work, now I know not to open the file first. Thank you so much for your help, and I will be donating to them...
by HB.
Sun May 04, 2008 6:15 am
Forum: 2.0.x Support Forum
Topic: Importing database via phpmyadmin
Replies: 6
Views: 306

Re: Importing database via phpmyadmin

Not at all. I just saved the sql as gzipped using phpmyadmin like I always do.
by HB.
Sun May 04, 2008 4:31 am
Forum: 2.0.x Support Forum
Topic: Importing database via phpmyadmin
Replies: 6
Views: 306

Re: Importing database via phpmyadmin

Thank you, but I get this error when I attempt to run the script BigDump: Staggered MySQL Dump Importer ver. 0.21b Processing file: harjac_phpbb(5).sql Starting at the line: 1 Error at the line 10: SET SQL_MODE="NO_AUTO_VALUE_ON_ZERO"; Query: -- phpMyAdmin SQL Dump -- SET SQL_MODE="NO_AUTO_VALUE_...
by HB.
Sat May 03, 2008 9:59 pm
Forum: 2.0.x Support Forum
Topic: Importing database via phpmyadmin
Replies: 6
Views: 306

Importing database via phpmyadmin

I thought there was something in the knowledge base sometime ago which gave instructions on how to import a large database by breaking it up bit by bit. I'm looking for the spot where I can breakup the text file. Can either someone point me to this or can you tell me how to do it?

Thank you
by HB.
Sat Mar 15, 2008 8:03 pm
Forum: 2.0.x Support Forum
Topic: Date & time always reads Dec. 31, 1969
Replies: 3
Views: 141

Re: Date & time always reads Dec. 31, 1969

Yes, that's what I'm talking about.
by HB.
Sat Mar 15, 2008 3:45 pm
Forum: 2.0.x Support Forum
Topic: Can not edit, quote, or delete posts...
Replies: 1
Views: 115

Can not edit, quote, or delete posts...

Can anyone help me, everytime I attempt to either edit, quote, or delete a post I get this message:
No post ID was specified
Does anyone know how I can fix this problem?
by HB.
Sat Mar 15, 2008 3:30 pm
Forum: 2.0.x Support Forum
Topic: Date & time always reads Dec. 31, 1969
Replies: 3
Views: 141

Date & time always reads Dec. 31, 1969

I need a little help, for some odd reason the date & time always displays Dec. 31, 1969 for the viewtopic.php. The time and date displays correctly on all other pages but the viewtopic. If someone who knows how to fix this, can you help me out?

Thank you in advanced
by HB.
Wed Jun 13, 2007 11:04 am
Forum: [2.0.x] MOD Database Releases
Topic: Stop Spambot Registration
Replies: 369
Views: 130231

Re: Stop Spambot Registration

I've gotta say now, this MOD used to stop just about all the spambots up until about a month ago. Now it looks like they've got smart and stopped filling out the profile info. I'm getting about 1 bot every other day now.
by HB.
Tue May 22, 2007 10:14 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Portal MOD
Replies: 17
Views: 2272

Re: [Beta] Portal MOD

This would be great for me because I'm having problems with phpbbfetchall since I run CH sub-forums. I'm sure you haven't tested it with CH, but I'm wondering if there might be some conflicts??
by HB.
Tue May 22, 2007 6:03 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Portal MOD
Replies: 17
Views: 2272

Re: [Beta] Portal MOD

So can your portal MOD pull data within the forum and display that data outside of the phpbb root folder? I noticed your portal in one your links was outside of the phpbb root folder.

Go to advanced search