Search found 38 matches

by TatuX
Mon Jul 11, 2005 2:14 am
Forum: 2.0.x Support Forum
Topic: Email Validation
Replies: 6
Views: 289

excerpt wrote: You need to login to your gmail account and allow SMTP/POP access, then enter the necessary information into your phpBB admin control panel (last section of the General Admin > Configuration page).


What do I enter for the server adress for Gmail?
by TatuX
Sun Jul 10, 2005 7:15 pm
Forum: 2.0.x Support Forum
Topic: Email Validation
Replies: 6
Views: 289

Hi, Are you getting an error message? Have you checked you gmail account to see if the mail is in the sent items box?? Have you congifured Gmail to work with smtp/pop?? Hope this helps, Des. . . :wink: Uh...There's no error message. I think the problem is just configuring the gmail account with the...
by TatuX
Sun Jul 10, 2005 7:08 pm
Forum: 2.0.x Support Forum
Topic: Email Validation
Replies: 6
Views: 289

Well I did the whole user thing. But the email won't send. And the email I entered in the installation I think was mine. I entered a gmail address in the Admin CP. But no emails are being sent to new users.
by TatuX
Sun Jul 10, 2005 6:59 pm
Forum: 2.0.x Support Forum
Topic: Email Validation
Replies: 6
Views: 289

Email Validation

How do I setup the email validation? When a user registers no email is sent for validation...I have a gmail account ready but I don't know how to link it with phpBB2
by TatuX
Wed Jul 06, 2005 7:57 pm
Forum: 2.0.x Support Forum
Topic: email verifcation not working
Replies: 1
Views: 135

email verifcation not working

When a new user registers an email isn't being sent to activate the account. I did this on a test account too, and still no email is sent. Any suggestions how to fix this?
by TatuX
Wed Jul 06, 2005 7:55 pm
Forum: 2.0.x Support Forum
Topic: email verifcation not working
Replies: 2
Views: 131

email verifcation not working

When a new user registers an email isn't being sent to activate the account. I did this on a test account too, and still no email is sent. Any suggestions how to fix this?
by TatuX
Wed Jul 06, 2005 7:53 pm
Forum: 2.0.x Support Forum
Topic: email verification not working
Replies: 0
Views: 64

email verification not working

When a new user registers an email isn't being sent to activate the account. I did this on a test account too, and still no email is sent. Any suggestions how to fix this?
by TatuX
Mon Jun 27, 2005 12:30 am
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 102586

Can somone help me? Instead of the quick reply I get this image.

Image
by TatuX
Sun Jun 26, 2005 11:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: Super Quick Reply
Replies: 1607
Views: 277130

How do I install this quick reply? There isn't a guide.
by TatuX
Sun Jun 19, 2005 7:02 pm
Forum: 2.0.x Support Forum
Topic: General Configuration not appearing
Replies: 4
Views: 141

I downloaded the phpBB2 file again. Then I deleted my old admin folder in my ftp, then I replaced it with the one from the new folder.
by TatuX
Sun Jun 19, 2005 6:31 pm
Forum: 2.0.x Support Forum
Topic: General Configuration not appearing
Replies: 4
Views: 141

General Configuration not appearing

I recently replaced my admin folder including all it's files but when I go to the administratin panel I don't see General Configuration anywhere. Anyone have a solution. Is there a file I'm missing?
by TatuX
Sun Jun 19, 2005 6:29 pm
Forum: 2.0.x Support Forum
Topic: Forward index.html
Replies: 3
Views: 116

Thanks I updated my index.html then went back to the old one it works now.
by TatuX
Sun Jun 19, 2005 6:12 pm
Forum: 2.0.x Support Forum
Topic: Forward index.html
Replies: 3
Views: 116

Forward index.html

I recently replaced my admin folder because I could not access my admin panel in my forums, then when I replaced I accidently deleted my index.php so I replaced that too. Everything was working fine but when I go to www.mysite.com it is suppose to autmatically forward me to www.mysite.com/phpBB2 and...
by TatuX
Sun Jun 19, 2005 4:12 am
Forum: 2.0.x Support Forum
Topic: Error
Replies: 1
Views: 117

Error

This is the error I get when trying to access the admin panel. Warning: main(./pagestart.php): failed to open stream: No such file or directory in /home/www/frozencreations.net/phpBB2/admin/index.php on line 31 Fatal error: main(): Failed opening required './pagestart.php' (include_path='.:/usr/loca...
by TatuX
Sun Jun 19, 2005 2:45 am
Forum: 2.0.x Support Forum
Topic: Admin/pagestart_php source code
Replies: 3
Views: 118

geocator wrote: You can use the download link at the top of every page here.


The reason I wanted the source code was because my computer automatically opens the files with notepad...And with notepad it doesnt't give the source code.

Go to advanced search