Search found 29 matches

by bluntobject
Thu May 11, 2006 7:44 pm
Forum: 2.0.x Support Forum
Topic: updated post icons not changing
Replies: 4
Views: 145

any suggestions on this issue? in addition to emptying the table i edited the cookie domain path in the ACP section.. added a period to the front of the address. i was told this would work, but it didnt.. which file handles these icons and how they change? i'll drop a brand new copy of it in, see ho...
by bluntobject
Tue May 09, 2006 8:47 am
Forum: 2.0.x Support Forum
Topic: updated post icons not changing
Replies: 4
Views: 145

i've manually emptied that table.. but the problem still persists.. any new post to the board after that, icons only change for the session im on.. when i come back, all these posts are lit back up..
by bluntobject
Tue May 09, 2006 1:48 am
Forum: 2.0.x Support Forum
Topic: updated post icons not changing
Replies: 4
Views: 145

updated post icons not changing

ive been on 2.0.17 for awhile, and i finally did the updates to 2.0.20. i did each individualy. prior to this the forum was wrking perfectly.. i know i should have checked the forum after each updated, but it wasnt something that crossed my mind.. now that these updates have gone through, ive notice...
by bluntobject
Sun Dec 11, 2005 11:04 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.10] Improved IP Whois
Replies: 33
Views: 15515

re

i dont see any ip's displayed anywhere on my site.. where should this code be found?? i dont care about whois'ing them, i just wanna know there constant ip..
by bluntobject
Sun Aug 14, 2005 6:04 am
Forum: 2.0.x Support Forum
Topic: emailer.php line 234
Replies: 16
Views: 1697

re.

the emailer.php file i was using was an upgraded file. so i went and downloaded the 2.0.17 files and uploaded a completely fresh file. i logged outta my admin account, made a new username, did the activation link. logged back out and into the admin, went to delete.. still get it.. Failed sending ema...
by bluntobject
Sun Aug 14, 2005 5:45 am
Forum: 2.0.x Support Forum
Topic: emailer.php line 234
Replies: 16
Views: 1697

re

i just ran a mail test via php.

Code: Select all

<?php 
mail("youremail address", "Test", "This is a mail test "); 
?> 
got the mail fine... that's using the internal mail function correct?

if so.. that would mean there's some sort of error with the emailer.php code @ line 234 .. or am i just blowing hot air??
by bluntobject
Sun Aug 14, 2005 5:36 am
Forum: 2.0.x Support Forum
Topic: emailer.php line 234
Replies: 16
Views: 1697

re

so i switched to stmp see iof that fixed it..
Ran into problems sending Mail. Response: 503 valid RCPT command must precede DATA

DEBUG MODE

Line : 184
File : smtp.php
by bluntobject
Sun Aug 14, 2005 5:23 am
Forum: 2.0.x Support Forum
Topic: emailer.php line 234
Replies: 16
Views: 1697

i delete 0post users pretty frequently.. happens every time on delete.. i dont really think its coincidental..
by bluntobject
Sun Aug 14, 2005 5:04 am
Forum: 2.0.x Support Forum
Topic: emailer.php line 234
Replies: 16
Views: 1697

emailer.php line 234

when deleting a user i get an error: Failed sending email :: PHP :: DEBUG MODE Line : 234 File : emailer.php currently i do not use the smtp function.. i have about 150users, mass mailing are far and few.. all other actions seem to be working fine.. i havent heard any complains i should say.. a poss...
by bluntobject
Sun Aug 14, 2005 4:21 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2246362

re

post_max_size 55M 55M
upload_max_filesize 2M 2M


looks like im stuck with a 2mb limit then..
by bluntobject
Sun Aug 14, 2005 1:52 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2246362

upload error

i tried searching for the error on phpbb.com but im just getting a white screen.. my problem is: trying to upload an mp3 to my site. permissions are granted for the file and the size is within the set limits.. status bar on bottom of browser complete and i get a error. Tried to upload empty file did...
by bluntobject
Thu Aug 11, 2005 1:54 am
Forum: 2.0.x Support Forum
Topic: MSN button not showing up in profile
Replies: 8
Views: 356

whats the deal with the msn button not showing in profile???? i want it to show...
by bluntobject
Wed Aug 10, 2005 2:01 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2246362

i cannot get download.php to display attatchments.. any help?? How are your permissions set up? Set them to REG for download and Post. ACP -> Forum Admin -> Permissions -> Advanced Mode EDIT: I see it is now working? http://www.pediscussions.com/viewtopic.php?p=2392#2392 Attachment is visible 8) tu...
by bluntobject
Tue Aug 09, 2005 10:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2246362

i'd recommend getting the combo pack from Tux_Rules website.. its seriously the easiest thing to run.... from any hack to board addon ive installed. newest version of attatch mod + 2.0.17 phpbb..
by bluntobject
Tue Aug 09, 2005 9:55 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2246362

i cannot get download.php to display attatchments.. any help??

Go to advanced search