Search found 51 matches

by rainbowz
Tue Jan 01, 2013 1:44 am
Forum: [3.0.x] Support Forum
Topic: Board set "Disable Registration" yet spammers still register
Replies: 13
Views: 4441

Re: Board set "Disable Registration" yet spammers still regi

I did consider this on my first run in with the spammer invasion and deleted all accounts that had not activated as well as accounts that had signed up & activated more than a few weeks back but had no activity since. My list of members is very small, about 40 in all, so new folk are somewhat rare. ...
by rainbowz
Fri Dec 28, 2012 1:20 am
Forum: [3.0.x] Support Forum
Topic: Board set "Disable Registration" yet spammers still register
Replies: 13
Views: 4441

Re: Board set "Disable Registration" yet spammers still regi

Yes, there are indeed two boards. The other mentioned is an SMF board which also has registrations disabled. The phpBB board's proper URL is http://mellowbakers.com/loaf/index.php

There are no other entry points to the phpBB board (i.e. Joomla) nor is the SMF board linked in any way to the phpBB one.
by rainbowz
Thu Dec 27, 2012 12:09 am
Forum: [3.0.x] Support Forum
Topic: Board set "Disable Registration" yet spammers still register
Replies: 13
Views: 4441

Board set "Disable Registration" yet spammers still register

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://mellowbakers.com/loaf/index.php Who do you host your board with? midPhase How did you install your board? I used a tool provided by my host What is the most recent action performed on your bo...
by rainbowz
Wed Apr 16, 2008 1:40 am
Forum: [3.0.x] Support Forum
Topic: Upgraded 3.0 to 3.0.1, users pass not working
Replies: 0
Views: 129

Upgraded 3.0 to 3.0.1, users pass not working

I upgraded my board from version 3.0 Gold to the latest 3.0.1 with what seemed not a hitch. However, since doing so, I've gotten several users emailing that they can't log in anymore. Not all, but a fair bunch. I've been resetting the passwords by hand in the ACP for each member and that fixes it. H...
by rainbowz
Thu Mar 13, 2008 10:45 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] SoftGreen : A green skin for Phpbb3
Replies: 14
Views: 4757

Re: [Release] SoftGreen : A green skin for Phpbb3

Loved the style BUT I've had numerous people write and complain they can't register, they keep getting looped to the agreement page. This seems to be a style issue (other new styles have had it too).

So sadly I have to switch off of it.

Please see if it can be fixed...
by rainbowz
Wed Dec 19, 2007 11:23 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Coppermine Photo Gallery Bridge
Replies: 112
Views: 24537

Re: [BETA] Coppermine Photo Gallery Bridge

BigRed01 wrote:
Brainy wrote:I really have no idea why people are having so many issues. However, it looks like the coppermine peopl have some working code. I suggest you use theirs.
Do ou have the link?
See eight posts above yours.
by rainbowz
Mon Dec 17, 2007 8:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Prime Anti-bot - Anti-spambot Text Verification
Replies: 249
Views: 55452

Re: [RC1] Prime CAPTCHA (1.0.0) - Text-based Human Verification

I think I have spotted a small error in the xml file. Open: includes/ucp/ucp_register.php >>> in the second "FIND" instructions; <<< Find $error = preg_replace Add after //-- mod: Prime CAPTCHA -----------------------------------------------------// if ($prime_captcha->error) { $error[] = $user->lan...
by rainbowz
Mon Dec 17, 2007 6:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Hide Poll Results
Replies: 77
Views: 17282

Re: [BETA] Hide Poll Results

Awesome mod, very easy to implement, works perfect in Gold 3.0.0. Great work, Litos.

I would, however, want to very strongly suggest that the ability for the Admin and Mods to see the results be implemented.
by rainbowz
Mon Dec 17, 2007 5:42 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

So wht I ended up doing was reinstalling my original copy of the forums from RC3 but in a different folder and changing the table pre-fix (so I didn't overwrite my current stuff) then re-upgrading to Gold. I then hunted around for possible problems in the database by exporting all the tables (didn't...
by rainbowz
Sat Dec 15, 2007 9:11 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

I don't mind, it's gotta get fixed, right? And there are no nuculahr secrets involved, just cake stuff.
I'll PM you for details...
by rainbowz
Sat Dec 15, 2007 7:00 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

No, as noted, no mods have been added to the current set-up.
by rainbowz
Sat Dec 15, 2007 4:11 am
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

Techie-Micheal wrote:What's interesting is that if you edit and resubmit, the BBCode works just fine.
Yeah, I presume that's the "second pass" part of the bbcode.php process.
by rainbowz
Sat Dec 15, 2007 4:07 am
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

Yes, it's finally noted the upgrade.
by rainbowz
Sat Dec 15, 2007 3:33 am
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

I've now uploaded all the files... twice. Even grabbed a fresher 'fresh" copy of Gold from Sourceforge the second time just to be sure. Reinstalled everything, cleared the cache via ACP>General, ACP>Styles and even by hand in the FTP Cache folder. And still, the BBcode has the uid bit stuck in it. O...
by rainbowz
Fri Dec 14, 2007 9:57 pm
Forum: [3.0.x] Support Forum
Topic: [Solved] RC4>Gold upgrade: BBcode not stripping $bbcode_uid
Replies: 25
Views: 997

Re: BBcode isn't stripping $bbcode_uid before posting

I've PMd you a basic user account. I'm not 100% clear on what you mean by "original" subsilver2 - the one that's running right now is the one I copied out of the Full v3 Gold package since the old one was 3 RC3 and was not compatible with Gold. There are no mods to the current subsilver2, it's sprin...

Go to advanced search