Search found 83 matches

by Lsha
Sat Sep 12, 2020 2:58 am
Forum: [3.2.x] Support Forum
Topic: phpBB Native Fulltext Question
Replies: 2
Views: 367

Re: phpBB Native Fulltext Question

i checked and it looks like DB size does not reduce even after delete post.
by Lsha
Thu Sep 10, 2020 7:59 pm
Forum: [3.2.x] Support Forum
Topic: phpBB Native Fulltext Question
Replies: 2
Views: 367

phpBB Native Fulltext Question

for some reason mysql full text search result not working properly for my server. so i switched to "phpBB Native Fulltext" option.

i found phpBB Native Fulltext storing data on sql database. if any post delete from board, will phpbb also delete the word from sql database or it will remain there?
by Lsha
Thu Sep 10, 2020 2:08 pm
Forum: [3.2.x] Support Forum
Topic: After move to new server search result not working.
Replies: 5
Views: 416

Re: After move to new server search result not working.

today i changed search backend to "Phpbb Native Fulltext". with "Phpbb Native Fulltext" option "Display results as: topics" working fine. but if i use MySQL Fulltext, "Display results as: topics" does not working. however "Display results as: post" working fine using MySQL Fulltext. any help please?
by Lsha
Tue Sep 08, 2020 2:39 pm
Forum: [3.2.x] Support Forum
Topic: After move to new server search result not working.
Replies: 5
Views: 416

Re: After move to new server search result not working.

Scanialady wrote:
Tue Sep 08, 2020 7:50 am
Did you just change the server, or did you also change the domain?
i changed server only.
by Lsha
Tue Sep 08, 2020 2:40 am
Forum: [3.2.x] Support Forum
Topic: After move to new server search result not working.
Replies: 5
Views: 416

Re: After move to new server search result not working.

yes, i actually deleted search index and re-index again to make sure there is no error on that part.
display results as: posts giving search result so i think search index part is fine.

i am not sure if there is any url redirect (apache) issue or something.
by Lsha
Tue Sep 08, 2020 12:07 am
Forum: [3.2.x] Support Forum
Topic: After move to new server search result not working.
Replies: 5
Views: 416

After move to new server search result not working.

I have moved my site few days ago. but after moved on new server, search result giving zero output if i select "Display results as: topics" however if i select "display results as: posts" search result showing fine. is it seems template issue, but i haven't edit my template or anything. or may be ot...
by Lsha
Tue Jun 23, 2020 3:50 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to add "Author" in prosilver style
Replies: 2
Views: 892

Re: How to add "Author" in prosilver style

it's default prosilver style, but never mind i able to make something which full filled my requirement.
by Lsha
Mon Jun 22, 2020 4:34 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How to add "Author" in prosilver style
Replies: 2
Views: 892

How to add "Author" in prosilver style

I would like to remove the "author name" under the topic title and i want to show "author name" as a column. like this: https://www.phpbb.com/styles/demo/3.2/board/viewforum.php?style=1556&f=2 screenshot https://i.imgur.com/VqKgGil.png i tried to edit viewforum_body.html, for testing i added another...
by Lsha
Sun Jun 21, 2020 9:10 pm
Forum: [3.2.x] Support Forum
Topic: Old topics up
Replies: 31
Views: 1472

Re: Old topics up

Dr.Death wrote:
Sun Jun 21, 2020 7:47 pm
You could try this:
thank you so much :)
by Lsha
Sun Jun 21, 2020 7:01 pm
Forum: [3.2.x] Support Forum
Topic: Old topics up
Replies: 31
Views: 1472

Re: Old topics up

bit off topic:

i set enable "Bump Topic" for a certain group. however if user make new post of that group, can bump topic. but for old topic "bump topic" option is not showing. is there any days limit like after a certain days topic cannot be bump?
by Lsha
Mon Feb 10, 2020 12:56 pm
Forum: Extension Requests
Topic: Exclude common word from the search
Replies: 4
Views: 238

Re: Exclude common word from the search

if we use "the" (without quotation) in search keyword, phpbb will give zero search result because of mysql stopwords

i can search without common word but normal user will not do it. Bless the Harts is a tv show name. user will search using the title.
by Lsha
Mon Feb 10, 2020 10:11 am
Forum: Extension Requests
Topic: Exclude common word from the search
Replies: 4
Views: 238

Exclude common word from the search

here is the problem i faced. if there is common word in search like and, the, and, when etc Mysql provide zero result. https://www.phpbb.com/community/viewtopic.php?p=15424816 user KYPREO gave an explanation why thats happened https://www.phpbb.com/community/viewtopic.php?p=15424816#p15424816 can so...
by Lsha
Wed Feb 05, 2020 5:51 am
Forum: [3.2.x] Support Forum
Topic: Search result giving no result for "the" keyword
Replies: 11
Views: 519

Re: Search result giving no result for "the" keyword

thank you for the explanation.
by Lsha
Wed Feb 05, 2020 1:41 am
Forum: [3.2.x] Support Forum
Topic: Search result giving no result for "the" keyword
Replies: 11
Views: 519

Re: Search result giving no result for "the" keyword

if i use quote like "Bless the Harts" search result giving output. without quote does not giving any result. if i search without quote search result give output for this keyword (without common word). Bless Harts bit off topic for this section: is it possible to put default "" sign in search box by ...
by Lsha
Tue Feb 04, 2020 1:08 pm
Forum: [3.2.x] Support Forum
Topic: Search result giving no result for "the" keyword
Replies: 11
Views: 519

Re: Search result giving no result for "the" keyword

sorry my bad. search keyword is without any quote. please check the image link for the search settings which i using. is any other settings for search? "the" is probably being classed as a too frequent word as it will appear in the majority of posts. if this is the possibility, is there any settings...

Go to advanced search