Search found 162 matches

by HCP
Mon Dec 14, 2009 5:44 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 257150

Re: Anti-Bot Question

Where is the so-called Q/A plugin that comes with 3.0.6? I can't find it.
by HCP
Fri Sep 18, 2009 3:04 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Country Flag User Edition
Replies: 207
Views: 19743

Re: [Beta] Country Flag User Edition

Thanks for the directions. I fixed it. ;)
by HCP
Thu Sep 17, 2009 2:04 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Country Flag User Edition
Replies: 207
Views: 19743

Re: [Beta] Country Flag User Edition

http://www.hermitcrabparadise.com/forum ... e=register

If you try to register on my forum, you'll notice that the Country Flags drop-down box is empty. What did I forget to edit, or did I edit something incorrectly? The drop-down box is fine everywhere else in the forum (e.g. UCP).
by HCP
Sun Jun 21, 2009 6:37 am
Forum: [3.0.x] Support Forum
Topic: Marking forums all read function doesn't work
Replies: 2
Views: 599

Re: Marking forums all read function doesn't work

Yes, that fixed the problem for me. However, I think you left out a ( " ) before the ( { ): Replace with: 'U_MARK_FORUMS' => ($user->data['is_registered'] || $config['load_anon_lastread']) ? append_sid("{$phpbb_root_path}index.$phpEx", 'hash=' . generate_link_hash('global') . '&mark=forums') : '', I...
by HCP
Sun Jun 21, 2009 3:30 am
Forum: [3.0.x] Support Forum
Topic: Marking forums all read function doesn't work
Replies: 2
Views: 599

Marking forums all read function doesn't work

[ Problem fixed ] Your board's URL: http://www.hermitcrabparadise.com/forums/ Version of phpBB3: 3.0.5 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Update from 3.0.4 If update, what package(s) did you use? Automatic update. Did you use an automated wizard provide...
by HCP
Thu Jun 04, 2009 5:12 am
Forum: [3.0.x] Support Forum
Topic: Newly promoted staff are uncoloured on index
Replies: 4
Views: 149

Re: Newly promoted staff are uncoloured on index

Yes, they are chmodded correctly.

Edit:
Never mind, I fixed the problem myself.
by HCP
Thu Jun 04, 2009 3:18 am
Forum: [3.0.x] Support Forum
Topic: Newly promoted staff are uncoloured on index
Replies: 4
Views: 149

Re: Newly promoted staff are uncoloured on index

They are already set as default for those groups. However, as I said, the group colours show up everywhere EXCEPT index.php. Also, why isn't index.php showing the new usernames of people after they've changed it? For example, I changed my username as a test. The new username showed up everywhere exc...
by HCP
Thu Jun 04, 2009 1:09 am
Forum: [3.0.x] Support Forum
Topic: Newly promoted staff are uncoloured on index
Replies: 4
Views: 149

Newly promoted staff are uncoloured on index

Your board's URL : http://www.hermitcrabparadise.com/forums/ Version of phpBB3 : 3.0.4 (the latest one) Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Conversion from phpBB2 Did you use an automated wizard provided by your host to install phpBB? No MODs you have in...
by HCP
Wed Apr 08, 2009 10:46 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Profile Fields Control MOD
Replies: 150
Views: 8468

Re: [BETA] Profile Fields Control MOD (0.0.2)

I'll undo all the file edits I made and try again from scratch then. Edit: Okay, this is bad. The error won't go away, despite me undoing all the file edit changes. I haven't reversed the SQL edits yet though. Is that necessary? Edit: After reuploading the two fresh copies of the files, the error we...
by HCP
Wed Apr 08, 2009 10:28 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Profile Fields Control MOD
Replies: 150
Views: 8468

Re: [BETA] Profile Fields Control MOD (0.0.2)

I re-edited them, but couldn't find any errors.

I am using the proglass theme, not prosilver. Is it possible that the files in /umil are for prosilver only?
by HCP
Wed Apr 08, 2009 8:51 am
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Profile Fields Control MOD
Replies: 150
Views: 8468

Re: [BETA] Profile Fields Control MOD (0.0.2)

I don't know if I've made an editing error with the mod, but I am going to go crazy if I run into PHP errors every time I install a mod. After installing your mod, I am unable to edit my profile from the UCP. Every time I press submit, the following error message pops up at the top: [phpBB Debug] PH...
by HCP
Mon Feb 16, 2009 2:11 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Country Flag User Edition
Replies: 207
Views: 19743

Re: [Beta] Country Flag User Edition

HCP: It mentions an undefined index "FLAG_ERROR". And, I can't see that in the any phpbb code (including Country Flag). I have fixed the error. There may have been a bug in one of nedka's mod edits, but I looked through yours and found out that FLAG_ERROR was supposed to be replaced with TOO_SHORT_...
by HCP
Mon Feb 16, 2009 1:02 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Country Flag User Edition
Replies: 207
Views: 19743

Re: [Beta] Country Flag User Edition

[ Issue resolved, so just ignore this post ] After installing nedka's Country Flags 1.0.1 mod, users who haven't selected a country flag and try to update other profile fields encounter the following error: [phpBB Debug] PHP Notice: in file /includes/ucp/ucp_profile.php on line 338: Undefined index...
by HCP
Thu Dec 18, 2008 12:44 pm
Forum: [3.0.x] MOD Requests
Topic: Editting post bumps topic back to the top
Replies: 2
Views: 53

Re: Editting post bumps topic back to the top

Okay, that's good enough anyway. Problem solved. ;)
by HCP
Thu Dec 18, 2008 11:49 am
Forum: [3.0.x] MOD Requests
Topic: Editting post bumps topic back to the top
Replies: 2
Views: 53

Editting post bumps topic back to the top

When we post a reply to a topic, the topic is bumped back to the top of viewforum.php. The icon next to the topic title also changes to show that a new reply to that topic has been made. However, if we decide to edit the last post in that thread (eg. to add more details), nothing happens and no-one ...

Go to advanced search