Search found 12 matches

by Makube_X
Sat Aug 27, 2005 5:25 am
Forum: 2.0.x Support Forum
Topic: Cannot Access Board
Replies: 1
Views: 384

Cannot Access Board

Whenever Anyone tries to go to the board this download window pops up. It was working fine earlier today. Does anyone know how to stop this? Or what caused this?

I'm using the most current version of PHPBB.
by Makube_X
Thu Jun 30, 2005 3:50 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] The wGEric Store Mod v0.1.2! Great for RPG boards!
Replies: 344
Views: 42805

I was just wondering. Has anyone else been getting the same problems I have?
by Makube_X
Wed Jun 29, 2005 4:14 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

Oops I got the mods mixed up :oops:. This one I haven't got working. Another one I have >.o
by Makube_X
Wed Jun 29, 2005 4:07 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

I tried changing the sql then I got an error similiar to the same error I was asking about so I changed it back and it worked again. This makes me really confused :lol:. I'll look again for missing files/etc but that checked out last time O.o;. So I think these mods are just messing with me at this ...
by Makube_X
Wed Jun 29, 2005 4:01 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

The other mods did require database changes with the sql and all. So they did use the database. Yeah it seemed odd to me too :lol:.

I'll try changing the SQL like that. I'm using a test board so I can't really harm anything :D.
by Makube_X
Wed Jun 29, 2005 3:53 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

Yeah. I did use EasyMod. Here's what the config file looks like: <?php // phpBB 2.x auto-generated config file // Do not change anything in this file! $dbms = 'mysql4'; $dbhost = 'localhost'; $dbname = The right Database is listed here $dbuser = Same Database is listed here that is listed after dbna...
by Makube_X
Wed Jun 29, 2005 3:43 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

It does really use home but not username. The other mods that I installed knew the home automatically so I don't know how to tell it where home is ^^;. How do I tell it the home?

Thanks I'm so glad someone replied :D.
by Makube_X
Wed Jun 29, 2005 12:22 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Custom Profiles MOD
Replies: 761
Views: 145026

Dude this is getting old. Can anybody help me with this error I keep getting when I try to install mods? Some mods install fine and dandy with no problems but this mod and several others keep giving me this error when I try to use them: Fatal error: Call to undefined function: get_xd_metadata() in /...
by Makube_X
Tue Jun 28, 2005 11:33 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The wGEric Store Mod v0.1.2! Great for RPG boards!
Replies: 344
Views: 42805

Hope you had a nice trip :D.

Side Note: I noticed my Phpbb board was an older version so I made a new board using the latest Phpbb version to see if that would help. It didn't. I still get the same errors.
by Makube_X
Tue Jun 28, 2005 7:17 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 477837

I solved it. Ignore me :lol:
by Makube_X
Tue Jun 28, 2005 7:25 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 477837

I keep getting these errors. Warning: main(./.././includes/functions_admin_pcp.php): failed to open stream: No such file or directory in /home/user name/public_html/Misery/admin/admin_pcp_tableslinked.php on line 39 Warning: main(): Failed opening './.././includes/functions_admin_pcp.php' for inclus...
by Makube_X
Sun Jun 26, 2005 5:06 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] The wGEric Store Mod v0.1.2! Great for RPG boards!
Replies: 344
Views: 42805

I keep getting this "The saftey codes did not match." whenever I try to move something from inventory to a store. I'm sorry if someone has already asked this but what can I do to fix it? Actually the user stores can't seem to be editted at all unless it's from the admin panel. You click ed...

Go to advanced search