Search found 50 matches

by dccb
Thu Jul 17, 2008 7:58 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 Database update server error
Replies: 27
Views: 1856

Re: 3.0.2 Database update server error

Thanks maraz

Your tip did the trick for me too! :mrgreen:
by dccb
Mon Apr 24, 2006 9:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Default avatar
Replies: 291
Views: 69036

Then I guess the only thing left is to check his board_config_body.tpl.

joeydee, could you upload board_config_body.tpl as well?
by dccb
Mon Apr 24, 2006 8:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Default avatar
Replies: 291
Views: 69036

Yup, mine works flawlessly. Only took me 8 minutes for the manual install, and about a minute to see why the profile setting wasn't working. joeydee make sure the following block of code is in your admin/admin_board.php // Default Avatar MOD, By Manipe (Begin) "L_DEFAULT_AVATAR_SETTINGS" => $lang['D...
by dccb
Sat Apr 22, 2006 5:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Default avatar
Replies: 291
Views: 69036

I dont' ever use EasyMOD. I did everything manually, and I didn't get the blank template labels like the screenshot you posted. The change I posted applied to the profile_add_body.tpl, which is a user side template file, not admin side. It looks like you haven't added the language file for the lang_...
by dccb
Fri Apr 21, 2006 3:12 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Easy BotStopper
Replies: 269
Views: 137830

You're right about that posting part battye. However, I've encountered a few spam bots that were configured to post random junks on my site.

Your method seems to work well, and I'll see if I can incorporate IP ban to it.
by dccb
Fri Apr 21, 2006 2:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Easy BotStopper
Replies: 269
Views: 137830

Nice little mod, but spammer can configure bots to enter website URL in the signature field, without having to enter anything in the website field, effectively bypassing this block. Here's a little add-on to address this. # #-----[ OPEN ]------------------------------------------ # includes/usercp_r...
by dccb
Fri Apr 21, 2006 2:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Default avatar
Replies: 291
Views: 69036

There's one tiny little bug with this new version 2.0.0b. This bug prevents a user from changing his or her Enable default avatar for you preference. The bug is in the profile_add_body.tpl file Original instruction from 2.0.0b # #-----[ OPEN ]------------------------------------------------ # templa...
by dccb
Thu Nov 10, 2005 10:34 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Smilies Order
Replies: 182
Views: 67167

No error here. Works fine in 2.0.18
by dccb
Fri Mar 18, 2005 4:20 am
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

Hmm..server lagged.

Sorry for the double post.
by dccb
Fri Mar 18, 2005 4:15 am
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

found another bug.

When you click on Change your answers it doesn't pull your answers from the database. And it insert your changed responses as a new entry.
by dccb
Wed Mar 16, 2005 2:40 pm
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

Hmm, I went back and check and recheck viewtopic.php, and still only find one instance of L_NONRESPONDERS being assigned to the template. But that's OK since I got that taken care of. A little request, is it possible to add a check box in the survey posting body to disallow user from editing their a...
by dccb
Tue Mar 15, 2005 9:59 pm
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

I assure you that was only coincidental ;) Seriouusly, did you need to do anything to that code (add quotes or parens or anything) or did it work fine exactly the way I posted it? It works perfectly fine exactly the way you posted it :D Are you finding this mod useful...waht kinds of things are you...
by dccb
Tue Mar 15, 2005 9:37 pm
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

Real nice, that did the trick!!! :D Good job. However, now the Fill Out Survey button shows up for guest as well :D So I did # #-----[ FIND ]------------------------------------------ # if($db->sql_fetchrow($result)) { $user_should_answer = 1; } # #-----[ REPLACE WITH ]------------------------------...
by dccb
Tue Mar 15, 2005 5:59 pm
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

Re: fix for 'all users' bug

I haven't tried this yet, but I think something like this should work so that if you have clicked 'All users' then everyone will see the Fill Out Survey button. I'll test it tonight. OPEN viewtopic.php FIND if($db->sql_fetchrow($result)) { $user_should_answer = 1; } $db->sql_freeresult($result); AF...
by dccb
Tue Mar 15, 2005 5:55 pm
Forum: [2.0.x] MODs in Development
Topic: [MOD-DB]tabulated survey at topic head
Replies: 56
Views: 3549

When All users is checked, with no other user groups selected, then the group_ids in phpbb_survey table has -1 in it. Is -1 suppose to be for every users? Because I didn't see a special check for group_ids being -1 in viewtopic.php after this SELECT statement. $sql = "SELECT survey_id, survey_captio...

Go to advanced search