Search found 17 matches

by Olorin83
Wed Apr 26, 2006 3:55 pm
Forum: 2.0.x Support Forum
Topic: phpbb2.0.20: all fixes in one place...
Replies: 154
Views: 40219

Edit:
Problem solved.
by Olorin83
Mon Apr 24, 2006 10:17 pm
Forum: 2.0.x Support Forum
Topic: phpbb2.0.20: all fixes in one place...
Replies: 154
Views: 40219

Edit:
Problem solved.
by Olorin83
Sat Apr 22, 2006 12:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.19 to phpBB 2.0.20 Changes
Replies: 200
Views: 42812

Peter77sx wrote: Anyone else having trouble with thier URL bbcode not showing up?

Yup. randomaddress.com works just fine, but when trying to do [url=randomaddress.com]text[/link], it disappears.
by Olorin83
Mon Sep 26, 2005 10:54 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Change Admin and Moderator color
Replies: 74
Views: 32473

Ok, my problem is solved. Just had to delete these <tr> <td class="row1">{L_FONTCOLOR_5}:</td> <td class="row2"><input type="text" size="6" maxlength="6" name="fontcolor5" value="{FONTCOLOR5}"></td> <td class="row2"><input type="text" size="25" maxlength="100" name="fontcolor5_name" value="{FONTCOLO...
by Olorin83
Sat Jul 30, 2005 11:08 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Change Admin and Moderator color
Replies: 74
Views: 32473

Image
So... What did I do wrong?
by Olorin83
Thu Jul 07, 2005 9:34 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Report Posts
Replies: 657
Views: 101755

Installed (nice mod btw :wink: ) and only had one bug. :P Could not find email template file :: report_post DEBUG MODE Line : 111 File : emailer.php I wonder what I did wrong... Maybe you forgot the following part for all your languages? copy language/lang_english/email/report_post.tpl to language/...
by Olorin83
Thu Jul 07, 2005 8:36 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Report Posts
Replies: 657
Views: 101755

Installed (nice mod btw :wink: ) and only had one bug. :P

Code: Select all

Could not find email template file :: report_post

DEBUG MODE

Line : 111
File : emailer.php
I wonder what I did wrong...
by Olorin83
Wed Jul 06, 2005 2:56 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] BBCodes & smilies enhancement
Replies: 101
Views: 39891

So, when shall the updated version be released?
by Olorin83
Wed Jul 06, 2005 2:43 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Signatures control
Replies: 372
Views: 98619

The mod is very useful, BUT I spent 4,5 hours installing it and getting it working. The instructions suck. When I followed them literally, I ended up getting these: Parse error: parse error, unexpected T_SWITCH in /var/www/html/phpBB2/admin/admin_board.php on line 164 Parse error: parse error, unexp...
by Olorin83
Tue Jul 05, 2005 7:38 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.15 to phpBB 2.0.16 Code Changes
Replies: 303
Views: 70792

Installed and works just fine. So far. :wink:
by Olorin83
Mon Jul 04, 2005 9:46 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44145

GPHemsley wrote:
Olorin83 wrote:Installed yesterday to a medium-modded 1.0.13.
Works smoothly. :)
Thanks!

That's good to know... but what do you mean "1.0.13"? If you meant "2.0.13", you should consider upgrading. ;)

Agh, yyyeeess... I meant 2.0.13. :D Typodemon struck again. :P
by Olorin83
Mon Jul 04, 2005 9:44 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.13] phpBB 2.0.13 to 2.0.14 Code Changes
Replies: 314
Views: 76459

Yup, did that and all is well.
Running on .15 at the moment, and soon with .16. :wink:
by Olorin83
Mon Jul 04, 2005 9:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.14 to 2.0.15 Code Changes
Replies: 592
Views: 118897

Installed, and works smoothly. No problems so far. Gratitudes.
by Olorin83
Sun Jul 03, 2005 9:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.13] phpBB 2.0.13 to 2.0.14 Code Changes
Replies: 314
Views: 76459

Installed manually. And at the moment no problems have been encountered.
Now if I only could easily get that version number updated... :roll:
by Olorin83
Sun Jul 03, 2005 6:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: View Topic Name While Posting MOD
Replies: 91
Views: 44145

Installed yesterday to a medium-modded 1.0.13.
Works smoothly. :)
Thanks!

Go to advanced search