Search found 118 matches

by abdu7maan
Sun Apr 19, 2020 6:45 pm
Forum: [3.3.x] Support Forum
Topic: Problem You are running an unsupported PHP version
Replies: 5
Views: 168

Re: Problem You are running an unsupported PHP version

phpbb 3.3.0
use forum vb3 ====>> php 5.6
by abdu7maan
Sun Apr 19, 2020 6:02 pm
Forum: [3.3.x] Support Forum
Topic: Problem You are running an unsupported PHP version
Replies: 5
Views: 168

Re: Problem You are running an unsupported PHP version

I have a full server and I have all the version php .
And I can solve the problem by making the site work on subdomain ....
But when I do that but I will be able to convert the site From vb3 to phpbb3
by abdu7maan
Sun Apr 19, 2020 5:53 pm
Forum: [3.3.x] Support Forum
Topic: Problem You are running an unsupported PHP version
Replies: 5
Views: 168

Problem You are running an unsupported PHP version

hi
I installed PHPBB.3.0
But the problem is that I am working on a version php 5.6.0
I cannot upgrade it because there is other software that needs this version
Can you make PHPBB.3.0 work on the version of php 5.6.0?

:shock:
by abdu7maan
Tue Mar 31, 2020 2:31 am
Forum: Extension Requests
Topic: upgrade phpBB3 SEO Sitemap
Replies: 2
Views: 258

Re: upgrade phpBB3 SEO Sitemap

ok
Thank you the problem was solved
:mrgreen:
by abdu7maan
Mon Mar 30, 2020 9:41 pm
Forum: Extension Requests
Topic: upgrade phpBB3 SEO Sitemap
Replies: 2
Views: 258

upgrade phpBB3 SEO Sitemap

Good evening ..
I hope to help you upgrade the following extension because it is an important addition to any website
https://www.phpbb.com/customise/db/exte ... o_sitemap/
:oops:
by abdu7maan
Thu Feb 13, 2020 9:31 am
Forum: [3.3.x] Convertors
Topic: Redirect old links After the conversion
Replies: 4
Views: 1091

Redirect old links After the conversion

Good night ...
I switched the site from vb3 to phpbb3
How to convert the old links to the site to the new ones:
https://www.games-gate.com/t275/
to
https://www.games-gate.com/vb5/viewtopic.php?f=4&t=9
by abdu7maan
Wed Feb 12, 2020 11:15 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

It does look like a cache writing problem https://www.phpbb.com/support/docs/en/3.3/kb/article/phpbb3-chmod-permissions/ [/quote] The script was tried on another hosting and the setup was successful Problem with the server. I may have to do server formations and install services and programs Is it p...
by abdu7maan
Wed Feb 12, 2020 9:36 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Is this a brand new installation or an upgrade? installation That's strange: style_version = 3.2.9 phpbb_version = 3.2.9 Which version on php is this on? Installation has been tried phpbb 3.2.9 The same problem appears to me Is there a file to check the compatibility of the program with the server ...
by abdu7maan
Wed Feb 12, 2020 9:20 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Is there a solution to the problem?
Because it is not connected to the server ...
by abdu7maan
Tue Feb 11, 2020 7:13 pm
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

The server technical support was contacted
I was told that this problem is related to program programming not from the server
by abdu7maan
Sat Feb 08, 2020 11:15 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Crizzo wrote:
Sat Feb 08, 2020 10:58 am
Hm? If you disable the Webserver, then it should not work at all.
What do you think is the solution
by abdu7maan
Sat Feb 08, 2020 8:59 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Mick wrote:
Sat Feb 08, 2020 8:48 am
Who’s work?
Is disabled nginx
The same problem
by abdu7maan
Sat Feb 08, 2020 8:42 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Mick wrote:
Sat Feb 08, 2020 8:31 am
abdu7maan wrote:
Sat Feb 08, 2020 8:06 am
Who do you host your board with? Private server
I see you have a nginx installation, did you check out the sample nginx config file provided in the docs/ directory?
Yes installed
But what is required from his work ???
by abdu7maan
Sat Feb 08, 2020 8:06 am
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

Please fill out the Support Request Template and post it back here to enable us to assist you better. Support Request Template What version of phpBB are you using? phpBB 3.3.0 What is your board's URL? https://sa.games-gate.com/ Who do you host your board with? Private server How did you install yo...
by abdu7maan
Fri Feb 07, 2020 8:54 pm
Forum: [3.3.x] Support Forum
Topic: Installation problem 3.3.0
Replies: 22
Views: 885

Re: Installation problem 3.3.0

New installation
All requirements are present.

Go to advanced search