Search found 9791 matches

by cybrid23
Fri Dec 14, 2007 6:18 am
Forum: [3.0.x] Support Forum
Topic: Files and Directories Found, Unwritable
Replies: 7
Views: 529

Re: Files and Directories Found, Unwritable

chmod them to 777

After install, change config.php to chmod 644, leave the rest.
by cybrid23
Fri Dec 14, 2007 5:45 am
Forum: [3.0.x] Support Forum
Topic: Don't lock someones forum!
Replies: 1
Views: 165

Re: Don't lock someones forum!

I have looked at your previous posts, and noticed you are on a free forum host. Most Free Forum hosts do not allow the access you require to fix your problems there is nothing we can do here to help you. In one post, you were given the link to your hosts support board: http://www.freepowerboards.com...
by cybrid23
Fri Dec 14, 2007 5:39 am
Forum: [3.0.x] Support Forum
Topic: Can't see Forums!!!
Replies: 10
Views: 254

Re: Can't see Forums!!!

First you create your forums,

Then, you need to go to Forum Permissions and set who is able to see/post/access them.

You can set by either Users or Groups
by cybrid23
Fri Dec 14, 2007 5:31 am
Forum: [3.0.x] Support Forum
Topic: need help >.<
Replies: 2
Views: 143

Re: need help >.<

What style are you using?

Styles created prior to RC6 show this symptom. If you are not using either of the default styles, make sure your style has been updated to at least rc6 compatible.
by cybrid23
Fri Dec 14, 2007 5:29 am
Forum: [3.0.x] Support Forum
Topic: Can't see Forums!!!
Replies: 10
Views: 254

Re: Can't see Forums!!!

The most common cause is improper forum permissions. If the permissions are not correct, even the Admin cannot see the forums.
by cybrid23
Fri Dec 14, 2007 5:06 am
Forum: 2.0.x Support Forum
Topic: Registering NEW Member
Replies: 4
Views: 255

Re: Registering NEW Member

No in standard 2.0.xx

I believe there are Mods for this, or you can view the memberlist. There is the Admin Toolkit also
by cybrid23
Fri Dec 14, 2007 5:05 am
Forum: 2.0.x Support Forum
Topic: Help Me Pleaseeee
Replies: 108
Views: 2679

Re: Help Me Pleaseeee

Knowledge Base - Set subSilver as the default template

Use above to reset to subSilver and then go from there to change your style
by cybrid23
Fri Dec 14, 2007 4:24 am
Forum: [2.0.x] MOD Requests
Topic: Removing the Website Option
Replies: 4
Views: 290

Re: Removing the Website Option

If you are trying to stop bots/spammers have a look at the sticky at the top of this forum:

http://www.phpbb.com/community/viewtopi ... 1&t=427852
by cybrid23
Fri Dec 14, 2007 4:21 am
Forum: 2.0.x Support Forum
Topic: Getting Started
Replies: 4
Views: 166

Re: Getting Started

Yes.

If your cpanel has database management it should all be there. You need to create the database first btw....

If you don't see it, then ask your host, I don't use cpanel so I really can't help any more than that ;)
by cybrid23
Fri Dec 14, 2007 4:12 am
Forum: 2.0.x Support Forum
Topic: Getting Started
Replies: 4
Views: 166

Re: Getting Started

localhost may work, try it. You may need the actual name or IP of the database however.

All the database info comes from your host, or in cpanel if you have it.

The prefix can be n anything you want, phpbb_ is default

Administrator user name would be from your board.
by cybrid23
Wed Dec 12, 2007 5:06 am
Forum: [3.0.x] Support Forum
Topic: Sql problem maybe?
Replies: 1
Views: 110

Re: Sql problem maybe?

Run this query in phpmyadmin:

Code: Select all

ALTER TABLE phpbb_users ADD COLUMN user_form_salt varchar(32) DEFAULT '' NOT NULL;
by cybrid23
Wed Dec 12, 2007 4:58 am
Forum: 2.0.x Support Forum
Topic: Error: Your message has successfully posted
Replies: 2
Views: 142

Re: Error: Your message has successfully posted

If it happened after you installed cashmod, and continued after you removed it, I would say you haven't fully removed cashmod.

Either go though the files one by one, or replace them all (except config.php) with known clean copies.
by cybrid23
Tue Dec 11, 2007 4:33 am
Forum: 2.0.x Support Forum
Topic: SUDDENLY SOMETHING WENT WRONG? PLZ HELP
Replies: 4
Views: 127

Re: SUDDENLY SOMETHING WENT WRONG? PLZ HELP

Since this is already posted here http://www.phpbb.com/community/viewtopi ... 6&t=613199, I am going to close this.

First thing you need to tell u sis which version you are using, 2.0.x or 3.0.x.

--closed
by cybrid23
Fri Dec 07, 2007 5:33 pm
Forum: [3.0.x] Support Forum
Topic: How do I do a clean install on phpBB 3?
Replies: 3
Views: 156

Re: How do I do a clean install on phpBB 3?

You want to keep:

/images
/files
/download
/config.php (this is important)

You may need the /styles if you have added any styles. Were you going to wipe the database also?

Go to advanced search