Search found 22 matches

by oakhearted
Sat Jul 06, 2019 1:58 am
Forum: [3.2.x] Support Forum
Topic: Suspicious users?
Replies: 5
Views: 447

Re: Suspicious users?

Lumpy Burgertushie wrote:
Thu Jul 04, 2019 2:20 pm
setup a good Q&A for registration and that will keep the spam bots out. that 1 post approval settings mentioned above will handle most of the human spammers.

that way you won't have any spammers or their posts to begin with.

robert
How do I do that?
by oakhearted
Thu Jul 04, 2019 8:15 am
Forum: [3.2.x] Support Forum
Topic: Suspicious users?
Replies: 5
Views: 447

Suspicious users?

Theres suspicious users on my site hewan and i want to know if theres anything i could use to detect spam / scam accounts, etc? like an extension, thanks...
by oakhearted
Fri Jun 14, 2019 10:02 am
Forum: [3.2.x] Support Forum
Topic: People having login issues with my site
Replies: 2
Views: 204

People having login issues with my site

http://hewan.altervista.org/forum/index.php
also not getting there activation email
help?
by oakhearted
Fri Jun 14, 2019 10:01 am
Forum: Custom BBCode Development and Requests
Topic: this not working fancybox
Replies: 3
Views: 967

Re: this not working fancybox

AmigoJack wrote:
Sun Jun 09, 2019 10:28 am
1px is not a number.
still doesnt work...
by oakhearted
Sun Jun 09, 2019 5:03 am
Forum: Custom BBCode Development and Requests
Topic: this not working fancybox
Replies: 3
Views: 967

this not working fancybox

i want a make a fancybox where you can kinda code html with a bbcode BBCODE USAGE: [fancypost={COLOR}; color={COLOR3} padding={NUMBER}; border={SIMPLETEXT}; bordercolor={COLOR2}; ]{TEXT}[/fancypost] HTML REPLACEMENT: <div style="background-color: {COLOR}; color: {COLOR3}; padding: {NUMBER}; border:...
by oakhearted
Sat Jun 08, 2019 6:31 am
Forum: Custom BBCode Development and Requests
Topic: table bbcode
Replies: 2
Views: 850

table bbcode

does anyone have a table bbcode i can use? thanks
by oakhearted
Sat Jun 08, 2019 5:42 am
Forum: [3.2.x] Support Forum
Topic: Extensions not installing and accidentally deleted a viglink file
Replies: 2
Views: 208

Re: Extensions not installing and accidentally deleted a viglink file

For the error - reupload the Viglink folder from the download you used to install/update your board. And I am having difficulties putting in extensions You will need to explain what "difficulties" you are having but, from experience, when someone says that then they are either uploading zipped file...
by oakhearted
Thu Jun 06, 2019 3:44 am
Forum: [3.2.x] Support Forum
Topic: Extensions not installing and accidentally deleted a viglink file
Replies: 2
Views: 208

Extensions not installing and accidentally deleted a viglink file

Code: Select all

The “phpbb/viglink” extension is not valid.
The requested file could not be found: ./../ext/phpbb/viglink/composer.json
;-;
And I am having difficulties putting in extensions
by oakhearted
Sat Jun 01, 2019 6:39 am
Forum: [3.2.x] Support Forum
Topic: purge all cache not working
Replies: 1
Views: 131

purge all cache not working

its not working neither does ctrl + f5 and ive tried writing it in notepad+++ but at first it worked and all of a sudden, now changes wont save heres my forum: http://hewan.altervista.org/forum/index.php is it because ive spammed it so many times or i gotta wait? idk ;-; i want to save some colours....
by oakhearted
Sun Apr 21, 2019 8:53 am
Forum: Extension Requests
Topic: IB store extension
Replies: 4
Views: 395

Re: IB store extension

Echo Dino wrote:
Sat Apr 20, 2019 12:45 pm
I don't think if that be in phpbb extensions. I guess that made by Jcink administrators :)
Yeah, you're right.
by oakhearted
Sat Apr 20, 2019 10:50 am
Forum: [3.2.x] Support Forum
Topic: Cookies not working and files not saving
Replies: 14
Views: 437

Re: Cookies not working and files not saving

the problem is fixed And the problem was? I think it had to do with deleting cookies and such I need help now with making a custom php page like a page similar to 'the team' and 'contact us' but it to be a page so i can give credits to the phpbb people makers without having to have it display at th...
by oakhearted
Sat Apr 20, 2019 8:43 am
Forum: [3.2.x] Support Forum
Topic: Cookies not working and files not saving
Replies: 14
Views: 437

Re: Cookies not working and files not saving

Mick wrote:
Thu Apr 18, 2019 10:49 am
If you’re experiencing issues with your server such as Cloudflare setup and you can’t configure it yourself you should speak to your host.

How did you install your board, by what method?
the problem is fixed, atleast for now ^^
by oakhearted
Thu Apr 18, 2019 10:46 am
Forum: [3.2.x] Support Forum
Topic: Cookies not working and files not saving
Replies: 14
Views: 437

Re: Cookies not working and files not saving

the changes save and show up on the ftp host site of it http://ftp.hewan.altervista.org/forum/i ... 6c15279d57 but not the main site http://hewan.altervista.org/forum/index.php That is probably due to your Cloudflare configuration being incorrect. could you take a look at my cloudflare i'll make a ...
by oakhearted
Thu Apr 18, 2019 10:32 am
Forum: [3.2.x] Support Forum
Topic: Cookies not working and files not saving
Replies: 14
Views: 437

Re: Cookies not working and files not saving

ACP > General > Server configuration > Cookie secure > Disable As for Cloudflare - there may be an option in your hosting Control Panel or you will need to speak with your hosts Ive fixed it but the thing is the changes save and show up on the ftp host site of it http://ftp.hewan.altervista.org/for...
by oakhearted
Thu Apr 18, 2019 9:53 am
Forum: [3.2.x] Support Forum
Topic: Cookies not working and files not saving
Replies: 14
Views: 437

Re: Cookies not working and files not saving

david63 wrote:
Thu Apr 18, 2019 7:43 am
You have cookie_secure set but you are not using https.

Also your site is using Cloudflare which is probably why your style changes are not taking effect.
how do i change it and disable cloudflare

Go to advanced search