Search found 16 matches

by Scorpy
Tue May 14, 2019 7:17 am
Forum: [3.2.x] Support Forum
Topic: Issues upgrading from 3.0.14
Replies: 21
Views: 753

Re: Issues upgrading from 3.0.14

Well done, I am glad you could manage it. :)
by Scorpy
Sat May 11, 2019 4:49 pm
Forum: [3.2.x] Support Forum
Topic: Issues upgrading from 3.0.14
Replies: 21
Views: 753

Re: Issues upgrading from 3.0.14

Try to change all your columns to utf8_general_ci (the default UTF-8 collation). All columns of a FULLTEXT index must have not only the same character set but also the same collation.
by Scorpy
Sat May 11, 2019 10:16 am
Forum: [3.2.x] Support Forum
Topic: Issues upgrading from 3.0.14
Replies: 21
Views: 753

Re: Issues upgrading from 3.0.14

AYBG wrote:
Sat May 11, 2019 8:29 am
Any ideas on how to resolve this error screen I get when I create the index for MySQL Fulltext in the search index section?
Perhaps you are using the wrong type of table. Are you using InnoDB? The only table type that supports FULLTEXT is MyISAM.
by Scorpy
Mon May 06, 2019 10:30 pm
Forum: [3.2.x] Support Forum
Topic: Database backup restore invalid
Replies: 16
Views: 710

Re: Database backup restore invalid

(...) If you need the changes and aren't fully confident in editing line 219 the file, the attached /includes/acp/acp_database.php file for phpBB 3.2.7 contains the change. When updating your board, note that there is a file of this same name one level deeper, under /includes/acp/info/ , which is n...
by Scorpy
Mon May 06, 2019 8:42 pm
Forum: [3.2.x] Support Forum
Topic: Database backup restore invalid
Replies: 16
Views: 710

Re: Database backup restore invalid

</Solidjeuh> wrote:
Mon May 06, 2019 8:33 pm
If you don't use the "restore" function, you can just leave it for now.
I do not use it, but you never know when you might need it.

Thanks for help. :)
by Scorpy
Mon May 06, 2019 7:51 pm
Forum: [3.2.x] Support Forum
Topic: Database backup restore invalid
Replies: 16
Views: 710

Re: Database backup restore invalid

This appears to have been introduced during the https://tracker.phpbb.com/browse/PHPBB3-15928 changes in phpBB 3.2.6 and later. User KillBill. had debug enabled, which catches that /includes/acp/acp_database.php line 219 attempts to reference array index "extensions", instead of the "extension" ind...
by Scorpy
Fri May 03, 2019 7:55 pm
Forum: Extension Requests
Topic: Last Messages of Phpbb3 Forum, on WP Site
Replies: 11
Views: 648

Re: Last Messages of Phpbb3 Forum, on WP Site

aknctn wrote:
Fri May 03, 2019 6:37 pm
Thank you very much. I tried and it is working now very good. Thank you again, thank you all of you.
Welcome. I am glad you could manage it. :)
by Scorpy
Fri May 03, 2019 5:18 pm
Forum: Extension Requests
Topic: Last Messages of Phpbb3 Forum, on WP Site
Replies: 11
Views: 648

Re: Last Messages of Phpbb3 Forum, on WP Site

aknctn wrote:
Fri May 03, 2019 5:10 pm
Sorry, Can I view phpbb forum messages with RSS on WP site?
Yes, you can. Check this: https://igre.trkeljanje.com/ - it is a WordPress site with an RSS feed from phpBB forum.
by Scorpy
Fri May 03, 2019 4:57 pm
Forum: Extension Requests
Topic: Last Messages of Phpbb3 Forum, on WP Site
Replies: 11
Views: 648

Re: Last Messages of Phpbb3 Forum, on WP Site

You can display an RSS feed in WordPress. To do this, follow the steps below: 1. Log in to your WordPress admin area and go to Widgets in the Appearance section. 2. Click the Add button next to the RSS widget. 3. In the Current Widgets section on the right click Edit for the RSS widget. 4. Type the ...
by Scorpy
Thu May 02, 2019 4:18 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 smilies missing (but they are there)
Replies: 5
Views: 323

Re: 3.2.6 smilies missing (but they are there)

Set the correct file and folder permissions. The images/avatars/smilies/upload directory should have 777 permissions.

https://www.phpbb.com/support/docs/en/3 ... rmissions/
by Scorpy
Thu May 02, 2019 3:38 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 3
Views: 1001

Re: The submitted form was invalid. Try submitting again.

KevC wrote:
Wed May 01, 2019 6:17 pm
Follow this
https://phpbb.hifikabin.me.uk/viewtopic.php?f=6&t=186
Great patch. Thank you very much, KevC. :)
by Scorpy
Wed May 01, 2019 6:11 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 3
Views: 1001

The submitted form was invalid. Try submitting again.

After update to phpBB 3.2.6 I often can not login to my board https://trkeljanje.com/ or submit a post. The error message "The submitted form was invalid. Try submitting again." appears. When I try again, I usually succeed but it is annoying. Could someone please help me to fix this error? Thanks in...
by Scorpy
Wed May 01, 2019 3:02 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.
Replies: 18
Views: 1227

Re: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.

mrgoldy wrote:
Wed May 01, 2019 2:51 pm
Or you could just add $phpbb_dispatcher on the global line at the start of that function (line 381).
It works! Well done. Thank you very much. :)
by Scorpy
Wed May 01, 2019 1:37 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.
Replies: 18
Views: 1227

Re: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.

JimA wrote:
Wed May 01, 2019 1:30 pm
Could one of you please report this to the Bug Tracker? The development team will look at it very shortly but needs all possible information.
I would but I do not know how to do it. Could you please explain?
by Scorpy
Wed May 01, 2019 1:27 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.
Replies: 18
Views: 1227

Re: 3.2.6 - AJAX ERROR, Internal Server Error when trying to change Announcement topic to a Standard.

Is there way to see what's the cause of the error Do your server error logs give any indication? [01-May-2019 00:52:00 UTC] PHP Fatal error: Uncaught Error: Call to a member function trigger_event() on null in /home/trkeljan/public_html/includes/mcp/mcp_main.php:444 Stack trace: #0 /home/trkeljan/p...

Go to advanced search