Search found 6 matches

by thlangva
Fri Aug 19, 2005 5:55 pm
Forum: 2.0.x Support Forum
Topic: Help whit special ranks..?
Replies: 6
Views: 593

URL: www.euro-infection.net/forum Template(s) used: c3s from zaron media Any and all MODs: no mods innstaled Do you use a port of phpBB: yes Version of phpBB: 2,0,14 Version of PHP: not sure what php is it was another person innstalled the forum but he is on vacation Which database server and versio...
by thlangva
Fri Aug 19, 2005 5:37 pm
Forum: 2.0.x Support Forum
Topic: Help whit special ranks..?
Replies: 6
Views: 593

Hi, Do you mind explaining what sort of problem are you experiencing? First of all it you try to apply the Special to a User in your ACP? Gmex yeah i try to do it on myself on the acp i have a rank called moderator and trying to set that rank to myself and when i have done it it dont get enny error...
by thlangva
Fri Aug 19, 2005 4:10 pm
Forum: 2.0.x Support Forum
Topic: Help whit special ranks..?
Replies: 6
Views: 593

Help whit special ranks..?

hi.. i need some help whit the special ranks in the admin control panel.. when i try to set my special rank it wont go nothing happens :s can someone help me whit this?

you are free to add my msn thomas2650@hotmail.com
by thlangva
Fri Jul 01, 2005 9:35 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Ranks, Logos, Buttons or any other graphics requests!
Replies: 7038
Views: 881579

hi can you please make me a flash img where it stands Euro Infection i need it to my style on the forum like this: http://www.phpbb.com/styles/forum/index.php?style=117 if you see on the top where it stands "Logo here" i need one like that just it have to stand Euro Infection and here is t...
by thlangva
Fri Jul 01, 2005 7:07 pm
Forum: 2.0.x Support Forum
Topic: upgrade wil not work
Replies: 2
Views: 198

thanks it worked:D
by thlangva
Fri Jul 01, 2005 2:06 pm
Forum: 2.0.x Support Forum
Topic: upgrade wil not work
Replies: 2
Views: 198

upgrade wil not work

hi i just upgraded my forum 2.0.14 to 2.0.16 but i think it didnt work beacuse it still stands in the forum index that the forum needs to be updated.. this is what it stands: Version Information Your installation does not seem to be up to date. Updates are available for your version of phpBB, please...

Go to advanced search