Search found 3 matches

by glattering
Thu May 16, 2019 3:34 pm
Forum: [3.2.x] Support Forum
Topic: Fresh installation issue with login/register
Replies: 7
Views: 383

Re: Fresh installation issue with login/register

I followed your advice and use the private browsing mode of firefox and it worked ! So I could make the changes in ACP -> General -> Server configuration -> server settings -> Tie forms to guest sessions: No And it's working now. Thanks a lot. Not sure why it didn't work before but at least it's fun...
by glattering
Thu May 16, 2019 1:42 pm
Forum: [3.2.x] Support Forum
Topic: Fresh installation issue with login/register
Replies: 7
Views: 383

Re: Fresh installation issue with login/register

Hi and thank you for you detailed reply ! Indeed, it doesn't come from the style. I remember now my previous fresh install I didn't install any other styles than prosilver and the behavior was the same. Also, I think I fall into the exact same case mention, that is to say : any second login is faili...
by glattering
Thu May 16, 2019 2:18 am
Forum: [3.2.x] Support Forum
Topic: Fresh installation issue with login/register
Replies: 7
Views: 383

Fresh installation issue with login/register

Hi there, I have just installed phpbb from the zip from phpbb website. Installation is fine, my admin account is logged on. But as soon as I log off and try to log in again, there is a strange error occurring: The submitted form was invalid. Try submitting again. I tried several things (cookie domai...

Go to advanced search